Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Basecamp werkt niet meer

De opvolger van Mapsource

Basecamp werkt niet meer

Berichtdoor Lovink » 13 apr 2015 18:08

Ik gebruik al enige tijd Garmin Basecamp tot volle tevredenheid. Maar sinds vorige week kan ik Basecamp niet meer opstarten.
Ik krijg de volgende melding: Er is een probleem met de installatie van Microsoft.Net. Verwijder alle versies van Microsoft.Net Framework en installeer deze opnieuw.

Ik heb inmiddels Framework opnieuw geïnstalleerd (heb nu versie 4.5.2), ook heb ik Basecamp verwijderd en opnieuw geïnstalleerd. Maar tot nu toe heeft het niet geholpen.

Ik weet niet wat ik nog kan doen om Basecamp weer werkend te krijgen. Kun U me helpen.
Lovink
 
Berichten: 3
Geregistreerd: 13 apr 2015 17:40

Re: Basecamp werkt niet meer

Berichtdoor Frank » 13 apr 2015 18:21

Dit is een bekend probleem. Heeft niets met microsoft.net te maken maar met een corrupte user.config file van Basecamp.

In dit draadje staat de oplossing: viewtopic.php?f=109&t=41965&hilit=Microsoft.Net#p366396
(bijdrage van GPSExpert)

Als ik het wel heb moet je de user.config file verwijderen van de Basecamp versie die je gebruikt. Daarna Basecamp opstarten en het zou weer moeten werken. De database blijft intact, als het goed is.
Ik heb dit probleem ook zo kunnen oplossen.
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1871
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: Basecamp werkt niet meer

Berichtdoor Lovink » 13 apr 2015 20:24

Helaas dit heeft nog niet het gewenste effect. Ik krijg nog steeds dezelfde foutmelding.

Groeten,
Henk Lovink
Lovink
 
Berichten: 3
Geregistreerd: 13 apr 2015 17:40

Re: Basecamp werkt niet meer

Berichtdoor Frank » 13 apr 2015 21:55

Bij mij was dit de oplossing, bij jou dus niet.... Misschien moet de PC tussentijds een keer herstart worden???
Anders is het wachten op andere tips & trucs.
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1871
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: Basecamp werkt niet meer

Berichtdoor Lovink » 21 apr 2015 17:12

Ik heb een tijdje niet meer geprobeerd om Basecamp op te starten.
Heb inmiddels wel Basecamp op mijn tablet gezet.Dat werkt wel maar op de laptop gaat het tot beter.
Dus vandaag eerst via het draadje: viewtopic.php?f=109&t=41965&hilit=Microsoft.Net#p366396
(bijdrage van GPSExpert) het user.config weggegooid; en ik kan Basecamp weer opstarten !!
Dus uiteindelijk werkt deze oplossing voor mij ook.
Al mijn routes die ik reeds gemaakt en opgeslagen had zijn er ook nog steeds.
Lovink
 
Berichten: 3
Geregistreerd: 13 apr 2015 17:40

Re: Basecamp werkt niet meer

Berichtdoor Frank » 21 apr 2015 18:22

Ik dacht dat je dit al een keer geprobeerd had, maar zonder succes.... :?:
Maar fijn dat het nu opgelost is!
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1871
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: Basecamp reageert niet bij afsluiten

Berichtdoor vliegenvanger149 » 13 jun 2016 13:07

Beste,
Ik heb het probleem dat wanneer ik Basecamp afsluit, Basecamp hierop reageert met de bootschap Basecamp (reageert niet).
Dan moet ik afsluiten met Windows taakbeheer.
Alle wijzigingen gaan dan verloren.

Waarom reageert Basecamt niet op afsluiten?
Is er een oplossing om toch te sluiten met behoud van wijzigingen?
Groetjes,
Jos
vliegenvanger149
 
Berichten: 6
Geregistreerd: 15 aug 2013 13:00

Re: Basecamp werkt niet meer

Berichtdoor QuattroFrits » 13 jun 2016 13:49

Ik heb dit ook wel een enkele keer en niet alleen met BaseCamp.
Bij mij ligt dit echt aan Windows 10, even de pc opnieuw opstarten en alles werkt weer als voorheen.
Met een GPS geen stress
Virb XE + Zumo 590 LM + Nuvi 2599 LMT-D + Schuberth C4 met SC1A
Avatar gebruiker
QuattroFrits
WayPoint relatie
WayPoint relatie
 
Berichten: 1731
Geregistreerd: 13 jan 2008 16:59
Woonplaats: Hulsberg

Re: Basecamp werkt niet meer

Berichtdoor vliegenvanger149 » 13 jun 2016 16:00

Beste,
Ik werk met Windows 7 en heb deze optie reeds geprobeert zonder resultaat.
Bedankt voor de reactie.
Jos
vliegenvanger149
 
Berichten: 6
Geregistreerd: 15 aug 2013 13:00

Re: Basecamp werkt niet meer

Berichtdoor RonalT » 15 jun 2016 01:43

Base Camp reageert niet meer zie ik ook wel eens. Als ik dan een minuut of vijf wacht, en ondertussen iets anders ga doen, blijkt basecamp wel afgesloten te zijn.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2907
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: Basecamp werkt niet meer

Berichtdoor guzzi vero » 15 jun 2016 08:19

Gebeurt hier ook eens af en toe. Maar je gegevens zijn niet verloren hoor. Die zijn al lang automatisch opgeslagen voor je BC afsluit.
Duurt het me te lang, sluit ik zelf geforceerd af.
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 1028
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Re: Basecamp werkt niet meer

Berichtdoor vliegenvanger149 » 11 okt 2016 15:28

Beste vrienden,
Mijn probleem is nog altijd niet opgelost. Heb alle suggesties geprobeerd maar niets helpt.
Misschien even wat meer info geven:
Al ik Basecamp opstart steeds de melding:
Initialisatie van Basecamp
Kan volgende regio's niet laden.
(Dan binnen de kader) lijstgegevensbestand
Dan de keuze tusse, repareren en anuleren

Als ik reparenen druk, dan start Basecamp op maar zijn alle wijzigingen "mijn verzameling" verloren.
vliegenvanger149
 
Berichten: 6
Geregistreerd: 15 aug 2013 13:00

Re: Basecamp werkt niet meer

Berichtdoor Frank » 11 okt 2016 15:54

Lijkt een ander probleem dan je eerder meldde. Toen ging het over afsluiten van Basecamp, nu over het opstarten.
Lijkt erop dat je Basecamp database corrupt is. Heb je misschien ooit een back-up gemaakt? Zo ja, dan die eens terugzetten.
Is Basecamp up-to-date?
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1871
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: Basecamp werkt niet meer

Berichtdoor divon01 » 12 okt 2016 21:05

Hi vliegenvanger149,

Via het waypoint GPS forum kreeg ik een mail dat je een probleem hebt, dat ik in 2011 ook had. Je vroeg of het opgelost was.
Ja, het was opgelost, maar ik weet niet meer hoe dat toen is gegaan. En ik heb inmiddels weer een andere computer.

Ik neem aan dat je BC er af hebt gehaald en helemaal opnieuw hebt geïnstalleerd.

Een tip: BC eraf halen en probeer dan eens een oudere versie te installeren, en dan ook op een andere schijf. Heb je die niet, dan in elk geval een andere map. Dus niet de default map Programfiles.

Succes,
Dick
divon01
WayPoint relatie
WayPoint relatie
 
Berichten: 2
Geregistreerd: 14 jul 2011 22:02


Keer terug naar Garmin Basecamp voor Windows

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 6 gasten