Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Montana 650t wordt niet herkend

De nieuwste Outdoor toestellen. De Oregon 300/400/500 serie staat iets lager.

Montana 650t wordt niet herkend

Berichtdoor ceno » 15 feb 2014 20:47

Als ik de gps met de pc verbind, dan wordt het toestel niet herkend.
Wel zie ik , als ik deze computer aanklik, wel de gps en het geheugenkaartje
Kan dat de USB driver zijn?
Zoja waar vind ik de meest recente ? Op de garmin site zie ik er alleen een van 2012
ceno
WayPoint relatie
WayPoint relatie
 
Berichten: 146
Geregistreerd: 23 sep 2006 19:55
Woonplaats: Vlissingen

Re: Montana 650t wordt niet herkend

Berichtdoor splashy » 15 feb 2014 20:54

Als je Gps niet doet wat jij wil, verander dan niet meerdere dingen tegelijk.
Niet je Gps formatteren!!! Zorg dat je altijd een backup van je Gps hebt
GPS75 (1993), 12XL, Nuvi 3760, Oregon 600, Sam. Galaxy S4 S5, Samsung Tab P7500 3G
Avatar gebruiker
splashy
WayPoint relatie
WayPoint relatie
 
Berichten: 5253
Geregistreerd: 28 maart 2008 20:12

Re: Montana 650t wordt niet herkend

Berichtdoor JaVaWa » 15 feb 2014 20:57

Ik snap het even niet, je zegt dat het toestel niet herkend wordt, maar je kunt 'm wel gewoon benaderen?
Omschrijf het probleem eens wat uitgebreider...

Een driverprobleem is het in ieder geval niet.
Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie, tips en poi's

eTrex Legend HCx, Fenix (1), Forerunner 220, GPS 45, GPS 60, Montana 600, nüvi 250, Oregon 550t, Oregon 700, StreetPilot III, Vivoactive 3, zūmo 500
Avatar gebruiker
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 14503
Geregistreerd: 11 feb 2008 23:46
Woonplaats: Traiectum

Re: Montana 650t wordt niet herkend

Berichtdoor ceno » 15 feb 2014 21:31

Zoals gezegd toestel wordt niet herkend, op geen van mijn 3 pc,s.
Daarna probeerde ik een geocache naar gps te sturen
Daarbij kwam de boodschap dat garmin communicator niet gedetecteerd werd, ondanks dat ik deze even daarvoor geïnstalleerd had. Zowel onder Windows 7 als Chrome lukte het niet om de geocache naar gps te sturen
Of zou de firmware het probleem zijn?
ceno
WayPoint relatie
WayPoint relatie
 
Berichten: 146
Geregistreerd: 23 sep 2006 19:55
Woonplaats: Vlissingen

Re: Montana 650t wordt niet herkend

Berichtdoor HaWee » 15 feb 2014 21:35

zoals JaVaWa al schreef: als je de gps en de sd ziet wordt hij herkend en geef eens echte info wat het probleem is.

Dus in detail: wat doe je ? je wilt een geocache versturen? waarmee? welk programma gebruik je?, waar komt de cache vandaan? etc etc

garmin usb drivers zijn voor een vorige generatie gps 'en , daarom is de laatste al een paar jaar oud,
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 21449
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Montana 650t wordt niet herkend

Berichtdoor JaVaWa » 15 feb 2014 22:04

Ah, ik begrijp het al, je probeert vanaf de site geocaching.com een cache direct naar je toestel te laten sturen. Vergeet de link van splashy, die is voor als het toestel het helemaal niet meer doet; dat is hier niet het geval. Heb je de Garmin Communicator Plugin wel geïnstalleerd? Zo niet, dan: http://software.garmin.com/nl-NL/gcp.html
Er is een probleem met de plugin icm Internet Explorer 11, maar die heb jij niet (is alleen beschikbaar onder Windows 8.1), en onder Chrome moet hij sowieso werken.
Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie, tips en poi's

eTrex Legend HCx, Fenix (1), Forerunner 220, GPS 45, GPS 60, Montana 600, nüvi 250, Oregon 550t, Oregon 700, StreetPilot III, Vivoactive 3, zūmo 500
Avatar gebruiker
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 14503
Geregistreerd: 11 feb 2008 23:46
Woonplaats: Traiectum

Re: Montana 650t wordt niet herkend

Berichtdoor ceno » 16 feb 2014 07:02

Ik heb de communicator al diverse keren op alle pc,s geïnstalleerd, laatste nieuwe versie en nog steeds werkt jet niet. Ook gebruik ik nog geen explorer 11. Het werkt nog steeds niet. Vlg s mij zit het in een of andere wijziging, want voorheen werkte het als een zonnetje
ceno
WayPoint relatie
WayPoint relatie
 
Berichten: 146
Geregistreerd: 23 sep 2006 19:55
Woonplaats: Vlissingen

Re: Montana 650t wordt niet herkend

Berichtdoor GPS Expert » 16 feb 2014 13:35

Hoe vervelend dat moge klinken, de wijziging ligt dan meestal aan een ander programma c.q. jezelf omdat er iets anders of extra's op de computer is geïnstalleerd. Soms kan een update of installatie van andere software de boel aardig in de war sturen.

Dus wat heb je allemaal met die PC gedaan, nadat het voor het laatst wel goed werkte (of zijn er ook nog andere gebruikers?)

Zou het de Montana kunnen zijn? Kun je die wel met het programma BaseCamp of JaVaWa Device Manager zien en bekijken?
Marco

Kennis en kunde van Outdoor, Sport en Motor GPS'sen van Garmin, Tripy, TomTom, Mio, Teasi, TwoNav, Peaklife/Rage.

Zie ook mijn Kennisforum en YouTube kanaal.
Avatar gebruiker
GPS Expert
 
Berichten: 3256
Geregistreerd: 24 jan 2013 22:41
Woonplaats: Amsterdam, Apeldoorn, Havelte, Hilversum, Hoensbroek, Leusden, Privé les of GPS Helpdesk

Re: Montana 650t wordt niet herkend

Berichtdoor 0jopie0 » 19 feb 2014 07:02

JaVaWa Schrijft:
JaVaWa schreef:Er is een probleem met de plugin icm Internet Explorer 11, maar die heb jij niet (is alleen beschikbaar onder Windows 8.1),


Dit laatste klopt niet. Ik heb windows 7, IE-11 heeft zich bij mij zelf geinstalleerd omdat de optie "IE automatisch bijwerken" op "AAN" stond. Dit heb ik op mijn laptop met Windows 7 & IE-10 meteen op "UIT" gezet ivm de het probleem van een niet-werkende Garmin Communicator Plugin in samenwerking met IE-11.

Op mijn laptop kan ik (met IE-10) nog steeds een geoacache naar mijn Montana sturen mbv de knop "Send to my GPS".

Op mijn gewone PC met Windows 7 en IE-11 kan dit alleen nog maar met de knop "GPX file" en vervolgens te kiezen voor 'Opslaan als' om vervolgens te bladeren naar de GPX-map van de Montana of de SD-kaart.
Als ik hier klik op de knop "Send to my GPS" krijg ik inderdaad de popup met de melding: Garmin Communicator Plugin NOT detected. Download and install now.
Het opnieuw installeren van de Plugin is in dit geval zinloos.

Dus ceno,
Klik eens op het vraagteken bovenaan IE, en dan op 'Over Internet Explorer'. Ik ben er vrijwel zeker van dat je toch IE-11 op je PC's hebt staan.
0jopie0
WayPoint relatie
WayPoint relatie
 
Berichten: 132
Geregistreerd: 24 jul 2011 16:21

Re: Montana 650t wordt niet herkend

Berichtdoor JaVaWa » 19 feb 2014 10:37

Klopt, je hebt gelijk :oops:
Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie, tips en poi's

eTrex Legend HCx, Fenix (1), Forerunner 220, GPS 45, GPS 60, Montana 600, nüvi 250, Oregon 550t, Oregon 700, StreetPilot III, Vivoactive 3, zūmo 500
Avatar gebruiker
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 14503
Geregistreerd: 11 feb 2008 23:46
Woonplaats: Traiectum

Re: Montana 650t wordt niet herkend

Berichtdoor Johanz » 19 feb 2014 10:55

Ceno als je het nu eens met Firefox probeert, en heb je de 64 bits van Garmin geinstalleerd. Bij mij werkt alleen de 32 bits versie van de plugin
Johanz
WayPoint relatie
WayPoint relatie
 
Berichten: 113
Geregistreerd: 29 jul 2010 16:59
Woonplaats: Gouda

Re: Montana 650t wordt niet herkend

Berichtdoor ceno » 19 feb 2014 21:12

Inderdaad IE 11 staat op de pc.
Hoe kun je vervolgens weer terug naar IE versie 10?
ceno
WayPoint relatie
WayPoint relatie
 
Berichten: 146
Geregistreerd: 23 sep 2006 19:55
Woonplaats: Vlissingen

Re: Montana 650t wordt niet herkend

Berichtdoor HaWee » 19 feb 2014 21:14

niet proberen, gewoon Chrome of Firefox erbij zetten , dat komt vaker van pas bij bepaalde sites.
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 21449
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Montana 650t wordt niet herkend

Berichtdoor keesb » 7 maart 2014 14:01

Ook ik had het probleem dat mijn Montana niet herkend werd. In de verkener (zowel Windows als Mac) was het apparaat niet te zien. Maar als ik de USB-kabel losmaakte kreeg ik steevast de melding dat het apparaat niet juist verwijderd was. Overigens werd de GPS wel opgeladen tijdens de aansluiting met de laptop.
Inmiddels kan ik mijn tracks, routes, enz. naar de laptop krijgen met het programma: loadmytracks van loadmytracks.com

Misschien hebben jullie wat aan deze tip.

Kees
keesb
 
Berichten: 156
Geregistreerd: 22 jul 2008 19:56
Woonplaats: Ede

Re: Montana 650t wordt niet herkend

Berichtdoor JaVaWa » 7 maart 2014 14:23

Nee, want bij ceno is het apparaat gewoon benaderbaar via de Verkenner; het lezen en schrijven van tracks enz. is geen probleem.
Wat niet lukt is direct vanaf een website via de Garmin Communicator Plugin i.c.m. Internet Explorer 11 geocaches naar het toestel te sturen, en daar helpt dat loadmytracks niet bij.
Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie, tips en poi's

eTrex Legend HCx, Fenix (1), Forerunner 220, GPS 45, GPS 60, Montana 600, nüvi 250, Oregon 550t, Oregon 700, StreetPilot III, Vivoactive 3, zūmo 500
Avatar gebruiker
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 14503
Geregistreerd: 11 feb 2008 23:46
Woonplaats: Traiectum

Volgende

Keer terug naar Garmin Montana & Oregon 6x0 serie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast