Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Motana 600 blijft hangen bij "loading maps"

De nieuwste Outdoor toestellen. De Oregon 300/400/500 serie staat iets lager.

Motana 600 blijft hangen bij "loading maps"

Berichtdoor Arnoob » 6 feb 2019 19:29

Na installatie van een nieuwe kaart, volgens Mapinstall verlopen zonder problemen, blijft mijn Montana 600 bij het opstarten hangen op "loading maps". Helaas ook als ik de Montana met een USB-kabel aan mijn PC hang. Ik kan dus ook niet het apparaat benaderen met JaVaWa Devicemanager. Heeft iemand een oplossing? En ja, normaal installeer ik mijn kaareten wel op de SD-kaart.
Montana600 op Avaghon S26
Avatar gebruiker
Arnoob
WayPoint relatie
WayPoint relatie
 
Berichten: 110
Geregistreerd: 17 apr 2008 15:22

Re: Motana 600 blijft hangen bij "loading maps"

Berichtdoor rick » 6 feb 2019 19:42

Er is een manier om de montana te forceren om in de massa opslag voor de connectie met de computer te gaan. Zet de montana uit, druk de aan/uit knop in en houdt deze ingedrukt. Verbind de USB kabel met het toestel (en de computer uiteraard) en houdt nog steeds de knop ingedrukt.
Zodra de montana zichtbaar is op je computer mag je de knop loslaten.

Vervolgens de kaart die je geïnstalleerd hebt verwijderen en dan ga ik er vanuit dat het toestel weer opstart.
Avatar gebruiker
rick
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 269
Geregistreerd: 27 aug 2005 09:00
Woonplaats: Notter

Re: Motana 600 blijft hangen bij "loading maps"

Berichtdoor Arnoob » 6 feb 2019 19:50

Helaas, "loading maps" blijft nog steeds verschijnen (en hangen). Ik heb de gebruikersgegevens al gewist (links bovenin drukken bij het opstarten) maar ook dat biedt geen oplossing.
Laatst bijgewerkt door Arnoob op 6 feb 2019 19:54, in totaal 1 keer bewerkt.
Montana600 op Avaghon S26
Avatar gebruiker
Arnoob
WayPoint relatie
WayPoint relatie
 
Berichten: 110
Geregistreerd: 17 apr 2008 15:22

Re: Motana 600 blijft hangen bij "loading maps"

Berichtdoor rick » 6 feb 2019 19:52

Het kan wel een hele poos duren voordat je connectie krijgt en al die tijd moet je de knop ingedrukt houden. Hoe lang had je het geprobeerd? 60 seconden moet voldoende zijn, maar dat is voor je gevoel best wel heel erg lang.
Avatar gebruiker
rick
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 269
Geregistreerd: 27 aug 2005 09:00
Woonplaats: Notter

Re: Motana 600 blijft hangen bij "loading maps"

Berichtdoor Arnoob » 6 feb 2019 19:57

Meer dan 15 minuten. Maar uiteindelijk bedacht ik me dat een en ander misschien wel zou werken als ik mijn SD-kaart zou verwijderen. En inderdaad: ik heb nu een hele lege Montana die ik weer eens op mijn gemak ga aankleden. Dank voor het meedenken!
Montana600 op Avaghon S26
Avatar gebruiker
Arnoob
WayPoint relatie
WayPoint relatie
 
Berichten: 110
Geregistreerd: 17 apr 2008 15:22

Re: Motana 600 blijft hangen bij "loading maps"

Berichtdoor rick » 6 feb 2019 19:59

Ah, de SD-kaart verwijderen zou normaal gesproken de eerste suggestie zijn inderdaad. Maar dit:
Arnoob schreef: En ja, normaal installeer ik mijn kaareten wel op de SD-kaart.


Gaf mij het idee dat je deze keer juist geen gebruik had gemaakt van een SD-kaart, vandaar de andere methode.

Maar goed om te horen dat het weer werkt!
Avatar gebruiker
rick
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 269
Geregistreerd: 27 aug 2005 09:00
Woonplaats: Notter


Keer terug naar Garmin Montana & Oregon 6x0 serie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten