Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Zumo maakt wel/niet contact. Contactpuntjes?

De specifiek op motorrijders gerichte navigatiesystemen van Garmin

Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor klompenmaker » 12 aug 2013 20:04

Mijn ZUMO 350 geeft onderweg de melding dat er geen voeding meer is. Je zou dus zeggen dat de kabel los zit of verkeerd is aangesloten. Maar de eerste drie maanden geen enkel probleem. Daarna slechts af en toe, maar dat herstelde zich vaak wel weer. Maar nu wordt de ZUMO vaker niet dan wel opgeladen.
Het meest voor de hand liggend lijken me de contactpuntjes die niet goed schoon zijn. Wat ik mij afvraag: is dit een bekend probleem of zijn er andere ervaringen?
Ik heb maar één kort topic over dit onderwerp gevonden. (zoekwoord contactpunten).
De dealer vertelde mij namelijk al bij het aansluiten dat de contactpunten het vroeg of laat wel zouden laten afweten. En hij heeft gelijk. Of heb ik gewoon pech gehad?
(Onderhoud weet ik wel - zuurvrije vaseline en contactspray)

Mijn tweede vraag: zijn er goede alternatieven voor deze contactpunten? Andere stroomvoorziening?
Laatst bijgewerkt door klompenmaker op 14 aug 2013 08:06, in totaal 2 keer bewerkt.
Avatar gebruiker
klompenmaker
 
Berichten: 44
Geregistreerd: 29 aug 2012 21:08

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor HaWee » 12 aug 2013 20:19

heb je hem direct op de accu (dus altijd onder spanning) of geschakeld (alleen spanning bij gebruik)
als altijd spanning heb je vaker last van contactproblemen.
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20130
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor Mikoyan » 12 aug 2013 20:49

Mijn eerste houder had een hangend contactpuntje, door trilling werd hij ingedrukt en kwam niet meteen meer terug, of kwam helemaal niet meer terug waardoor de stroom werd onderbroken. Kreeg subiet een nieuwe kabel van Waypoint opgestuurd. Nu geen problemen meer.
Zumo 350 op de FJR 1300, Nuvi 50 in de Suzuki SX4, Etrex 20 op de YBR125 en de fiets. Garmin Virb
voor de filmpjes.
Avatar gebruiker
Mikoyan
WayPoint relatie
WayPoint relatie
 
Berichten: 130
Geregistreerd: 3 dec 2006 17:19
Woonplaats: Den Helder

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor wpee » 12 aug 2013 20:55

Heb je het rubber lipje van de USB goed terug geklikt in de ZUMO?
gr. Wim.
Garmin Zumo 350 + Scala Rider Q1
Avatar gebruiker
wpee
 
Berichten: 451
Geregistreerd: 11 okt 2006 20:34
Woonplaats: Kessel LB

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor klompenmaker » 12 aug 2013 21:59

Rubber klik je terug. Puntjes maak je schoon. Zumo is direct met de accu verbonden.
Wat ik vooral wil weten of het een algemeen voorkomend euvel is, zoals mijn dealer al voorspelde.
Avatar gebruiker
klompenmaker
 
Berichten: 44
Geregistreerd: 29 aug 2012 21:08

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor HaWee » 12 aug 2013 22:08

HaWee schreef:als altijd spanning heb je vaker last van contactproblemen.

kruipstromen veroorzaken beschadiging vd contacten
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20130
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor tencats » 12 aug 2013 22:52

Ah, hier heeft mijn zumo 350 ook last van.

Onderweg al geprobeerd uit te vissen waar dit aan kan liggen.
-Ik plaats de Zumo altijd secuur dus goed beneden aandrukken en daarna nog de knop boven extra controleren
-Het afdekrubbertje zit niet in de weg en duwt de Zumo niet naar voren
-Het treedt soms pas na 2 of 3 uur rijden op
-Loskoppelen en opnieuw plaatsen wil wel eens helpen maar niet altijd.
-Contactjes lijken mij gewoon in goede staat
-12V voeding wordt vóór de Zumo niet onderbroken, tenzij door de BMW canbus bij uitschakelen motor.

Ik heb nog een tweede houder liggen, die zal ik eens monteren.
Erik
Onderweg met BMW F650Funduro '96, een BMW Nav V, een Rider 40 plus de Sena SMH5. Verder in huis: Zumo 550 & 660, nog een BMW Navigator V, Montana 600 & 650, 2x een Vivofit, een VIRB Elite, VIRB X en een Epix.
Avatar gebruiker
tencats
WayPoint relatie
WayPoint relatie
 
Berichten: 1029
Geregistreerd: 23 mei 2008 13:54
Woonplaats: Almere

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor klompenmaker » 13 aug 2013 15:06

tencats schreef:-Het treedt soms pas na 2 of 3 uur rijden op


Klopt. Dat was bij mij ook zo. Alleen nu wordt het steeds vervelender, want het uitvallen treedt vaker en eerder op.
Ik heb eerder een onderwerp geplaatst over het feit dat mijn computer de ZUMO niet herkend. Dat bleek drie oorzaken te hebben:
1. de ZUMO was niet volledig opgeladen
2. de USB poort leverde maar net genoeg vermogen
3. met een in mijn ogen bescheiden aantal routes (ongeveer 12) en niet teveel waypunten en viapunten duurde het soms enorm lang voordat mijn laptop de ZUMO herkende

Door bovenstaande drie punten weg te nemen, herkent mijn computer nu wel de ZUMO snel.

Nu ik ook de stroomvoorziening op de motor slecht is, ga ik twijfelen aan de ZUMO 350. Wellicht dat ik eerst ga kijken of de contactpunten voldoende vermogen krijgen. Het is onderweg heel lastig als je steeds de melding krijgt dat de batterij bijna leeg is. Vervolgens heeft de ZUMO weer 1 minuut contact en de melding verschijnt weer. Steeds wegklikken is niet bevordelijk voor de veiligheid afgezien van de enorme piepjes in je oor.
Avatar gebruiker
klompenmaker
 
Berichten: 44
Geregistreerd: 29 aug 2012 21:08

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor jan.veerhoek » 13 aug 2013 20:36

Ik heb precies hetzelfde probleem, dacht eerst dat het aan trillingen lag maar dat was niet zo.
Daarna kreeg ik het idee dat het vaak optrad met routes van internet of iemand anders gekregen maar ook zonder routes in de reisplanner treed het nog steeds op.
Het komt inderdaad steeds vaker voor, eerste jaar geen last van gehad maar nu sinds deze zomer doet zich dit voor.
Had al van iemand tip gekregen om voedingspuntjes met kontaktspray in te spuiten maar dit nog niet gedaan.
Het probleem van niet herkend worden door de PC heb ik maar sporadisch en is meestal verdwenen na herstart Basecamp of USB stekker uit/in.
Grtz,

Jan
Avatar gebruiker
jan.veerhoek
 
Berichten: 183
Geregistreerd: 18 jul 2012 08:02
Woonplaats: Tussen Ooster- en Westerschelde

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor bartho » 14 aug 2013 12:38

Uit ervaring weet ik dat, als de pc er lang over doet de zumo te erkennen, het aan de routes ligt. Dat wil zeggen dat er routes zijn waarvan de way of andere punten niet juist op de weg liggen. Ik had een 20 tal routes bij mijn uitstap naar de dolomieten waar hij enorm lang over deed, na alle routes na te hebben gelopen in BC en alle punten heel nauwkeurig op de weg te hebben gelegd ging het weer uitstekend.
bartho
 
Berichten: 625
Geregistreerd: 6 maart 2006 09:46
Woonplaats: Gooik Belgie

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor tencats » 14 aug 2013 16:44

Vandaag een andere motorsteun gemonteerd en ik ben benieuwd of ik met deze steun dezelfde problemen ga krijgen. Met andere woorden, ligt het aan de steun of aan de Zumo?
Erik
Onderweg met BMW F650Funduro '96, een BMW Nav V, een Rider 40 plus de Sena SMH5. Verder in huis: Zumo 550 & 660, nog een BMW Navigator V, Montana 600 & 650, 2x een Vivofit, een VIRB Elite, VIRB X en een Epix.
Avatar gebruiker
tencats
WayPoint relatie
WayPoint relatie
 
Berichten: 1029
Geregistreerd: 23 mei 2008 13:54
Woonplaats: Almere

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor G(ij)S1200 » 14 aug 2013 17:05

tencats schreef: Met andere woorden, ligt het aan de steun of aan de Zumo?

Daar ben ik ook benieuwd naar,Tencats, hou ons op de hoogte :!:
Ik hou mijn steun(puntje,s) altijd wel wat vettig, met zuurvrije vaseline,het contact is dus nog niet naar zijn moer!!

But,you never know??
Dat stomme afdekrubbertje gebruik ik echter nooit,omdat ie nooit goed op zijn merk teruggaat en het plaatsen van de z350 dus"rottig'maakt.Alles is wel direckt geschakelt op deze GS12,dus voortdurend onder spanning!!!geen canbus verrraad :oops:
En regen heeft ie toch ook wel gezien,met open en bloot,daar heeft ie in principe een hekel aan,de steun dus.Ik zie en merk dus nog geen ellende/corrosie. 8) Ben al 1 van de eerste gebruikers met deze Zumo.
Thanks Gijs
De Evolutie is gelukkig nog niet beëindigd,het blijft hoopvol.!!Voor mens dier en dingen.
G(ij)S1200
WayPoint relatie
WayPoint relatie
 
Berichten: 946
Geregistreerd: 11 mei 2007 10:33
Woonplaats: meteren

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor cbOTTOr » 14 aug 2013 18:29

Tijdens mijn vakantie had ik dit probleem ook.
Ik had er al 4000km mee gereden (voor de vakantie) zonder problemen.
Na 3 dagen vakantie viel keer uit, omdat er geen voeding was. Meteen was er weer voeding dus deed hij het weer.
Het werd met de dag erger en een dag of 3 later werd er niet meer bij geladen.
Ooit had ik tijdens een beurs een proef flacon van WD40 gekregen. Na het poetsen van de contactpunten met WD40 was het probleem opgelost en het is nog niet terug.

Oja, geschakeld via contact slot.
cbOTTOr
 
Berichten: 63
Geregistreerd: 19 jul 2012 20:15
Woonplaats: Overoon

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor klompenmaker » 14 aug 2013 21:23

Het blijkt dus (al bij vier rijders) een bekend probleem te zijn. Als je daarbij het commentaar van de dealer voegt, is het geen toeval meer. Ik zal ook WD 40 (kruipolie) proberen, bedankt voor de tip.
Avatar gebruiker
klompenmaker
 
Berichten: 44
Geregistreerd: 29 aug 2012 21:08

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor HaWee » 14 aug 2013 21:44

een spuitbus zuurvrije vaseline (Hema) is beter dan WD40
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20130
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Volgende

Keer terug naar Zumo 390, 350 en 340

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast