Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Zumo maakt wel/niet contact. Contactpuntjes?

De specifiek op motorrijders gerichte navigatiesystemen van Garmin

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor RPK » 13 nov 2013 21:37

Ik ben dan nummer 5. Sinds maart (Motorbeurs) dit jaar een Zumo 350 LM en direct gemonteerd. Vele kilometers gemaakt zonder dit probleem. Afgelopen zondag deed dit zich voor het eerst voor.
Dank voor de tip(s). Ik ga de zuurvrije vaseline van de Hema eens proberen.
RPK
WayPoint relatie
WayPoint relatie
 
Berichten: 42
Geregistreerd: 29 maart 2005 11:12
Woonplaats: OUDDORP - ZH

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor HaWee » 13 nov 2013 21:39

de vaseline is om hem schoon te houden,
in dit geval eerst schoonmaken
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20728
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor RPK » 14 nov 2013 12:40

Dank je HaWee,

Nog iets speciaals gebruiken voor schoonmaken?

Met dank,
Ronald
RPK
WayPoint relatie
WayPoint relatie
 
Berichten: 42
Geregistreerd: 29 maart 2005 11:12
Woonplaats: OUDDORP - ZH

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor HaWee » 14 nov 2013 12:44

zoals door diversen gemeld WD40 oid voor schoonmaken, als hij dan helemaal schoon en droog is dan de vaseline spuitbus om het zo te houden.
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20728
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor klompenmaker » 13 apr 2014 09:11

Doordat de Zumo wel/geen stroom ontvangt, krijg ik onder het rijden veelvuldig de melding: " ... zumo schakelt automatisch uit na 20 seconden .. De melding onderweg wegklikken is irritant en ook iet echt veilig, want je let niet meer op de weg.
Uiteindelijk bevalt een drastische oplossing het best. Met de mobiele oplader laad ik de ZUMO weer tussentijds op, of leg deze in de tanktas, direct verbonden met de ZUMO. De contactpuntjes heb ik afgeplakt zodat ik onderweg geen gemor meer krijg dat de ZUMO in 20 seconden wordt uitgeschakeld.
Avatar gebruiker
klompenmaker
 
Berichten: 44
Geregistreerd: 29 aug 2012 21:08

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor mboelis » 13 apr 2014 13:50

Reinig de contactpunten van het toestel en de motorhouder met een droge kunststof pannenspons. Daarna goed schoon blazen en alle contacten licht invetten met vaseline. Een spuuitbus van de Hema kan je jaren mee vooruit. Vaseline blijft veel langer tegen oxidatie beschermen dan het veelal te ver de hemel in geprezen WD40.
Help het niet, dan terug voor garantie. Zoals je nu bezig bent had je net zo goed voor 100 euro een nuvi kunnen kopen.

/Marco
Zumo 390, GPSMAP 62st, Nuvi 205, Edge 800, Montana 650 t, K1100 LT, Autocom Active-PLUS, Wouxun KG-689 porto,
Zumoschroef bestellen?
http://forum.gps.nl/viewtopic.php?t=13243
Afbeelding
Avatar gebruiker
mboelis
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 2134
Geregistreerd: 28 apr 2006 07:54
Woonplaats: De Goorn

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor Franz » 5 mei 2014 21:16

Ik heb er ook last van met een 350. Inmiddels diverse dingen geprobeerd maar probleem blijft terugkomen. Is er een mogelijkheid om het automatisch uitschakelen.... uit te schakelen ?

Mvg Franz
Avatar gebruiker
Franz
 
Berichten: 24
Geregistreerd: 12 mei 2007 20:59
Woonplaats: Leende

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor Rush FZ1N » 5 mei 2014 21:46

Het uitschakelen wordt door klompenmaker gegeven. Afplakken van de contactpuntjes.

Ik had zelf echter de ervaring dat niet deze contacten, doch het soldeersel van de kabels zelf de oorzaak bleek van veelvuldig uitschakeling van de stroom. Dit had ik met mijn Zumo 350LM en helaas ook met mijn nieuwe Zumo590LM.
Vanwege mijn eerdere ervaring heb ik de monteur gevraagd naar de aansluitingen te kijken en daarbij bleek inderdaad dat het soldeersel niet goed was. Wellicht iets om ook naar te kijken. Bij mijn Zumo 350LM bleek dat door het bewegen uiteindelijk het soldeersel beschadigd was waardoor de verbinding minder was geworden.
Zumo 396LMT-S op FJR (motor), Edge 1030 op Levo FSR (atb) en Nuvi 3598LMTD voor auto.
Rush FZ1N
WayPoint relatie
WayPoint relatie
 
Berichten: 1120
Geregistreerd: 2 jan 2009 11:08
Woonplaats: Veldhoven

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor Franz » 6 mei 2014 07:55

Rush FZ1N schreef:Het uitschakelen wordt door klompenmaker gegeven. Afplakken van de contactpuntjes.


Rush FZ1N schreef:Bij mijn Zumo 350LM bleek dat door het bewegen uiteindelijk het soldeersel beschadigd was waardoor de verbinding minder was geworden.



Hoi,

Ik dacht meer aan het uitschakelen in het apparaat... en welk soldeersel bedoel je ? Aan de kant van de accu aansluitkant ?

Mvg Franz
Avatar gebruiker
Franz
 
Berichten: 24
Geregistreerd: 12 mei 2007 20:59
Woonplaats: Leende

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor Rush FZ1N » 6 mei 2014 17:31

Uitschakelen in het apparaat lijkt me niet echt gemakkelijk en zeker niet zonder risico's. Een klein stukje tape over de contactpuntjes van de houder of het toestel is al voldoende.

Het soldeersel van de houderkabel aan de motor. Bij mij was deze kabel niet rechtstreeks op de accu aangesloten.
Zumo 396LMT-S op FJR (motor), Edge 1030 op Levo FSR (atb) en Nuvi 3598LMTD voor auto.
Rush FZ1N
WayPoint relatie
WayPoint relatie
 
Berichten: 1120
Geregistreerd: 2 jan 2009 11:08
Woonplaats: Veldhoven

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor fazer_pim » 25 jul 2014 22:08

Ik heb het zelfde probleem dat de zumo 350 steeds uitvalt onder het rijden (stroom).
Het gekke is dat dit pas gebeurt na een aantal uur.
Heb vorige maand een nieuwe kabel gekregen van Garmin en deze vorig weekend er opgezet
de 1e 4 uur ging het goed en toen ik al begon te denken het is opgelost begon de ellende weer..
Vandaag met Garmin gebeld maar mijn garantie is net sinds een paar dagen verlopen grrr.

Als ik de Garmin in de auto gebruik blijft ie netjes aan en valt ie niet uit.

Zit me nu af te vragen of het zin heeft om een andere steun te gaan halen deze zit op het stuur.
Heb de Zumo nml ook eens omgeruild met die van iemand anders en toen viel ie bij mij wel uit en bij die andere bleef mijn zumo op zijn motor het wel doen.

Het meest logische is dan dat die puntjes niet goed contact zou maken maar het kabeltje is dus net vervangen.
Het regende die dag wel steeds..

Het automatisch uitzetten is volgens mij niet uit te zetten.
Dit zou het probleem voor mij oplossen omdat er maar even een onderbreking is.

Is het bij iemand nu echt verholpen of gebeurt het nog steeds.
zou vanuit Notter niet eens gepushed kunnen worden om iets aan de firmware te doen zodat je het automatisch uitschakelen uit kan zetten.
Of als meer mensen gaan klagen bij Garmin dat ze er wel wat aan gaan doen.
fazer_pim
 
Berichten: 2
Geregistreerd: 25 jul 2014 21:49

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor mboelis » 26 jul 2014 01:07

Als je kabel via een stekkerverbinding, bv zg. BWM plug stroom krijgt kan door trillingen ook de spanning er af en toe af gaan.

/Marco
Zumo 390, GPSMAP 62st, Nuvi 205, Edge 800, Montana 650 t, K1100 LT, Autocom Active-PLUS, Wouxun KG-689 porto,
Zumoschroef bestellen?
http://forum.gps.nl/viewtopic.php?t=13243
Afbeelding
Avatar gebruiker
mboelis
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 2134
Geregistreerd: 28 apr 2006 07:54
Woonplaats: De Goorn

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor jan.veerhoek » 26 jul 2014 09:39

Op de vraag of het bij iemand nu echt verholpen is kan ik voor mijzelf zeggen dat dat inderdaad zo is. Als je dit draadje helemaal leest zie je dat ik zeker niet de enige ben waarbij het probleem zich al meer dan een jaar niet meer voordoet.
Volgend mij ligt het probleem het vaakst bij gecorrodeerde en/of vastzittende contactpuntjes, het schoon- en gangbaar maken (en houden!) van de puntjes en daarna conserveren is in de meeste gevallen de oplossing.
Succes,

Jan
Avatar gebruiker
jan.veerhoek
 
Berichten: 190
Geregistreerd: 18 jul 2012 08:02
Woonplaats: Tussen Ooster- en Westerschelde

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor fazer_pim » 26 jul 2014 10:11

Bedankt voor je reactie Jan ik ga zo even die vaseline halen hoop dat het dat was.
fazer_pim
 
Berichten: 2
Geregistreerd: 25 jul 2014 21:49

Re: Zumo maakt wel/niet contact. Contactpuntjes?

Berichtdoor dutchgixxer » 26 jul 2014 10:46

Ik heb slechte contact probleem ook gehad. Heb van way point een nieuwe voedingskabel gekregen. Oude terug gestuurd. Probleem is nu opgelost.
Ktm super adventure 1290 S

Zumo 590LM en Nuvi 1490 LMT
Avatar gebruiker
dutchgixxer
WayPoint relatie
WayPoint relatie
 
Berichten: 614
Geregistreerd: 19 maart 2004 14:55
Woonplaats: Friesland

VorigeVolgende

Keer terug naar Zumo 390, 350 en 340

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten