Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Oude communicator plug in op garmin site

De specifiek op motorrijders gerichte navigatiesystemen van Garmin

Oude communicator plug in op garmin site

Berichtdoor bmwpiet » 6 aug 2017 13:18

Heb een 340 gekocht en aan de pc met windhoos 7 gehangen.
Die meldt in firefox, dat ik een communicator plug in nodig heb.
Dan kom ik op de garmin site terecht, waar een niet meer ondersteunde plug in gedownload kan worden. Blijkt bij het installeren op de PC.
Vreemde zaak. :?:
bmwpiet
 
Berichten: 73
Geregistreerd: 1 maart 2010 07:18
Woonplaats: Dordrecht

Re: Oude communicator plug in op garmin site

Berichtdoor HaWee » 6 aug 2017 14:27

is een kwestie van dat die oude (onveilige) soort plugin niet meer wordt ondersteund.
Er is heel lang een speciale FF versie van de plugin geweest die wel werkte, ik weet niet of dat nu nog is.
Verder is het dacht ik mogelijk als je IE gebruikt om dan in de settings de betreffende garmin site als veilig in te stellen dat het wel werkt.

Er staan hier een aantal verhalen over op het forum, even zoeken dus.
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20834
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Oude communicator plug in op garmin site

Berichtdoor bmwpiet » 6 aug 2017 14:48

Communicator voor FF gevonden en geïnstalleerd.
bmwpiet
 
Berichten: 73
Geregistreerd: 1 maart 2010 07:18
Woonplaats: Dordrecht

Re: Oude communicator plug in op garmin site

Berichtdoor bmwpiet » 16 aug 2017 05:27

De plug-in wordt als slecht beoordeeld in FF en AVG free wil hem verwijderen ivm mogelijke schade aan het systeem.
bmwpiet
 
Berichten: 73
Geregistreerd: 1 maart 2010 07:18
Woonplaats: Dordrecht

Re: Oude communicator plug in op garmin site

Berichtdoor Ruud » 16 aug 2017 09:49

Wanneer je het toestel probeert te registreren of updaten gebruik dan Garmin Express. Je hebt dan geen gedoe met plug-ins
https://www.mywaypoint.nl/page/faq/artikel/316
Groeten uit Moordrecht, Notter, Vessem, Leek, Heerhugowaard, Hilversum en Venray!

Ruud Schut
Avatar gebruiker
Ruud
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 804
Geregistreerd: 10 feb 2004 15:15
Woonplaats: Rotterdam

Re: Oude communicator plug in op garmin site

Berichtdoor bmwpiet » 17 aug 2017 06:26

Ik heb Express als eerste op de pc gezet. Die begon toen te zeuren over een plug - in. Ik gebruik ook Firefox en weiger IE alleen voor de zumo te gaan gebruiken.
Al irritant genoeg, dat ik Linux niet kan gebruiken voor de Zumo onderhoud.
bmwpiet
 
Berichten: 73
Geregistreerd: 1 maart 2010 07:18
Woonplaats: Dordrecht

Re: Oude communicator plug in op garmin site

Berichtdoor guzzi vero » 17 aug 2017 20:36

AVG kan je instellen dat deze hem als veilig beschouwt.

Werk uitsluitend met FF en de geïnstalleerde Garmin communicator heeft me nog nooit problemen opgeleverd.

IE, neen dank u en hotmail wil me Edge doen gaan gebruiken. Zit er nog niet genoeg spyware in windows voor de US zijn veiligheidsdiensten? Dit was dus even off topic lol
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 1041
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Re: Oude communicator plug in op garmin site

Berichtdoor bmwpiet » 18 aug 2017 08:23

Moderators: Waar kan ik dit onderwerp sluiten?
bmwpiet
 
Berichten: 73
Geregistreerd: 1 maart 2010 07:18
Woonplaats: Dordrecht

Re: Oude communicator plug in op garmin site

Berichtdoor Mgent » 18 aug 2017 09:57

Nergens.
Zumo 595, iPhone 8plus, Cardo G9x, Shubert SRC M1, , BaseCamp 4.7.0, CN Europe NTU 2019.20, Onroute motor 4.10 Europa, tomtom Vio.
Avatar gebruiker
Mgent
 
Berichten: 1561
Geregistreerd: 28 aug 2007 08:44
Woonplaats: Merelbeke


Keer terug naar Zumo 390, 350 en 340

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast