Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Ik krijg een punt niet verplaatst

De opvolger van RoadTrip

Ik krijg een punt niet verplaatst

Berichtdoor Nick_66 » 30 mei 2016 22:13

Ik ben een route (Sauerland) aan het aanpassen, maar krijg een viapunt niet goed verplaatst. Zodra ik dit doe maakt Basecamp er een zooitje van de route. BC gooit dan de hele route doorelkaar.

Het volgende punt wil ik verplaatsen:

Naamloos.png
Naamloos.png (72.78 KiB) 2527 keer bekeken


Ik heb het gpx bestand van deze route ook toegevoegd.

Na het verplaatsen ziet mijn route er zo uit:

Knipsel.PNG
Knipsel.PNG (427.29 KiB) 2527 keer bekeken




Zoals jullie kunnen zien bevind het viapunt zich niet precies aan het begin van de route. Er bevind zich nog een kort stukje route aan het viapunt en daar gaat het volgens mij dan ook steeds op fout.

Iemand enig idee hoe ik dit viapunt aan kan passen? Doe ik nou iets verkeerd? Het vreemde is dat als ik net dat ene viapunt wil verplaatsen de route op een totaal andere plaats ook veranderd???? Wat dat betreft maakt BC er telkens een puinhoop van :evil: ! Net weer eens de cursus van Mrgps gevolgd en de uitleg hoe je een punt moet verplaatsen gevolgd. Duidelijke uitleg, echter werkt het bij niet. Iedere keer als ik een punt wil verplaatsen, maakt BC verderop in de route er weer een puinhoop van?? Ik begrijp niet wat er nu fout gaat?
Bijlagen
Sauerland.gpx
(277.54 KiB) 45 keer gedownload
Nick_66
 
Berichten: 205
Geregistreerd: 15 jul 2013 22:29

Re: Ik krijg een punt niet verplaatst

Berichtdoor guzzi vero » 31 mei 2016 01:51

Open de eigenschappen van je route. Je gaat nu zien dat je startpunt en dat er net na (dorfstrasse en Trift) op dezelfde plaats staan. Verwijder dit via punt en je kan gewoon het startpunt verplaatsen.
't Is dus niet BC die er een zootje van maakt :mrgreen:
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 1039
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Re: Ik krijg een punt niet verplaatst

Berichtdoor sf-ftd » 31 mei 2016 13:44

Wat ik doe bij het verplaatsen van begin of eindpunt is het volgende:
Ik kies voor invoegen punt en klik dan op een plek op de route tussen beginpunt en volgende punt.
Je krijgt dan een elastiekje te zien.
Dan klik ik op de weg een stuk voor het beginpunt.
BC maakt nu een route die een stukje dubbel loopt.
Daarna verwijder ik het originele beginpunt.
En klaar is Kees.

Dit betreft de Windows-versie van BC maar ik denk dat de Mac-versie hetzelfde werkt.
sf-ftd
Zumo 550/Oregon 450t/Nuvi1340/Blaupunkt Travelpilot FX
CN2015.20/Onroute Fiets+Wandelkaart/ Onroute Motorkaart BNL-DACH-FIEP
Diverse OpenStreetMap-kaarten
sf-ftd
WayPoint relatie
WayPoint relatie
 
Berichten: 1684
Geregistreerd: 4 jun 2008 21:55
Woonplaats: Raalte

Re: Ik krijg een punt niet verplaatst

Berichtdoor Tallguy » 31 mei 2016 13:52

Ik heb de GPX even bekeken en als ik iets er mee doe gebeurt exact hetzelfde als Nick_66 gebeurt, d.w.z. met CN 2017.10, gebruik ik echter Freizeitkarte Duitsland (OSM kaart), dan gaat het vrijwel één op één wel goed, op een paar hele kleine afwijkinkjes na.

Dus Nick_66 welke kaart gebruik je en het zal waarschijnlijk wel om een gedownloade route gaan?

G-J.
- dēzl™ 560LT - Voor de vrouw met haar auto van A naar B.
- Montana® 650 - In de Land Rover, op de fiets en waar nodig.
- Dakota® 20 - Wandelen.
Tallguy
WayPoint relatie
WayPoint relatie
 
Berichten: 748
Geregistreerd: 18 mei 2004 16:38
Woonplaats: Waddinxveen

Re: Ik krijg een punt niet verplaatst

Berichtdoor guzzi vero » 31 mei 2016 16:02

Denk dat er dan toch iets niet goed staat in jullie instellingen.

Zoals reeds gezegd: 2de via punt deleten, startpunt verplaatsen en dan krijg ik dit met motorprofiel snelste tijd (de streepjes die je ziet is waar ik de route aan de eerst gemaakte track aangepast heb. Heb bewust grootte pic niet aangepast

sauerland - 2de via weg - start verplaatst.jpg
sauerland - 2de via weg - start verplaatst.jpg (394.45 KiB) 2407 keer bekeken


Detail: geel is de aangepast route, grijs is de track van de originele sauerland route.

sauerland - 2de via weg - start verplaatst - grijs originele track - geel route.jpg
sauerland - 2de via weg - start verplaatst - grijs originele track - geel route.jpg (63.19 KiB) 2407 keer bekeken
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 1039
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Re: Ik krijg een punt niet verplaatst

Berichtdoor Tallguy » 31 mei 2016 16:23

Geef eens een screenshot van jouw instellingen Guzzi

G-J.
- dēzl™ 560LT - Voor de vrouw met haar auto van A naar B.
- Montana® 650 - In de Land Rover, op de fiets en waar nodig.
- Dakota® 20 - Wandelen.
Tallguy
WayPoint relatie
WayPoint relatie
 
Berichten: 748
Geregistreerd: 18 mei 2004 16:38
Woonplaats: Waddinxveen

Re: Ik krijg een punt niet verplaatst

Berichtdoor Mgent » 31 mei 2016 16:54

Leer eens lezen! Dit is iemand met een MAC en heeft niet dezelfde instellingen dan een PC.
Zumo 595, iPhone 8plus, Cardo G9x, Shubert SRC M1, , BaseCamp 4.7.0, CN Europe NTU 2019.20, Onroute motor 4.10 Europa, tomtom Vio.
Avatar gebruiker
Mgent
 
Berichten: 1558
Geregistreerd: 28 aug 2007 08:44
Woonplaats: Merelbeke

Re: Ik krijg een punt niet verplaatst

Berichtdoor guzzi vero » 31 mei 2016 17:26

Werk inderdaad met BC op windows. Heb zelfs verschillende kaarten NT en NTU gebruikt en dit geeft geen verschil. Hoe staat het motor profiel ingesteld? Ik zou haast gaan denken dat BC of de kaart corrupt is op jullie mac?
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 1039
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Re: Ik krijg een punt niet verplaatst

Berichtdoor Nick_66 » 31 mei 2016 20:08

Mgent schreef:Leer eens lezen! Dit is iemand met een MAC en heeft niet dezelfde instellingen dan een PC.


Oeps :oops: Excuses! In verkeerde forum rubriek geplaatst! Ik heb een Windows computer. Kan ik mijn topic nog verplaatsen naar de juiste rubriek?
Nick_66
 
Berichten: 205
Geregistreerd: 15 jul 2013 22:29

Re: Ik krijg een punt niet verplaatst

Berichtdoor Nick_66 » 31 mei 2016 20:14

guzzi vero schreef:Open de eigenschappen van je route. Je gaat nu zien dat je startpunt en dat er net na (dorfstrasse en Trift) op dezelfde plaats staan. Verwijder dit via punt en je kan gewoon het startpunt verplaatsen.
't Is dus niet BC die er een zootje van maakt :mrgreen:


Helaas. Dat werkt bij mij niet. Zodra ik dit punt verwijder, maakt BC er allemaal rechte lijnen van. Klik ik op herbereken, gooit BC alles weer overhoop :twisted:
Nick_66
 
Berichten: 205
Geregistreerd: 15 jul 2013 22:29

Re: Ik krijg een punt niet verplaatst

Berichtdoor Nick_66 » 31 mei 2016 20:19

Tallguy schreef:Ik heb de GPX even bekeken en als ik iets er mee doe gebeurt exact hetzelfde als Nick_66 gebeurt, d.w.z. met CN 2017.10, gebruik ik echter Freizeitkarte Duitsland (OSM kaart), dan gaat het vrijwel één op één wel goed, op een paar hele kleine afwijkinkjes na.

Dus Nick_66 welke kaart gebruik je en het zal waarschijnlijk wel om een gedownloade route gaan?

G-J.


Ik gebruik CN 2017.1 Europa NTU. Kan het er ook mee te maken hebben dat ik deze kaart nog niet op mijn PC heb geinstalleerd? Gebruik in BC de kaart geinstalleerd op mijn Zumo.
Nick_66
 
Berichten: 205
Geregistreerd: 15 jul 2013 22:29

Re: Ik krijg een punt niet verplaatst

Berichtdoor Nick_66 » 31 mei 2016 20:29

Zojuist CN Europe NTU 2017.1 op mijn pc geinstalleerd.

Deze route ga ik maar vergeten. Krijg het gewoon niet voor elkaar. Als ik het eindpunt of startpunt wil verplaatsen, wordt de hele route door BC doorelkaar gegooid! Geen idee wat hier aan de hand is???? Begin toch het idee te krijgen dat er iets aan de hand is met de kaart of BC. Ik volg exact dezelfde handelingen als in de DVD van Mrgps, maar bij mij gaat alles telkens fout. Welk punt ik ook verplaats, BC maakt er echt een rommeltje van!

Heb ook een andere route geprobeerd, maar ook hier gaat het fout.
Nick_66
 
Berichten: 205
Geregistreerd: 15 jul 2013 22:29

Re: Ik krijg een punt niet verplaatst

Berichtdoor Frank » 31 mei 2016 21:01

Als het met meerdere routes fout gaat, denk ik dat het aan de instellingen van Basecamp ligt. B.v. het routeringsprofiel, hoe is dat ingesteld? Zet dat eens op "rijden" (auto symbool), ook in de route zelf en probeer het dan nog eens.

Overigens klopt het dat je bij het verwijderen van een routepunt in eerste instantie rechte lijnen tussen de punten krijgt. Pas als je het routevenster sluit of op herberekeken klikt, gaat Basecamp de route berekenen.
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1885
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: Ik krijg een punt niet verplaatst

Berichtdoor Nick_66 » 31 mei 2016 21:08

Frank schreef:
Overigens klopt het dat je bij het verwijderen van een routepunt in eerste instantie rechte lijnen tussen de punten krijgt. Pas als je het routevenster sluit of op herberekeken klikt, gaat Basecamp de route berekenen.


Maar toch gaat het dan bij mij fout. Wat het beste werkt is gewoon de route opnieuw maken op basis van een duplicaat van de route. Ik gebruik de oorspronkelijke route dan als stempel. Dit is wat Mrgps in zijn cursus ook uitlegd.
Nick_66
 
Berichten: 205
Geregistreerd: 15 jul 2013 22:29

Re: Ik krijg een punt niet verplaatst

Berichtdoor guzzi vero » 31 mei 2016 21:33

Hier heb je je aangepaste route in bijlage met zowel de originele track als de nieuwe aangepaste track. Route werd zowel met snelste tijd als met kortste afstand herberekend Verwijder de jouwe op je puter en zet deze in de plaats en kijk dan even of je het startpunt nu wel kunt verplaatsen zonder dat BC een zooitje van je route maakt.

Sauerland.gpx
(607.59 KiB) 29 keer gedownload
Laatst bijgewerkt door guzzi vero op 31 mei 2016 21:36, in totaal 1 keer bewerkt.
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 1039
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Volgende

Keer terug naar Garmin Basecamp voor Mac

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten