Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Virb Edit vereist DirectX 10 of hoger

Virb Edit vereist DirectX 10 of hoger

Berichtdoor Fab4ever » 20 feb 2016 02:59

Wanneer ik Virb Edit start en een clip laadt, kan ik die niet bekijken. In het Previewvenster staat de foutmelding "De Virb Edit videospeler vereist DirectX 10 of hoger. Zorg dat uw stuurprogramma's zijn bijgewerkt.
Maar ik heb DirectX versie 11 op mijn computer? Ik heb alle updates geïnstalleerd...
Ik kan de mp4's wel bekijken met een ander programma (maar het gaat niet vlot. Beeld gaat in sprongen van 3 tot 5 seconden. Beeldformaat of framerate veranderen geeft geen verbetering.
De glv-bestanden spelen wel vlot (in ander programma), maar daar is de beeldkwaliteit niet om aan te zien.(Waar dienen die glv-bestanden trouwens voor? )
Fab4ever
 
Berichten: 17
Geregistreerd: 27 maart 2008 18:57

Re: Virb Edit vereist DirectX 10 of hoger

Berichtdoor Arjen. » 23 feb 2016 16:29

Controleer eens of de nieuwste videodrivers voor jouw grafische kaart geïnstalleerd zijn.
Update deze drivers zo nodig. Ik verwacht dat daar de oplossing ligt.
Kijk ook eens op mywaypoint.nl en tv.gps.nl voor veelgestelde vragen en handleidingen!
Avatar gebruiker
Arjen.
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 852
Geregistreerd: 25 nov 2011 19:18

Re: Virb Edit vereist DirectX 10 of hoger

Berichtdoor Fab4ever » 24 feb 2016 20:36

Dat is inderdaad de oplossing die Virb Edit voorstelt, en dat zou wel eens kunnen kloppen, maar de update wil niet lukken. Halfweg de update loopt de boel vast en krijg ik de melding dat het niet lukt... Bovendien lijkt de download eerder op een installatie van massa's spyware en andere rommel. Een driver is volgens mij een klein simpel bestand, terwijl de download van het updateprogramma 70 MB is. Bij het (proberen) installeren/uitpakken komen er hele filmpjes voorbij, om zoals gezegd uiteindelijk zonder resultaat te eindigen. Gelukkig heeft windows de mogelijkheid om een en ander toch ongedaan te maken met 'Systeemherstel'.

Ik heb mij er ondertussen bij neergelegd dat mijn laptop inderdaad niet van de jongste is. Een nieuwe zat er aan te komen, al had ik dat graag nog een jaartje of zo uitgesteld. Maar ik zal dan maar meteen ook daar in investeren. Wordt een dure maand zo, met een nieuwe VIRB XE, een nieuwe laptop, en een boel mounts om de camera degelijk te kunnen bevestigen op fiets/helm/statief (zijn er geen goedkopere alternatieven voor GoPro-montages?).
Fab4ever
 
Berichten: 17
Geregistreerd: 27 maart 2008 18:57

Re: Virb Edit vereist DirectX 10 of hoger

Berichtdoor HaWee » 24 feb 2016 20:44

waar haal je die update dan vandaan?
die moet komen van de fabrikant van je videochip en dat zoek je op de site van de fabrikant van je laptop

niet via een of ander "behulpzaam" programma dat inderdaad meer spy- of addware introduceert dan echte drivers.
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20767
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Virb Edit vereist DirectX 10 of hoger

Berichtdoor Fab4ever » 24 feb 2016 21:04

Bij de link die Virb Edit mij zelf voorstelt. Ik krijg namelijk ook volgendde foutmelding:
Fout bij tijdlijn-weergave.
De meeste fouten kunnen worden hersteld door de drivers van de grafische kaart bij te werken.
ATI Mobility Radeon HD5650
versie 8.692.1.0 gedetecteerd"

Daaronder een knop "Zoek Driverupdates" die mij inderdaad naar de site van AMD brengt, dus het moet wel een echte downloadlink zijn.
Fab4ever
 
Berichten: 17
Geregistreerd: 27 maart 2008 18:57


Keer terug naar Garmin Virb

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast