Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Zumo 590 stopt met route aanwijzingen en geluid

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014

Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor ermix5 » 4 jun 2014 08:13

Afgelopen 2 dagen naar de Eifel geweest. Zumo doet vervelend. Deze stopt met geven van route informatie (pijltje linksboven in scherm) en ook geen geluid meer. Wel blijf ik de route op het scherm zien. Toestel uitgezet in de hoop dat uit/aan zetten helpt, maar dan wil de Zumo niet meer aan. Na openen van het kapje waar de accu achter zit komt er weer in leven in de Zumo, met de melding dat het kapje niet dicht is. Kapje weer dicht en de Zumo start weer op. Tijdens rijden van een zelf gemaakte route of gewoon van A naar B maakt niets uit. Af en toe komt er weer even een aanwijzing om vervolgens weer niets. Ook zomaar 1 uur achterelkaar geen aanwijzing en de laatste 20 minuten van de rit werkte alles weer prima, zonder iets te doen. Zijn er meer mensen met dit probleem of moet ik terug naar de winkel.

Gr. Erwin
ermix5
 
Berichten: 6
Geregistreerd: 30 apr 2011 19:36

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor teppetoep » 4 jun 2014 08:20

Heb er ook last van, te pas en onpas hoor ik aanwijzingen op mijn helm of in de auto.
Ben er nog niet achter in welke mode dit gebeurd.
Knap lastig zo hoor je wat en rijd je totdat je weer wat hoor maar er komt niks. Ben je niet waar je wezen moet
De oplossing is dat ik regelmatig het beeldscherm in de gaten moet houden en dat kan niet de bedoeling zijn!
teppetoep
 
Berichten: 8
Geregistreerd: 4 jun 2014 07:49

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor Snorrie » 4 jun 2014 09:02

Heb hetzelfde probleem gehad.
Heb de spraakbestanden opnieuw erop gezet met garmin express en het probleem lijkt opgelost.
Paul de Jong
Snorrie
WayPoint relatie
WayPoint relatie
 
Berichten: 18
Geregistreerd: 1 jul 2006 18:16
Woonplaats: Hoogkarspel

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor petermmc » 4 jun 2014 10:34

Zie net dat er 2 identieke draadjes zijn.... in dit draadje ook maar even gereageerd:

Hoi Erwin,

Ik ben benieuwd of meerdere mensen inderdaad dit probleem ondervinden.

Zelf heb ik het ook ondervonden, toevallig ook tijdens een rit in de Eifel afgelopen vrijdag.
Geluid valt plots uit. Na het uitzetten van de Zumo ging hij niet aan. Accu los, even wachten, en ja hoor, hij startte weer op. Is mij in totaal 3 keer gebeurd op een rit van zo'n 350 kilometer.

Tevens ondervind ik nog een probleem. Ik luister graag een muziekje onderweg. Gebruik de Zumo 590 in combinatie met een SRC systeem pro van Schuberth. Behalve het uitvallen van de gesproken navigatie lijkt het geheel ook in geluidskwaliteit terug te vallen. Geluid is dan niet om aan te horen, soort AM radio, klinkt echt voor geen meter.

Na het resetten van de Bluetooth connectie van zowel de Zumo alsook van het SRC systeem en uit/aan zetten van het geheel gaat het weer een tijdje goed. Soms redelijk lang, soms is het naar een muziek nummer alweer prijs.

Ondervond het terugvallen van de geluidskwaliteit overigens ook in combinatie met de Zumo 660. Zou je zeggen, ligt aan het SRC systeem van Schuberth, helaas, ook met een andere bluetooth connectie systeem met oordopjes hetzelfde probleem.

Deze problemen ook bekend? En wellicht een oplossing?

Grtz.
Peter
petermmc
 
Berichten: 4
Geregistreerd: 4 jun 2014 10:13

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor motormuis 01 » 4 jun 2014 10:48

Ik ben in Oostenrijk geweest en daar gaf de zumo ook vreemde opmerkingen, regelmatig van route als er gewoon op reed,
op de snelweg bij pomp station als weg reed geen aanwijzing en na een paar kilometers kwam de opmerking ga naar rijbaan waar ik ree en dan kwamen ook weer de aanwijzingen door. Garmin moet up date maken met betere aanwijzingen.

gr meindert
motormuis 01
 
Berichten: 5
Geregistreerd: 4 mei 2014 11:41

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor RonalT » 4 jun 2014 19:27

Jouw ZUMO vertelde je dat je van de route was terwijl je wel op de weg reed. Meestal komt dit omdat de weg net iets anders loopt dan dat de weg in je ZUMO staat getekend.
Ook klopt het dat je geen aanwijzingen krijg als je niet op de route zit. Dus als de weg en de route in je ZUMO van elkaar afwijken krijg je geen aanwijzingen.

Dat heeft niets met een " up date met betere aanwijzingen" te maken, maar met een nauwkeurigere weergave van de weg. Dat het in Oostenrijk gebeurt zou te maken kunnen hebben met reflecties tegen bergen en daardoor een niet zo nauwkeurige plaatsbepaling. Dus de volgende vraag, gebeurt het in Nederland of België ook regelmatig?
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR / Vivoactive 3 om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 3171
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor petermmc » 4 jun 2014 19:32

RonalT, je reageert nu alleen op laatste post, in eerdere posts kun je lezen dat het ook in Duitsland gebeurt is.
En ik zat niet dusdanig ver in de Eifel dat er sprake was van reflecties enz. :)

Ik reed gewoon op de route, en plots viel gesproken navigeren gewoon uit. En is niet 1 keer, maar meerdere keren gebeurd.
Na een reset werkte het geheel weer correct (Zumo dus uit/aan).

M.b.t. terug vallen van geluidskwaliteit nog geen andere meldingen ontvangen? Zoals aangegeven ondervond ik dit probleem ook al met de 660.

Grtz.
Peter
petermmc
 
Berichten: 4
Geregistreerd: 4 jun 2014 10:13

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor RonalT » 4 jun 2014 19:53

petermmc schreef:RonalT, je reageert nu alleen op laatste post, in eerdere posts kun je lezen dat het ook in Duitsland gebeurt is.
En ik zat niet dusdanig ver in de Eifel dat er sprake was van reflecties enz. :)


Ik reageer inderdaad op jouw bericht. Op alle berichten gelijk reageren is wat lastig.

petermmc schreef:Ik reed gewoon op de route, en plots viel gesproken navigeren gewoon uit. En is niet 1 keer, maar meerdere keren gebeurd.
Na een reset werkte het geheel weer correct (Zumo dus uit/aan).


Je reed op de juiste weg, maar als de weg en de tekening in de ZUMO niet overeenkomen kan er gemeld worden dat je van route bent.
Ik heb dat ook met een weg in de buurt van Dongen. Daar zijn 3 of 4 voorsorteervakken naast elkaar en als ik in de meest linkse rijd ben ik van route volgens mijn ZUMO. En mijn 590 lijkt dat eerder te melden dan mijn 550.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR / Vivoactive 3 om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 3171
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor petermmc » 4 jun 2014 20:24

RonalT,

Ik begrijp best dat het eens mis kan gaan hoor. Maar stel dat je inderdaad off route bent en je komt weer op de route dan mag je toch wel verwachten dat gesproken navigatie weer opgepakt wordt.
Ik heb overigens geen melding in welke vorm dan ook gehad dat ik off route was!

Dat het daarbij ook nog eens nodig was om het apparaat los te koppelen van de interne accu alvorens de 590 verder gaat...

Ik heb deze problemen met de 660 niet gehad.

Ik verwacht dan ook dat er nog ergens een bug in de 590 zit. Als mensen dit soort problemen melden dan kan Garmin er natuurlijk iets mee doen. Als niets gemeld wordt dan weet men het ook niet natuurlijk.

Grtz. Peter
petermmc
 
Berichten: 4
Geregistreerd: 4 jun 2014 10:13

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor ruudk » 4 jun 2014 21:39

Deze problemen zijn er ook bij de zumo 660 en al jaren klagen gebruikers over het wegvallen van de navigatie stem . Helaas heeft zumo dus nog geen oplossing en heeft de 590 zoals ik hier lees ook hetzelfde probleem. Je zou wel wat anders verwachten van een product dat zo duur is. Jammer.
ruudk
 
Berichten: 3
Geregistreerd: 24 mei 2014 07:23

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor hka » 5 jun 2014 09:36

Dit zou te maken kunnen hebben met hoe je de routes prepareert.
Zoals in andere draadjes beschreven gaan de nieuwere modellen als de 3x0 en 590 anders om met de routes.
Als je de routes niet bewerkt, door de via punten niet afroepbaar te maken, dan maakt de GPS afzonderlijke delen van de route (zie andere draadjes op dit forum). Zodra je zo'n deel gepasseerd bent kan het voorkomen dat ie geen aanwijzingen meer geeft. Op te lossen door de route te herstarten en het punt te kiezen dat voorbij het gepasseerde 'harde' via punt ligt.
hka
WayPoint relatie
WayPoint relatie
 
Berichten: 655
Geregistreerd: 3 jun 2008 18:39

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor Hans Vaessen » 5 jun 2014 14:36

petermmc schreef:Ik begrijp best dat het eens mis kan gaan hoor. Maar stel dat je inderdaad off route bent en je komt weer op de route dan mag je toch wel verwachten dat gesproken navigatie weer opgepakt wordt.
Ik heb overigens geen melding in welke vorm dan ook gehad dat ik off route was!


ik vermoed dat je het automatisch herberekenen uit had staan, dat je viapunten 'hard' waren én dat je een viapunt gemist hebt.

Dat laatste is bij de 660 geen probleem; die kent feitelijk alleen softe punten. Zodra je weer op de routelijn bent worden gemiste punten vanzelf overgeslagen. De 3xx en 590 maken echter wèl onderscheid. Je rijdt dan weliswaar weer op de roze lijn, maar het toestel wil dat je eerst dat gemiste punt raakt. Doordat herberekenen uit staat krijg je pas weer aanwijzingen zodra dat gebeurd is.

Oplossing is door gewoon alle routepunten 'soft' te maken. Zie:


^
Bron: http://youtu.be/BQr3tC2uk0M
Groeten uit Rectum,
Hans

Vier uur MrGPS videocursus Garmin Basecamp
Avatar gebruiker
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 24524
Geregistreerd: 9 maart 2004 21:38
Woonplaats: Rectum (vlakbij Notter)

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor RonalT » 5 jun 2014 20:51

petermmc schreef:Ik begrijp best dat het eens mis kan gaan hoor. Maar stel dat je inderdaad off route bent en je komt weer op de route dan mag je toch wel verwachten dat gesproken navigatie weer opgepakt wordt.


Dat zijn wij van de 550 en 660 gewend. Maar deze werkt anders.

petermmc schreef:Ik heb overigens geen melding in welke vorm dan ook gehad dat ik off route was!


Als herberekenen AAN staat of op VRAGEN staat krijg je deze melding. Maar als HERBEREKENEN UIT staat krijg je de melding OFF-ROUTE niet.

petermmc schreef:Dat het daarbij ook nog eens nodig was om het apparaat los te koppelen van de interne accu alvorens de 590 verder gaat...

Ik heb deze problemen met de 660 niet gehad.

Ik verwacht dan ook dat er nog ergens een bug in de 590 zit. Als mensen dit soort problemen melden dan kan Garmin er natuurlijk iets mee doen. Als niets gemeld wordt dan weet men het ook niet natuurlijk.


Was uitzetten (knop een seconde of 5-6 indrukken tot UITSCHAKELEN verschijnt) niet voldoende?
Niet gelijk over een BUG spreken, het kan ook een interpretatie fout zijn. Jij verwacht dat iets op een bepaalde manier werkt omdat jouw 660 het ook zo deed. Maar de 590 werkt heel anders.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR / Vivoactive 3 om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 3171
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor Hans Vaessen » 5 jun 2014 21:46

RonalT schreef:
Was uitzetten (knop een seconde of 5-6 indrukken tot UITSCHAKELEN verschijnt) niet voldoende?


Of anders nòg iets langer ingedrukt houden (dus ook tijdens de vraag 'uitschakelen'. Het toestel doet dan een soft reset. De actieve route wordt beëindigd maar alle data blijven aanwezig.
Groeten uit Rectum,
Hans

Vier uur MrGPS videocursus Garmin Basecamp
Avatar gebruiker
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 24524
Geregistreerd: 9 maart 2004 21:38
Woonplaats: Rectum (vlakbij Notter)

Re: Zumo 590 stopt met route aanwijzingen en geluid

Berichtdoor petermmc » 6 jun 2014 20:03

Hans, toevallig had ik van te voren jou filmpje van harde en soft via punten gekeken, de route had 2 harde via punten... het begin- en het eindpunt :D (overigens een heel informatief filmpje!, zoals ook de andere :) ).

Ik ga het gewoon weer proberen hoor, ook m.b.t. het uitzetten. Over een paar weken zit ik een hele week in de Franse Alpen, kan ik de Zumo eens heeeeel goed testen :lol:

M.b.t. de geluidskwalitieit, niemand die hetzelfde ervaart of ervaren heeft?
Zoals vermeld valt de geluidkwaliteit terug naar een veel slechtere waarde na verloop van tijd. Als ik de Bluetooth ontkoppelen (connectie echt verwijderen), alles uitzetten, vervolgens weer aanzetten en koppelen, dan gaat het meestal weer even goed.

Grtz.
Peter
petermmc
 
Berichten: 4
Geregistreerd: 4 jun 2014 10:13

Volgende

Keer terug naar Garmin Zumo 590

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten