Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

590 dood?

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014

Re: 590 dood?

Berichtdoor Blihi » 10 mei 2016 07:32

Ik was niet met een firmware bezig toen hij uitviel. Hij hing aan een 2A lader en bij het aansluiten gaf hij in eerste instantie aan dat hij aan het opladen was, maar toen ik een uur later keek was hij uitgevallen en wilde hij niet meer opstarten. Ik was dus niet bezig met nieuwe firmwares of iets dergelijks.

Hij heeft later nog uren aan een andere 2A lader gehangen, maar zonder resultaat. De "oplossing" waar jij zo gemakkelijk naar refereert (zonder link overigens) is natuurlijk geen oplossing. In dit topic: http://forum.gps.nl/viewtopic.php?f=129&t=46869 staan tenminste vier mensen met precies dezelfde symptomen waarbij de Zumo omgeruild is.

Dat een USB lader altijd 5V zou moeten geven weet ik ook wel, daarom suggereer ik ook wellicht de "verkeerde spanning" van de USB lader.

OVerigens heb ik ook maar even de accuspanning gemeten voordat ik de Zumo heb ingepakt. Deze was 3920 mV, wat suggereert dat de accu inderdaad helemaal opgeladen was.
Blihi
 
Berichten: 104
Geregistreerd: 6 jul 2012 09:43

Re: 590 dood?

Berichtdoor GalaXis » 12 mei 2016 15:49

GalaXis schreef:Gisteravond een update naar 2017.1 erin gezet; GE vertelt dat de update met suc6 gelukt is, apparaat losgekoppeld
van de peecee aanzetten; logo en weer uitdoven na 10X daarna een harde reset zelfde resultaat.
Dit is ondertussen mijn 3e toestel verder een keer een rotte battery en liftime update was bij de laatste uitgezet??
weer terug en herstelt.
We gaan dus weer terug leuk net als je komend weekend weg wilt en alle routes erin hebt gezet.
Gelukkig nog een zumo 550 van denk ik 10 jaar oud en nooit een probleem.
De 590 is dus echt vullis, zien wel hoe ze dit oplossen.
Ed :evil:


Kreeg afgelopen week een mail dat er een "nieuwe" log in HH waard
Ik erheen en idd een nieuwe, blij naar huis in de hoop dat deze eindelijk goed zou zijn
maar bleek een utopie; deze heeft een knipperlicht men mij.
Na opladen gekeken blijkt hij ook uit 2015 dito kaart materiaal.
dit ging als niet zoals het behoorde, steeds aan/uit m.a.w. logo komt op hierna gaat hij oven op volle lichtsterkte
en floept uit, dit is niet iedere keer zo soms 5x opstarten als hij het eindelijk doet.
Ook aan de peecee hetzelfde, na herhaaldelijk proberen geupdate.
Maar probleem blijft, vanmiddag weer terug gebracht, daar ook geconstateerd dat dit niet hoort.
weer wachten dus, Advies een bij Notter af waar ook updaten en kijken of het ding werkt.
Hier de ID van de laatste 590 pas op als je die krijgt.
Apparaat ID Zumo 590:
3E
3885797734
4E
3902639887

Ed :evil:
GPSMAP 7608xsv, 76CSX, Zumo 550 and 590 StreetPilot_2.35pi (on Galaxy 5 Andoid)
GalaXis
WayPoint relatie
WayPoint relatie
 
Berichten: 64
Geregistreerd: 13 apr 2006 12:19
Woonplaats: Bergen NH

Re: 590 dood?

Berichtdoor Mzeist » 18 mei 2016 21:12

Helaas is de mijne na precies 2 jaar en één dag ook getroffen door dit syndroom. Hopelijk kunnen Waypoint/Garmin dit coulant oplossen..
Groet, Marcel.

Etrex Vista, 60CS, Co300, SPIII, SP2610, Nuvi760, Zumo660, Or650, Nuvi3590, Zumo590
Mzeist
WayPoint relatie
WayPoint relatie
 
Berichten: 486
Geregistreerd: 13 mei 2009 21:47
Woonplaats: Marcel, Zeist

Re: 590 dood?

Berichtdoor GPS Expert » 19 mei 2016 07:00

Mijne doet het ook niet meer na 2jaar en 10 dagen.

Maandag als voorbereiding alvast het adres voor de volgende dag er ingezet met route, toestel uitgezet en daarna niet meer op te starten. Vinger rechtsonder tijdens opstarten geeft wel mogelijkheid om te proberen om de 590 te reviven, maar de USB verbinding blijft klapperen en firmware opnieuw laden lukt niet.

Ook maar opsturen dus.
Marco

Kennis en kunde van Outdoor, Sport en Motor GPS'sen van Garmin, Tripy, TomTom, Mio, Teasi, TwoNav, Peaklife/Rage.

Zie ook mijn Kennisforum en YouTube kanaal.
Avatar gebruiker
GPS Expert
 
Berichten: 3130
Geregistreerd: 24 jan 2013 22:41
Woonplaats: Amsterdam, Apeldoorn, Havelte, Hilversum, Hoensbroek, Leusden, Privé les of GPS Helpdesk

Re: 590 dood?

Berichtdoor Blihi » 24 mei 2016 19:17

De mijne is weer onderweg naar huis, althans, een nieuwe is opgestuurd. Op 8 mei stopte het ding er mee, op 25 mei een nieuwe in huis. Niet slecht...
Blihi
 
Berichten: 104
Geregistreerd: 6 jul 2012 09:43

Re: 590 dood?

Berichtdoor 2wheeler » 25 mei 2016 20:33

Bestaat er een draaiboek - hoe men best een kaartupdate kan uitvoeren, zonder dat er deze problemen kunnen ontstaan.

:?: :D
2wheeler
 
Berichten: 1
Geregistreerd: 3 sep 2009 14:48
Woonplaats: Maldegem - Belgium

Re: 590 dood?

Berichtdoor peter2310 » 26 mei 2016 11:25

Ik hoop dat je 590 niet dood is. Voor het update van je kaarten zul je hier best een stuk wijzer worden vermoed ik. :wink:
Laatst bijgewerkt door peter2310 op 30 mei 2016 12:14, in totaal 1 keer bewerkt.
----------------------------------------------------------------------------------------------------------------------
GpsMap60 - Garmin ZUMO 550
Nu in gebruik: Garmin Edge Touring - Garmin ZUMO 590 - Cardo Scala Rider Q1
Avatar gebruiker
peter2310
WayPoint relatie
WayPoint relatie
 
Berichten: 255
Geregistreerd: 4 mei 2005 12:09
Woonplaats: Zevenbergen

Re: 590 dood?

Berichtdoor Blihi » 26 mei 2016 13:56

2wheeler schreef:Bestaat er een draaiboek - hoe men best een kaartupdate kan uitvoeren, zonder dat er deze problemen kunnen ontstaan.

:?: :D


Ja, gewoon aan Garmin Express hangen. Deze problemen lijken niets te maken te hebben met kaartupdates of iets dergelijks.

Zorg ervoor dat je de kaartupdate aanzet en zorg ervoor dat de computer niet halverwege in een soort "standby" modus gaat, dus ga gewoon lekker youtube filmpjes zitten kijken ondertussen, of bijvoorbeeld nuttige dingen typen of lezen op dit forum.

Mijn vermoeden is dat de symptomen die hier beschreven worden vooral te maken hebben met de slechte accu's die in de eerste batch Zumo's zaten (de witte). Nu zitten er andere accu's in de Zumo (zwarte).
Blihi
 
Berichten: 104
Geregistreerd: 6 jul 2012 09:43

Re: 590 dood?

Berichtdoor Mzeist » 26 mei 2016 15:34

Mijn vermoeden is dat het interne flash geheugen corrupt raakt door een software probleem, waarna het ding wel probeert op te starten maar dat dat niet meer lukt
Groet, Marcel.

Etrex Vista, 60CS, Co300, SPIII, SP2610, Nuvi760, Zumo660, Or650, Nuvi3590, Zumo590
Mzeist
WayPoint relatie
WayPoint relatie
 
Berichten: 486
Geregistreerd: 13 mei 2009 21:47
Woonplaats: Marcel, Zeist

Re: 590 dood?

Berichtdoor Blihi » 27 mei 2016 06:05

Dat zou kunnen, ware het niet dat ik in mijn geval niets met de interne software aan het doen was.
Blihi
 
Berichten: 104
Geregistreerd: 6 jul 2012 09:43

Re: 590 dood?

Berichtdoor Mzeist » 27 mei 2016 06:24

Ik ook niet, maar als het toestel aan staat draait de interne software. Ik vermoed dus dat door een firmware bug onder bepaalde omstandigheden het interne geheugen corrupt kan raken. Maar goed, het kan net zo goed en hardware probleem zijn.
Groet, Marcel.

Etrex Vista, 60CS, Co300, SPIII, SP2610, Nuvi760, Zumo660, Or650, Nuvi3590, Zumo590
Mzeist
WayPoint relatie
WayPoint relatie
 
Berichten: 486
Geregistreerd: 13 mei 2009 21:47
Woonplaats: Marcel, Zeist

Re: 590 dood?

Berichtdoor GalaXis » 29 mei 2016 08:38

Gister mijne opgehaald in HHwaard, (de geen die ik ingeleverd had) is daar enige dagen nog uitgeprobeerd of hij goed werkte, wat volgens de winkel ok was.
Naar huis gereden zumo in de bracket en goed werken.
Thuis even alles nalopen dacht ik maar na opstarten 3x helder scherm en uit; 4e keer OK en doorstarten.
Er zit hier ook een nieuwe zwarte batterij toch heb ik nu herhaaldelijk vastgesteld dat het uitvallen meer voorkomt
als hij niet aan een vaste voeding hangt.
zou haast zeggen dat de spanning van de batterij te laag is wat in het apparaat als vol wordt aangegeven.

Vraag zijn er meerdere die dit constateren dus na het 1e logo een aantal keer uitgaan of ben ik de enigste.
Ed
GPSMAP 7608xsv, 76CSX, Zumo 550 and 590 StreetPilot_2.35pi (on Galaxy 5 Andoid)
GalaXis
WayPoint relatie
WayPoint relatie
 
Berichten: 64
Geregistreerd: 13 apr 2006 12:19
Woonplaats: Bergen NH

Re: 590 dood?

Berichtdoor Blihi » 30 mei 2016 07:06

Ik heb een nieuwe gekregen (echt nieuw, dus geen refurbished versie) en herken jouw verhaal niet. De Zumo doet het voorlopig prima.

Zou het kunnen dat er een probleem in je mount zit? Heb je de Zumo rechtstreeks aangesloten zitten op een autocom ofzo, zonder galvanische scheiding? Misschien is de mount niet goed, waardoor die steeds problemen veroorzaakt?

Zeker omdat ze hem in de winkel getest hebben en er toen niet dergelijke problemen waren, maar nu de Zumo bij jou in de mount gezeten heeft weer wel. Aangezien dit al de zoveelste keer is zou ik het niet meer in het toestel zoeken, maar elders.
Blihi
 
Berichten: 104
Geregistreerd: 6 jul 2012 09:43

Re: 590 dood?

Berichtdoor GalaXis » 30 mei 2016 11:46

Nee; zit niet in de mount, het opstart/uitgaan is vooral los in de hand (volle batterij) als ik dan de achterkant eerst loshaal
baterrij los/vast deksel erop start hij wel door, er is dus niet echt na gekeken aangezie mijn gemaakte tracks er nog instonden, ook peecee heeft af en toe moeite met herkenning van de zumo.
ben er ondertussen een beetje ziek van iedere keer terug naar de winkel.
Moet gewoon een nieuw die oude versies van het begin is m.i. allemaal meuk met bugs.
Ed :evil:
GPSMAP 7608xsv, 76CSX, Zumo 550 and 590 StreetPilot_2.35pi (on Galaxy 5 Andoid)
GalaXis
WayPoint relatie
WayPoint relatie
 
Berichten: 64
Geregistreerd: 13 apr 2006 12:19
Woonplaats: Bergen NH

Re: 590 dood?

Berichtdoor peter2310 » 30 mei 2016 12:30

Ik kan me herinneren dat er in de begin periode ook problemen waren met het sluiten van de batterijdeksel, is hier ook op gecontroleerd ? Mijn 590 dateert van April 2014 en heb dit probleem destijds niet ondervonden. Voor alle zekerheid nog wel de batterij binnen de garantietermijn omgewisseld voor een wit exemplaar omdat ik de zwarte ook niet vertrouwde. Of je PC hierdoor ook de Zumo vaak niet ziet, zoals je aangeeft, lijkt me niet waarschijnlijk.
----------------------------------------------------------------------------------------------------------------------
GpsMap60 - Garmin ZUMO 550
Nu in gebruik: Garmin Edge Touring - Garmin ZUMO 590 - Cardo Scala Rider Q1
Avatar gebruiker
peter2310
WayPoint relatie
WayPoint relatie
 
Berichten: 255
Geregistreerd: 4 mei 2005 12:09
Woonplaats: Zevenbergen

VorigeVolgende

Keer terug naar Garmin Zumo 590

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten