Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

590 dood?

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014

Re: 590 dood?

Berichtdoor QuattroFrits » 30 mei 2016 16:32

Ook ik heb er een van het allereerste uur en heb nog nooit problemen ondervonden, niet met accu of klepje of iets dergelijks, met echt niets.
Met een GPS geen stress
Virb XE + Zumo 590 LM + Nuvi 2599 LMT-D + Schuberth C4 met SC1A
Avatar gebruiker
QuattroFrits
WayPoint relatie
WayPoint relatie
 
Berichten: 1675
Geregistreerd: 13 jan 2008 16:59
Woonplaats: Hulsberg

Re: 590 dood?

Berichtdoor Blackbird » 30 mei 2016 16:51

QuattroFrits schreef:Ook ik heb er een van het allereerste uur en heb nog nooit problemen ondervonden, niet met accu of klepje of iets dergelijks, met echt niets.


Dan mag je in je handen knijpen en hopen dat het zo blijft. :mrgreen:
Blackbird
WayPoint relatie
WayPoint relatie
 
Berichten: 23
Geregistreerd: 5 mei 2014 16:35

Re: 590 dood?

Berichtdoor RonalT » 30 mei 2016 20:33

Ook ik heb als een van de eerste een 590 opgehaald, Maar die is in mei 2015 vervangen door een andere (nieuwe) en begin deze maand is die ook weer kapot gegaan. Alweer vervangen door een nieuwe
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te kijken hoe het met me gaat
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2725
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: 590 dood?

Berichtdoor Mzeist » 30 mei 2016 20:43

ik wacht nog met spanning het vonnis van de Garmin af. Maar goed, het is toch geen motorrijweer vandaag
Groet, Marcel.

Etrex Vista, 60CS, Co300, SPIII, SP2610, Nuvi760, Zumo660, Or650, Nuvi3590, Zumo590
Mzeist
WayPoint relatie
WayPoint relatie
 
Berichten: 491
Geregistreerd: 13 mei 2009 21:47
Woonplaats: Marcel, Zeist

Re: 590 dood?

Berichtdoor Blihi » 31 mei 2016 11:51

peter2310 schreef:Ik kan me herinneren dat er in de begin periode ook problemen waren met het sluiten van de batterijdeksel, is hier ook op gecontroleerd ? Mijn 590 dateert van April 2014 en heb dit probleem destijds niet ondervonden. Voor alle zekerheid nog wel de batterij binnen de garantietermijn omgewisseld voor een wit exemplaar omdat ik de zwarte ook niet vertrouwde. Of je PC hierdoor ook de Zumo vaak niet ziet, zoals je aangeeft, lijkt me niet waarschijnlijk.


Andersom denk ik, gewisseld van wit (oude type) naar zwart (nieuwe type)...
Blihi
 
Berichten: 104
Geregistreerd: 6 jul 2012 09:43

Re: 590 dood?

Berichtdoor peter2310 » 31 mei 2016 13:44

Zwart /wit, heb er nooit iets mee gehad. Dat zal het wel zijn vermoed ik. :wink:
----------------------------------------------------------------------------------------------------------------------
GpsMap60 - Garmin ZUMO 550
Nu in gebruik: Garmin Edge Touring - Garmin ZUMO 590 - Cardo Scala Rider Q1
Avatar gebruiker
peter2310
WayPoint relatie
WayPoint relatie
 
Berichten: 257
Geregistreerd: 4 mei 2005 12:09
Woonplaats: Zevenbergen

Re: 590 dood?

Berichtdoor QuattroFrits » 31 mei 2016 16:36

Ik heb een zwart/witte.
Met een GPS geen stress
Virb XE + Zumo 590 LM + Nuvi 2599 LMT-D + Schuberth C4 met SC1A
Avatar gebruiker
QuattroFrits
WayPoint relatie
WayPoint relatie
 
Berichten: 1675
Geregistreerd: 13 jan 2008 16:59
Woonplaats: Hulsberg

Re: 590 dood?

Berichtdoor EricS » 10 sep 2016 16:28

EricS in april dit jaar schreef:
RonalT schreef:Ook mijn tweede ZUMO 590 doet het niet meer.
Aanzetten en na 3 seconden is hij weer uit, 24 uur laten laden, na 3 seconden uit, vinger op het scherm System in beeld en heel even loading, daarna uit.

Mijn 590 had onlangs hetzelfde probleem :(
Na mailcontact met de 590 naar een Waypoint vestiging gereden in de hoop dat ze het daar direct op konden lossen, maar helaas was dat niet het geval. De 590 is opgestuurd en enkele dagen later ontving ik een nieuwe 590 Afbeelding Afbeelding
Gelukkig gebeurde dit nog binnen de garantietermijn!

Gisteren kaartupdate gedaan en getest of de 590 daarna werkte, wat ook zo was.
Vanochtend de 590 op de motor gezet en ja hoor ..... het apparaat startte niet meer op :shock: :evil:
Steeds kwam het Garmin-logo in beeld om even later te verdwijnen en vervolgens weer te verschijnen etc. Een reset onderweg hielp niet. Aangezien mijn bestemming van vandaag in de buurt van Vessem was ben meteen doorgereden daar naartoe. Deze keer kon Jeroen m.b.v. software tool en andere firmware het gelukkig oplossen Afbeelding en ben ik weer met een werkende 590 naar huis gereden. Echter wel wéér een opstartprobleem met de 590 dus :cry: :evil:
Zumo 590 + Camper 760, ex-Zumo 660, ex-Tomtom Rider Pro
Avatar gebruiker
EricS
WayPoint relatie
WayPoint relatie
 
Berichten: 93
Geregistreerd: 17 okt 2012 12:02

Re: 590 dood?

Berichtdoor GPS Expert » 7 jan 2017 11:18

Aanzetten en na 3 seconden is hij weer uit, 24 uur laten laden, na 3 seconden uit, vinger op het scherm System in beeld en heel even loading, daarna uit.
[/quote]

Jammer, het is weer zover, niet meer aan de praat te krijgen.

Succesvol CN NTU 2017.30 EU geladen, start goed op de zumo, dan de vraag er is een additionele update, herstart nodig, ja doen maar. En het is over en uit met de pret.
Marco

Kennis en kunde van Outdoor, Sport en Motor GPS'sen van Garmin, Tripy, TomTom, Mio, Teasi, TwoNav, Peaklife/Rage.

Zie ook mijn Kennisforum en YouTube kanaal.
Avatar gebruiker
GPS Expert
 
Berichten: 3140
Geregistreerd: 24 jan 2013 22:41
Woonplaats: Amsterdam, Apeldoorn, Havelte, Hilversum, Hoensbroek, Leusden, Privé les of GPS Helpdesk

Re: 590 dood?

Berichtdoor Ronald53 » 7 jan 2017 12:47

Een jaar geleden had ik ook zo'n batterij. In 15s was alles uit, zelfs na lang opladen. Een nieuwe batterij gekregen, en alle leek OK. Onlangs was die weer na korte tijd leeg, wel wat langer dan die 15s overigens. Contact opgenomen met Garmin, en die hebben een procedure aangeleverd die verbetering moet brengen, i.v.m. mogelijke problemen in de software. Dat lijkt verbetering te brengen, maar ik juich niet te vroeg.

Het mailtje van Garmin vermeldt dat ik dat niet mag kopiëren en verder verspreiden (wat een onzin in dit geval!), maar het komt er op neer dat je een harde reset moet uitvoeren NADAT je eerst:
1) het toestel met de computer hebt verbonden en de aan/uit knop 30 seconden lang ingedrukt hebt gehouden,
2) mogelijke firmware updates hebt geïnstalleerd.
Dat eerste punt is voor mij nieuw. Als je dat doet, zie je dat de Zumo een paar keer probeert op te starten.

Succes,
Groet,
Ronald

EDIT 14/1/2017: afgaand op enkele reacties meende ik dat er hier sprake is van een batterij-probleem ("het 590 batterijprobleem?"). Na alles vanaf het begin nog eens te hebben gelezen, lijkt me dat toch niet het geval te zijn.
Laatst bijgewerkt door Ronald53 op 14 jan 2017 11:00, in totaal 1 keer bewerkt.
-- Zumo 590LM op de Yamaha Bulldog BT1100 / Nüvi255T in het koekblik / GPSMAP62st en Dakota 20 op de fietsen --
Avatar gebruiker
Ronald53
WayPoint relatie
WayPoint relatie
 
Berichten: 232
Geregistreerd: 8 jul 2009 13:19

Re: 590 dood?

Berichtdoor dutchgixxer » 7 jan 2017 19:04

GPS Expert schreef:
Aanzetten en na 3 seconden is hij weer uit, 24 uur laten laden, na 3 seconden uit, vinger op het scherm System in beeld en heel even loading, daarna uit.


Jammer, het is weer zover, niet meer aan de praat te krijgen.

Succesvol CN NTU 2017.30 EU geladen, start goed op de zumo, dan de vraag er is een additionele update, herstart nodig, ja doen maar. En het is over en uit met de pret.[/quote]

Gebeurde bij mijn zumo ook. Komt in een boot lock. En laat knippernd system zien.
Ik heb de gps uitgeschakeld vinger rechts onder en rechts boven in het scherm verbinden met de pc dan wachten tot de gps opstart. Op deze manier heb ik de gps kunnen reanimeren.

In de log is deze fout te vinden: garmin rtl trap
Ktm super adventure 1290 S

Zumo 590LM en Nuvi 1490 LMT
Avatar gebruiker
dutchgixxer
WayPoint relatie
WayPoint relatie
 
Berichten: 613
Geregistreerd: 19 maart 2004 14:55
Woonplaats: Friesland

Re: 590 dood?

Berichtdoor Klaas L » 23 maart 2017 11:54

Hallo
Wie herkent het volgende mijn 590 valt uit onder het rijden (beeld word zwart ) en start vrijwel direct weer op en soms moet ik hem weer handmatig opstarten
Ook gebeurd het dat bij het verwijderen uit de houder het beeld direct zwart word zonder het gebruikelijke scherm van dat hij los gekoppeld is
Dit is mijn tweede toestel is om die reden een keer vervangen via WayPoint maar ook dit toestel doet het zelfde en er is door WayPoint afgelopen najaar een reset uitgevoerd maar dat heeft niet geholpen want bij mijn eerste rit op de motor van de week weer een keer uitvallen.
Ik heb direct na het uitvallen de batterij gecontroleerd maar die gaf vol aan.
Dit probleem heb ik alleen op de motor geconstateerd en niet in de auto
Aangezien ik nog tot eind van deze maand garantie heb ben ik toch bang voor problemen na deze periode.

Wie o wie Met vriendelijke groet Klaas
Piloot van een zwarte BMW 1200 GSA en een 590 als navigator
Klaas L
WayPoint relatie
WayPoint relatie
 
Berichten: 17
Geregistreerd: 12 jul 2006 18:24
Woonplaats: Houten

Re: 590 dood?

Berichtdoor Frank » 23 maart 2017 14:24

Zou ook aan de accu kunnen liggen en met name de aansluiting/stekkertje. Is de accu al vervangen (onder garantie)?
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1771
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: 590 dood?

Berichtdoor Mgent » 23 maart 2017 14:25

Misschien doen wat je eerder al hebt gedaan, voor de garantie uit is. Waypoint bellen of er heen rijden.
Zumo 595, iPhone 7, Cardo G9x, Shubert SRC M1, , BaseCamp 4.6.3, CN Europe NTU 2018.20, Onroute motor 4.10 Europa
Avatar gebruiker
Mgent
 
Berichten: 1457
Geregistreerd: 28 aug 2007 08:44
Woonplaats: Merelbeke

Re: 590 dood?

Berichtdoor QuattroFrits » 23 maart 2017 17:51

Misschien een probleem met de motorhouder ?
Met een GPS geen stress
Virb XE + Zumo 590 LM + Nuvi 2599 LMT-D + Schuberth C4 met SC1A
Avatar gebruiker
QuattroFrits
WayPoint relatie
WayPoint relatie
 
Berichten: 1675
Geregistreerd: 13 jan 2008 16:59
Woonplaats: Hulsberg

VorigeVolgende

Keer terug naar Garmin Zumo 590

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast