Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

590 dood?

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014

Re: 590 dood?

Berichtdoor RonalT » 26 jul 2015 17:41

Mijn eerst 590 heeft ook het probleem gekend van opstarten en 3 seconden een logo tonen, uitgaan.
Maar dit was niet na een kaartupdate.....
Dat was na een weekend Drenthe
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2973
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: 590 dood?

Berichtdoor Nero.Be » 31 jul 2015 11:28

Dezelfde ervaring gehad. Binnen geleverd bij Waypoint Leuven, en na 14 dagen een nieuwe (ander serienummer) mogen ophalen. Lijkt toch wel een zwak punt in dit ontwerp te zijn. Of zou het aan de laatste update liggen?
Zūmo 550 / Zūmo 660 / Zūmo 590
Nüvi 40
Virb Elite
Nero.Be
 
Berichten: 225
Geregistreerd: 28 jan 2007 16:22
Woonplaats: Vlaanderen

Re: 590 dood?

Berichtdoor Hans Vaessen » 4 aug 2015 13:10

Ik had gisteren nog een toestel in handen dat, naar verluidt na update motorkaart, hetzelfde probleem had. Ook hard reset was niet meer mogelijk - bij indrukken van het scherm verscheen er nog wel de tekst 'software' en, even later 'loading' in beeld; maar vervolgens ook weer uitschakeling. Ook bij koppeling aan de pc schakelde het toestel uit.

In overleg met Garmin nog wel gekeken of het op andere wijze oplosbaar was maar dat lukte niet. Ook dit toestel zal door Garmin vervangen gaan worden.

Helaas geen idee wat nu de echte oorzaak is geweest dus ook geen idee hoe dit 'sluitend' te voorkomen.

Mijn vermoeden is dat sprake was van een FW update die door onvoldoende acculading niet voltooid is. Maar dat vermoeden is eerlijk gezegd vooral omdat ik geen andere verklaring weet te bedenken..
Groeten uit Rectum,
Hans

Vier uur MrGPS videocursus Garmin Basecamp
Avatar gebruiker
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 24524
Geregistreerd: 9 maart 2004 21:38
Woonplaats: Rectum (vlakbij Notter)

Re: 590 dood?

Berichtdoor RonalT » 4 aug 2015 18:40

Hans Vaessen schreef:Ook hard reset was niet meer mogelijk - bij indrukken van het scherm verscheen er nog wel de tekst 'software' en, even later 'loading' in beeld; maar vervolgens ook weer uitschakeling.


Exact dit ook gehad, maar dat was niet kort na een of andere update. Wij waren terug gekomen van een lang weekend Drenthe. Ik heb de tracks overgenomen op de PC. Toestel uitgeschakeld en ongeveer 10 minuten later weer in willen schakelen. Helaas.... het bleef bij vele pogingen. Ook dat 'software' en, even later 'loading' gezien...

Ben er toen mee naar Notter gereden en daar heeft iemand van de TD geprobeerd om er leven in te krijgen. Op enig moment leek het of er nieuwe software was op te laden, maar dat stopte toen bij iets van 60%

Omruilen was de enige optie.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2973
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: 590 dood?

Berichtdoor Nero.Be » 4 aug 2015 19:00

Toch verontrustend dat dit zoveel voorkomt met de Zumo 590. Wat als dit zich voor doet na de garantieperiode?
Zūmo 550 / Zūmo 660 / Zūmo 590
Nüvi 40
Virb Elite
Nero.Be
 
Berichten: 225
Geregistreerd: 28 jan 2007 16:22
Woonplaats: Vlaanderen

Re: 590 dood?

Berichtdoor RonalT » 4 aug 2015 19:05

Tot nu toe is Garmin steeds vrij coulant gebleken bij problemen.
Als dit zich zo dikwijls voor doet zal men zich toch ook wel achter de Amerikaanse oren krabben?
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2973
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: 590 dood?

Berichtdoor gpston » 5 aug 2015 14:29

Ik heb de update van de download versie van Onroute motorkaart 2015/2016 van 3.76 naar versie 3.83 uitgevoerd
Eerst in Basecamp geinstalleerd daarna door middel van Mapinstall op de Zumo 590 gezet op het SD kaartje.
De OMK versie 3.76 heeft met de firmware van de Zumo 590 versie 3.10 enkele maanden prima gewerkt.
Na opstarten van de Zumo stonden alle vinkjes van de kaarten aangevinkt, dus CN Europa NTU uitgezet.
De Zumo uitgezet en weer opgestart om Onroute te testen.
Na opstarten verschijnt het Garmin logo voor enkele seconden, vervolgens dooft het scherm,en dit blijft bij herhaling zo doorgaan.
Ik heb het onderstaande getest en het toestel niet meer werkend gekregen:
Accu losgekopeld(deze was volledig geladen).
Sd verwijderd, daarop stond de Onroute motorkaart.
De Zumo een harde reset gegeven.
Dit heeft niet geleid tot een werkende Zumo.
Dus heb ik een bezoek aan Waypoint gebracht en het probleem voorgelegd.
Na overleg en voorzien van een hagelnieuwe Zumo 590 weer huiswaarts gekeerd. Een prima service!
Ik zie trouwens op het Waypoint forum meer gelijksoortige problemen.
Ik denk dat er eerst meer duidelijkheid moet komen of het probleem van het niet juist opstarten van de Zumo door de Onroute motorkaart wordt veroorzaakt.
Ik heb de OMK 2015/2016 versie 3.83 via Mapinstall rechtstreeks op de SD gezet, ik ging ervan uit dat er op deze manier geen informatie naar de Zumo werd verzonden OMK werkt nu goed.
Ik denk dat de opmerking geplaatst door Hans dat het om een slechte FW update zou gaan niet geheel opgaat.

Hans Vaessen
Mijn vermoeden is dat sprake was van een FW update die door onvoldoende acculading niet voltooid is. Maar dat vermoeden is eerlijk gezegd vooral omdat ik geen andere verklaring weet te bedenken..

aangepaste Versie 5 Aug 2015
gpston
WayPoint relatie
WayPoint relatie
 
Berichten: 51
Geregistreerd: 26 maart 2008 17:43

Re: 590 dood?

Berichtdoor HaWee » 5 aug 2015 14:56

een wild idee en variant op Hans idee over de mislukte FW update, misschien slaat het helemaal nergens op maar toch :P

hebben degenen die dit problem hebben (dode zumo na .... ) toevallig allemaal Express standard geinstalleerd op de computer ?

als je een CN update doet start je Express en krijg je soms ongevraagd een FW update (of Basecamp update) samen met je nieuwe CN.

Als je de OnRoute kaart update of wat tracks overzet (zoals RonalT) dan gebruik je geen Express maar ....
ik dacht dat de standard instelling van Express was dat hij met windows opstart op de achtergrond en zodra je een gps aan de computer hangt er naar gaat kijken of er soms een update of zo voor te vinden is.
Als dat zo is en de gebruiker merkt dit niet omdat hij druk bezig is met zijn tracks of met de motorkaart dan zou Express dus ofwel een firmware update aan het doen kunnen zijn of misschien alleen voor het controleren een bestandje in gebruik hebben gehad als je de kabel uittrekt.

dus de vraag aan iedereen die dit problem heeft gehad:
staat Express op je computer?
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20823
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: 590 dood?

Berichtdoor gpston » 5 aug 2015 15:18

HaWee schreef:

hebben degenen die dit problem hebben (dode zumo na .... ) toevallig allemaal Express standard geinstalleerd op de computer ?
ik dacht dat de standard instelling van Express was dat hij met windows opstart op de achtergrond en zodra je een gps aan de computer hangt er naar gaat kijken of er soms een update of zo voor te vinden is.
dus de vraag aan iedereen die dit problem heeft gehad:
staat Express op je computer?


Garmin Express staat inderdaad op mijn computer, maar omdat ik graag zelf de beslissing neem om iets al dan niet te installeren via Garmin Express heb ik het vinkje wat bij instellingen staat uitgezet, staat standaard inderdaad aan.
gpston
WayPoint relatie
WayPoint relatie
 
Berichten: 51
Geregistreerd: 26 maart 2008 17:43

Re: 590 dood?

Berichtdoor Frank » 5 aug 2015 16:05

Voor zover ik weet (maar ik heb de laatste versie van GE niet draaien op de PC waarmee ik dit bericht verstuur...), installeert GE niets spontaan, maar moet je wel zelf de opdracht geven. Daarbij is wel default ingesteld dat GE alle beschikbare updates installeert, dus inclusief FW van het aangesloten toestel.
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1885
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: 590 dood?

Berichtdoor RonalT » 5 aug 2015 16:11

gpston schreef:Garmin Express staat inderdaad op mijn computer, maar omdat ik graag zelf de beslissing neem om iets al dan niet te installeren via Garmin Express heb ik het vinkje wat bij instellingen staat uitgezet, staat standaard inderdaad aan.


Bij mij hetzelfde.... Ik wil namelijk graag zelf uitmaken of er NU of misschien MORGEN een update wordt gedaan.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2973
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: 590 dood?

Berichtdoor Henkschotanus » 5 aug 2015 16:32

Ook ik heb Garmin Expres geïnstalleerd en ook een dode Zumo gehad. Na een harde reset werkt hij weer.
Henkschotanus
WayPoint relatie
WayPoint relatie
 
Berichten: 27
Geregistreerd: 5 jul 2008 20:35
Woonplaats: Heeg

Re: 590 dood?

Berichtdoor frankey » 10 aug 2015 10:16

Hallo,
Ik heb vorige week óók een dode 590 gekregen ná de update van OMK 3.83.
Ik werk op een Mac, had de updater van de onroutesite afgehaald en deze gedraaid op de micro's-kaart terwijl deze in de Zumo zat.
Na de update werd de mSD uitgeworpen in de finder, de zumo bleef gewoon zichtbaar. Na het uitwerpen van de Zumo was er geen leven meer in te krijgen.
Inderdaad verscheen kortstondig het Garminlogo welke direct langzaam verdween. Geen harde reset mogelijk, kaartje verwijderen had geen nut. Overigens was de update wél gewoon geslaagd.
Naar Moordrecht gegaan en daar zonder problemen een nieuwe gekregen na wat testjes. Overigens ook met een nieuw type batterij want die is sinds kort óók veranderd (dat verklaard danmogelijk waarom mijn 590 een paar keer per dag zichzelf uitschakelde en weer opstartte in de Schotse Hooglanden bij 5 Graden). Garmin Express is niet gebruikt in dit verhaal.
frankey
 
Berichten: 4
Geregistreerd: 24 apr 2008 20:20
Woonplaats: De Lier

Re: 590 dood?

Berichtdoor GalaXis » 22 aug 2015 18:39

Hier de 2e met bovenstaand probleem; zit momenteel in Slowakije ben met een trip door Oost Europa. Deze 590 begaf het 8 dagen terug gewoon uitgezet en volgende ochtend, logo en uitdoven, niet meer aan de gang te krijgen, dus die gaat weer terug, word mijn 4e 590
Neem meest mijn 550 mee, helaas nu niet, gelukkig een android tablet en phone met OsmAnd en Orux kon mijn trips omzetten zodat wat ik thuis gemaakt had afrijden. Mijns inziens is het slecht gesteld met de huidige Zumo,s
Was altijd een fan van Garmin maar krijg langzaam mijn twijfels
Ed :o
GPSMAP 7608xsv, 76CSX, Zumo 550 and 590 StreetPilot_2.35pi (on Galaxy 5 Andoid)
GalaXis
WayPoint relatie
WayPoint relatie
 
Berichten: 64
Geregistreerd: 13 apr 2006 12:19
Woonplaats: Bergen NH

Re: 590 dood?

Berichtdoor DanielT » 22 aug 2015 21:11

Da's natuurlijk wel al heel straf....
Ik heb dit dus ook al 1 keer gehad en een heel duidelijke diagnose kunnen stellen. Mijn Z590 bleef iden dito in een opstartloop hangen omdat hij zijn SDkaartje niet kon mounten. Kaartje vervangen en opgelost.
Alle wegen leiden naar Rome, zelfs met een GPS
Streetpilot: III/ 2820; Zumo: 550/ 590; Oregon 700 --- BMW: R1100RT/ R1150RT/ K1200GT/ K1300GT/ S1000XR
Baehr Ultima XL/ Sena 20S & SR10
Avatar gebruiker
DanielT
 
Berichten: 311
Geregistreerd: 12 maart 2008 15:48

VorigeVolgende

Keer terug naar Garmin Zumo 590

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten