Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

TPMS sensor, soms wel, soms niet

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014

TPMS sensor, soms wel, soms niet

Berichtdoor meerhans » 1 okt 2015 12:37

Hallo,

Voor mijn motor en voor de motor van mijn vrouw heb ik TPMS sensoren gekocht (gekoppeld aan een Zumo 590). Op beide motoren hebben we het probleem dat we tijdens het rijden zeer regelmatig de melding krijgen dat de sensor op het achterwiel niet meer reageert, als je dat negeert dan komt de verbinding ineens terug. Erg irritant.

Ik heb inmiddels de batterij vervangen, sensoren voor en achter omgewisseld (probleem blijft bij het achterwiel), ontkoppeld en weer gekoppeld. Geen idee wat ik er verder aan kan doen.

Ik rij op een BMW R1200GSA en mijn vrouw heeft een R1200R Classic. Beiden hebben spaakwielen.

Heeft iemand een idee wat het probleem kan zijn?
meerhans
 
Berichten: 3
Geregistreerd: 1 okt 2015 12:09

Re: TPMS sensor, soms wel, soms niet

Berichtdoor Charleyr » 1 okt 2015 14:29

check http://www.bmwlt.com/forums/k1200lt/124 ... 590lm.html

Misschien een bepaalde interference van de elctronica van de BMW of misschien iets met de ventielen.
In dit topic heeft iemand zijn ventielen laten vervangen, een ander heeft zijn radio gedisabled.
In ieder geval schijnt het bekend te zijn bij garmin!

Nog een topic.

http://www.i-bmw.com/showthread.php?t=52575
BMW S1000XR, Navigator 6 icm Schuberth SC10U
Charleyr
 
Berichten: 61
Geregistreerd: 21 mei 2008 10:18

Re: TPMS sensor, soms wel, soms niet

Berichtdoor STXrider » 1 okt 2015 20:30

Persoonlijk vind ik dat de motorfabrikant dit moet regelen en niet een GPS fabrikant. Bij auto's regelt de fabrikant het toch ook. De GPS is voor mij een heel ander gebied........ en vind dan deze optie totaal overbodig in het apparaat. De feature zelf vind ik wel mooi, maar opgenomen in de display van de motor en niet in de GPS.
Gehad: SPIII ~Zumo 550 ~ Honda Zumo 550
Nu: Tripy 2 ~ Garmin GPSMAP 276Cx v4.6 - CN 2019.20 ~ Roadbookhouder A4 ~TomTom 6200
Avatar gebruiker
STXrider
WayPoint relatie
WayPoint relatie
 
Berichten: 1035
Geregistreerd: 14 feb 2007 20:38
Woonplaats: Landsingerland

Re: TPMS sensor, soms wel, soms niet

Berichtdoor RonalT » 1 okt 2015 21:18

Een leuk verhaal STXrider en je hebt gelijk. Maar gelijk hebben en gelijk krijgen zijn twee verschillende dingen.

Vergelijken met auto gaat mank omdat bij veel auto's de dingen door de autofabrikant zijn ingebouwd. En het is nou eenmaal zo dat er weinig motoren met dit soort sensoren zijn. Dit gemis is door Garmin onderkend en is in dit gat gesprongen.
De dopjes en het display zijn van Garmin, dus Garmin dient dit op te lossen.

Eenieder kan overigens voor zichzelf beslissen of ze er 100 euro (binnenkort 200 euro) voor over hebben. Deze prijs maakt voor mij de keuze gemakkelijk.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR / Vivoactive 3 om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 3171
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: TPMS sensor, soms wel, soms niet

Berichtdoor QuattroFrits » 2 okt 2015 08:35

STXrider schreef: maar opgenomen in de display van de motor en niet in de GPS.


En dat heb ik dus niet en dat is dan weer het grote voordeel van Garmin.
Met een GPS geen stress
Virb XE + Zumo 590 LM + Nuvi 2599 LMT-D + Schuberth C4 met SC1A
Avatar gebruiker
QuattroFrits
WayPoint relatie
WayPoint relatie
 
Berichten: 1804
Geregistreerd: 13 jan 2008 16:59
Woonplaats: Hulsberg

Re: TPMS sensor, soms wel, soms niet

Berichtdoor meerhans » 3 okt 2015 16:36

Tot zover bedankt voor alle reacties (zinnig of niet :) )

Het enige wat we aan extra elektronica op de motor hebben is een Baehr Capo III en die wil ik toch wel graag behouden. Het is het proberen waard om de Capo uit te zetten door de stroom te onderbreken en dan te zien wat er gebeurt, maar ik weet dat een BMW K 1200S met het zelfde type Baehr het probleem niet heeft.

Het lijkt mij wel zinnig om de storing ook aan te melden bij Garmin, maar is het handiger om dat via Waypoint te doen (mijn voorkeur) of direct via Garmin? Collectief via Waypoint heeft volgens mij meer effect.
meerhans
 
Berichten: 3
Geregistreerd: 1 okt 2015 12:09

Re: TPMS sensor, soms wel, soms niet

Berichtdoor JaVaWa » 3 okt 2015 17:48

Direct bij Garmin. Voor hen telt vooral het aantal meldingen. WayPoint is in Nederland een grote speler, echter Nederland is maar klein...
Supportvragen graag in het forum, niet per PB of e-mail

Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie, tips en poi's
Avatar gebruiker
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 14421
Geregistreerd: 11 feb 2008 23:46
Woonplaats: Traiectum

Re: TPMS sensor, soms wel, soms niet

Berichtdoor jdejong » 4 okt 2015 16:17

Ik rijd een GL1800 en heb het zelfde probleem met de sensor van het voorwiel. Ik heb ondertussen een nieuwe sensor maar het probleem blijft. Als ik nadat het contact weggevallen is de garmin opnieuw opstart werkt het weer. Het ligt niet aan de batterij.
Ik ga via mijn account een melding maken bij Garmin.
jdejong
WayPoint relatie
WayPoint relatie
 
Berichten: 8
Geregistreerd: 28 jun 2010 19:42

Re: TPMS sensor, soms wel, soms niet

Berichtdoor Bert51 » 11 nov 2015 10:07

Ik heb hetzelfde probleem met de achterste sensor en een StreetGlide. Had dit vroeger ook, <weliswaar in mindere mate , met de 390.
Voor die extra 50€ zou dit wel mogen functioneren denk ik....
Bert51
 
Berichten: 4
Geregistreerd: 14 maart 2013 21:55
Woonplaats: Mere België

Re: TPMS sensor, soms wel, soms niet

Berichtdoor Henkschotanus » 11 nov 2015 10:38

Ook bij mij hetzelfde probleem met de sensor op het achterwiel. Omwisselen van de sensoren geeft geen oplossing. Motor is een XT1200Z.
Henkschotanus
WayPoint relatie
WayPoint relatie
 
Berichten: 27
Geregistreerd: 5 jul 2008 20:35
Woonplaats: Heeg

Re: TPMS sensor, soms wel, soms niet

Berichtdoor Dutchbuell » 21 nov 2015 13:52

Sinds twee weken ook de Garmin TPMS aangeschaft voor mijn Buell. Ik herken het probleem. Tijdens de rit meermalen waarschuwingen, van zowel het voor- als het achterwiel, dat de sensoren niet meer verbonden zijn.
Soms verdwijnt de melding snel en soms blijft deze een tijd aanwezig. De verbinding hersteld steeds vanzelf.
Met de juiste instelling hebt is zelfs een dag met regen mooi!

Buell XB12X, Road King, Vrod
Dutchbuell
WayPoint relatie
WayPoint relatie
 
Berichten: 33
Geregistreerd: 10 jun 2006 11:10
Woonplaats: Marrum

Re: TPMS sensor, soms wel, soms niet

Berichtdoor STXrider » 5 dec 2015 15:10

STXrider schreef: maar opgenomen in de display van de motor en niet in de GPS.

QuattroFrits schreef:En dat heb ik dus niet en dat is dan weer het grote voordeel van Garmin.

Er zijn gewoon losse systemen die wel werken. Doordat garmin dingen erbij gaat nemen heb je alleen maar kans op meer storingen en klagers. Want als het erop zit moet het ook werken voor zo'n duur apparaat...... terwijl het niets met navigatie van doen heeft!

Dat men muziek en telefoon geïntegreerd heeft zeg ik ok, maar verder zeg ik "Schoenmaker, blijf bij je leest" :wink:
Gehad: SPIII ~Zumo 550 ~ Honda Zumo 550
Nu: Tripy 2 ~ Garmin GPSMAP 276Cx v4.6 - CN 2019.20 ~ Roadbookhouder A4 ~TomTom 6200
Avatar gebruiker
STXrider
WayPoint relatie
WayPoint relatie
 
Berichten: 1035
Geregistreerd: 14 feb 2007 20:38
Woonplaats: Landsingerland

Re: TPMS sensor, soms wel, soms niet

Berichtdoor zoeff50 » 5 dec 2015 22:01

Na met een langzaam leeglopende achterband op de afrit van de snelweg de berm ingereden omdat ik de motor niet meer kon houden, 2 van die Garmin TPMS ventieldopjes gekocht. Nu een jaar in gebruik i.c.m. de Zumo390 en tot nu toe geen enkele storing van het systeem gehad. Motor is een Honda NC700X. Aangegeven drukken op de 390 zijn voldoende nauwkeurig; gekontroleerd met een nauwkeurige digi bandendrukmeter (Topeak). TPMS dopjes kosten tegenwoordig € 100 per stuk las ik, een schandalig hoge prijs. Batterijtje gaat 1 jaar mee, nieuwe lastig te krijgen; type CR1225, moest echt zoeken. Je went snel aan het gebruik; bij vertrek even de bandendruk aflezen. Ik zou het niet meer willen missen
Gr, Fred
(Honda CRF1000LAD-Africa Twin, Zumo395, OnRoute Motorkaart, GPSmap76CSx, eTrex-H)
Avatar gebruiker
zoeff50
WayPoint relatie
WayPoint relatie
 
Berichten: 228
Geregistreerd: 28 jul 2008 08:27
Woonplaats: Assen

Re: TPMS sensor, soms wel, soms niet

Berichtdoor QuattroFrits » 6 dec 2015 08:32

STXrider schreef:Dat men muziek en telefoon geïntegreerd heeft zeg ik ok


En dat heeft, naar mijn bescheiden mening, helemaal niets met navigeren te maken.
TPMS helpt tenminste nog bij de veiligheid, muziek en telefoon doen dat absoluut niet.

Maar nogmaals, dit is mijn mening.
Met een GPS geen stress
Virb XE + Zumo 590 LM + Nuvi 2599 LMT-D + Schuberth C4 met SC1A
Avatar gebruiker
QuattroFrits
WayPoint relatie
WayPoint relatie
 
Berichten: 1804
Geregistreerd: 13 jan 2008 16:59
Woonplaats: Hulsberg

Re: TPMS sensor, soms wel, soms niet

Berichtdoor HaWee » 6 dec 2015 11:37

en er zijn zeer sterke aanwijzingen (voorzichtig uitgedrukt) dat telefoon zelfs slecht is voor de veiligheid :roll:
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 21398
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Volgende

Keer terug naar Garmin Zumo 590

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast