Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014

Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor Fritser » 27 dec 2015 22:55

Help :|
Na een upgrade naar 3.20 via de PC start de Zümo 590LM niet meer op.

Na een periode opladen (lege batterij dacht ik) weer proberen op te starten, maar na het Garmin woord valt de Zümo meteen weer uit.
Als eerste heb ik de accu verwijderd, en even eruit gelaten, geen effect.\
Dan maar een 'harde reset' geprobeerd, dus aan/uit knop een tijd ingedrukt gehouden, met de vinger rechts-onderin op het scherm totdat 'loading' te voorschijn komt.
Maar na loading valt het toestel meteen weer uit.

Nu heb ik geen opties meer, het toestel is gekocht bij Goedhart motoren, en volgens de verkoper loopt dit via GPS Moordrecht. Geen idee of dit klopt, maar toch maar even gemeld voor de volledigheid.

Heeft iemand een idee om dit te verhelpen?
Digitaal bevalt wel :)
Fritser
 
Berichten: 40
Geregistreerd: 11 mei 2007 00:43
Woonplaats: Nieuwerkerk aan den IJssel

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor Fritser » 27 dec 2015 23:06

Wat extra acties geprobeerd:
- Accu verwijderd en dan een harde reset. Accu terug: Geen effect.
- Micro USB verwijderd: Geen effect
- Harde Reset vastgehouden ook na het 'loading', maar dan valt hij na 4 seconden uit.
- Nu aan de PC hangen: De Garmin start heel even op (4 seconden) maar valt dan weer uit. De PC 'ziet' de Zümo niet.

Rigus mortus ingetreden?
Iemand nog een idee of ideeën?
Digitaal bevalt wel :)
Fritser
 
Berichten: 40
Geregistreerd: 11 mei 2007 00:43
Woonplaats: Nieuwerkerk aan den IJssel

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor RonalT » 27 dec 2015 23:58

Heb net zo iets gehad, met een nieuwe accu (garantie) was het probleem opgelost!
Maar laat je niet met een kluit in het riet sturen Goedhart heeft het ding aan je geleverd en die is ook verantwoordelijk voor de garantie. Pas er voor op datje niet heen en weer tussen Goedhart en Waypoint gestuurd wordt. Bel eventueel even met Waypoint of de garantie zo werkt voordat je naar Goedhart gaat.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2867
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor Fritser » 28 dec 2015 09:04

Hi RonalT,

Bedankt voor de accu tip, ga ik navragen.

Ik ben niet bang dat GPS.nl of Goedhart niet goed om gaan met de garantie afhandeling en verwacht ook geen problemen daar. Door beide ben ik heel goed geholpen in het verleden.
Thanks. Hopelijk is het de accu, die is snel vervangen. Vandaag even testen bij een maatje.
Digitaal bevalt wel :)
Fritser
 
Berichten: 40
Geregistreerd: 11 mei 2007 00:43
Woonplaats: Nieuwerkerk aan den IJssel

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor kubo » 5 feb 2016 12:30

Ben benieuwd hoe dit is afgelopen.
Mijn 590 is met zelfde probleem via Waypoint naar Garmin.

Groet Lex
Gps III, GPS IV, Oregon 450T, Zumo 550, Zumo 660, Oregon 650T, 770LMT Camper + BC30, Virb Elite,Oregon 750T,Dashcam 55
Avatar gebruiker
kubo
WayPoint relatie
WayPoint relatie
 
Berichten: 123
Geregistreerd: 20 feb 2013 15:48

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor Blackbird » 5 feb 2016 15:15

Ik ben ook zeer benieuwd want ook mijn Zumo590 is via Waypoint naar Garmin toe met hetzelfde probleem.
Update soms een beetje brak?
Blackbird
WayPoint relatie
WayPoint relatie
 
Berichten: 23
Geregistreerd: 5 mei 2014 16:35

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor kubo » 5 feb 2016 18:08

Kreeg net bericht dat er een vervangende zumo 590 klaar ligt bij Waypoint.
Zaterdag ophalen.

Groet. Lex
Gps III, GPS IV, Oregon 450T, Zumo 550, Zumo 660, Oregon 650T, 770LMT Camper + BC30, Virb Elite,Oregon 750T,Dashcam 55
Avatar gebruiker
kubo
WayPoint relatie
WayPoint relatie
 
Berichten: 123
Geregistreerd: 20 feb 2013 15:48

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor dutchgixxer » 5 feb 2016 21:15

Hoe hoog staat de scherm helderheid ?
Ktm super adventure 1290 S

Zumo 590LM en Nuvi 1490 LMT
Avatar gebruiker
dutchgixxer
WayPoint relatie
WayPoint relatie
 
Berichten: 614
Geregistreerd: 19 maart 2004 14:55
Woonplaats: Friesland

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor Blackbird » 6 feb 2016 08:45

Schermhelderheid stond bij mij op maximaal.
De medewerker van waypoint heeft diverse dingen geprobeerd waaronder harde reset maar effect bleef hetzelfde.
Kortstondig Garmin logo en daarna gelijk uit.
Blackbird
WayPoint relatie
WayPoint relatie
 
Berichten: 23
Geregistreerd: 5 mei 2014 16:35

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor RonalT » 6 feb 2016 12:14

Vorig jaar mei had ik exact hetzelfde. Ben naar Notter gereden en een medewerker heeft daar diverse pogingen gedaan om hem te reanimeren. Helaas, het leek een keer te lukken, hielp niets.
Toestel werd omgeruild.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2867
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor Blackbird » 12 feb 2016 21:32

kubo schreef:Kreeg net bericht dat er een vervangende zumo 590 klaar ligt bij Waypoint.
Zaterdag ophalen.

Groet. Lex



Hoelang heeft dit bij jouw in totaal geduurd voordat je hem terug had?
Blackbird
WayPoint relatie
WayPoint relatie
 
Berichten: 23
Geregistreerd: 5 mei 2014 16:35

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor kubo » 12 feb 2016 23:39

Heeft via Waypoint 1,5 week geduurd.
Onder garantie vervangen.
Gps III, GPS IV, Oregon 450T, Zumo 550, Zumo 660, Oregon 650T, 770LMT Camper + BC30, Virb Elite,Oregon 750T,Dashcam 55
Avatar gebruiker
kubo
WayPoint relatie
WayPoint relatie
 
Berichten: 123
Geregistreerd: 20 feb 2013 15:48

Re: Upgrade naar 3.20 gelukt, maar nu geen beeld meer.

Berichtdoor Blihi » 9 mei 2016 13:19

Ik heb nu hetzelfde met de mijne, maar niet na een software update. Gewoon ineens terwijl de Zumo aan een USB lader hing.

Zumo gaat terug naar leverancier. Ik had hem al 1,5 jaar, dus ik hoop dat er nog garantie op zit.
Blihi
 
Berichten: 106
Geregistreerd: 6 jul 2012 09:43


Keer terug naar Garmin Zumo 590

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten