Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Smartlink schakelt uit

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014

Re: Smartlink schakelt uit

Berichtdoor peter2310 » 22 maart 2016 21:11

En nog een update. Sociale netwerken staat aan. Zet deze eens "uit" (knop is grijs.) en scrol de optie vervolgens even buiten beeld en weer terug. De instelling wordt weer op "aan" (knop is blauw) gezet. Als ik het me goed herinner heb ik deze week wel een update van de app. gezien, mogelijk is dat de boosdoener :wink: :?:
----------------------------------------------------------------------------------------------------------------------
GpsMap60 - Garmin ZUMO 550
Nu in gebruik: Garmin Edge Touring - Garmin ZUMO 590 - Cardo Scala Rider Q1
Avatar gebruiker
peter2310
WayPoint relatie
WayPoint relatie
 
Berichten: 257
Geregistreerd: 4 mei 2005 12:09
Woonplaats: Zevenbergen

Re: Smartlink schakelt uit

Berichtdoor JackMiddelburg » 22 maart 2016 21:29

Hoi Peter, dat is bij mij niet. De knop sociale netwerken reageert exact hetzelfde als notificaties.
Ik had trouwens ook een andere lay-out van de applicatie dan toen hij nog gewoon werkte.
Pan 1300, Zümo 590, Zümo 660
JackMiddelburg
 
Berichten: 132
Geregistreerd: 3 okt 2005 16:39
Woonplaats: Koog aan de Zaan

Re: Smartlink schakelt uit

Berichtdoor JTL » 23 maart 2016 16:55

Jack je zegt dat je een Samsung S 6 hebt. Heeft deze een update naar Android 6 gehad? En is daarna dit probleem ontstaan?
Suzuki Intruder C 1500 ; Zumo 590
JTL
WayPoint relatie
WayPoint relatie
 
Berichten: 35
Geregistreerd: 20 jun 2014 15:08

Re: Smartlink schakelt uit

Berichtdoor JackMiddelburg » 23 maart 2016 17:02

Nee, daar staat nog 5.1.1 op. Ik was nog niet bekend met 6.
Pan 1300, Zümo 590, Zümo 660
JackMiddelburg
 
Berichten: 132
Geregistreerd: 3 okt 2005 16:39
Woonplaats: Koog aan de Zaan

Re: Smartlink schakelt uit

Berichtdoor peter2310 » 24 maart 2016 08:45

Zoals zo vaak zag ik vanmorgen op de S5 weer volop app update`s voorbij komen waaronder deze keer ook één voor de Smart Link app. Een Android update van 280 MB stond ook geparkeerd en heb deze maar direct meegenomen. In tegenstelling tot een eerder bericht in dit draadje blijft het overigens wel Android 5.0 (op de S5 :!: althans) als ik mijn toestel info na installatie check. Na alle installaties te hebben uitgevoerd zonder de 590 te koppelen uit nieuwgierigheid de Smart Link app geactiveerd. Wat schets mijn verbazing :?: De knop 'smart notifications' blijft (ook na een scroll aktie) actief maaaaaar.... uitzetten is nu ook niet meer mogelijk. De 'social network" functie kan ik eveneens nog steeds niet uitzetten, die blijft volhardend actief als ik deze heb gedeactiveerd. Misschien iets voor een volgende update. :?: :wink:
Laatst bijgewerkt door peter2310 op 24 maart 2016 09:08, in totaal 1 keer bewerkt.
----------------------------------------------------------------------------------------------------------------------
GpsMap60 - Garmin ZUMO 550
Nu in gebruik: Garmin Edge Touring - Garmin ZUMO 590 - Cardo Scala Rider Q1
Avatar gebruiker
peter2310
WayPoint relatie
WayPoint relatie
 
Berichten: 257
Geregistreerd: 4 mei 2005 12:09
Woonplaats: Zevenbergen

Re: Smartlink schakelt uit

Berichtdoor JackMiddelburg » 24 maart 2016 08:58

Hoi Peter,
Ik heb hem vanochtend ook geïnstalleerd en direct de notificaties gecontroleerd. Helaas schakelt deze nog steeds uit na scrollen. Wat mij echter wèl opviel (kan ook wishful thinking zijn ;)) is dat de lay-out van de app eruit ziet zoals die van vorig jaar. Ik heb echter geen idee van die wijzigingsstand.
Evengoed bedankt voor je melding.
Pan 1300, Zümo 590, Zümo 660
JackMiddelburg
 
Berichten: 132
Geregistreerd: 3 okt 2005 16:39
Woonplaats: Koog aan de Zaan

Re: Smartlink schakelt uit

Berichtdoor consono » 24 maart 2016 09:29

Er klagen wel meer mensen over de update. Ik heb 'm overigens niet voorbij zien komen.
Bijlagen
Smartphone_link.JPG
Smartphone_link.JPG (54.51 KiB) 2084 keer bekeken
Groet.
Arno
Avatar gebruiker
consono
WayPoint relatie
WayPoint relatie
 
Berichten: 150
Geregistreerd: 24 aug 2007 11:19
Woonplaats: Oldenzaal

Re: Smartlink schakelt uit

Berichtdoor JackMiddelburg » 24 maart 2016 09:33

I rest my case :(
Pan 1300, Zümo 590, Zümo 660
JackMiddelburg
 
Berichten: 132
Geregistreerd: 3 okt 2005 16:39
Woonplaats: Koog aan de Zaan

Re: Smartlink schakelt uit

Berichtdoor consono » 24 maart 2016 13:16

Weer een stapje verder...

Ik ben met wat oude versies van SmartLink aan het knoeien geweest, maar dit maakt allemaal weinig uit.
Uiteindelijk via de Store weer naar de laatste update gegaan.
Bij de instellingen de 'Smart Notifications' aan gezet, met de verwachting dat deze instelling uit zou gaan bij scrollen. Niet dus! De instellingen blijft nu aan staan. Ik kreeg nl. een scherm met de vraag welke applicaties er toegang hebben tot de meldingen binnen Android.
Dat is te vinden bij Instellingen -> Geluid en Melding -> Toegang tot meldingen:

Afbeelding

Na SmartLink het recht gegeven te hebben om bij de meldingen te kunnen blijft het schuifje aan staan.
Helaas heb ik nu geen 590 bij de hand, dus of en wát er werkt weet ik niet.

Edit: Ik zit net nog even wat te schuiven met die notifications-schakelaar, maar elke keer als ik 'm nu aan of uit zet word ik naar de bovengenoemde instelling gestuurd, zowel bij het aan- als uitzetten.
Kortom het lijkt erop of het schuifje nu z'n werk doet.
Groet.
Arno
Avatar gebruiker
consono
WayPoint relatie
WayPoint relatie
 
Berichten: 150
Geregistreerd: 24 aug 2007 11:19
Woonplaats: Oldenzaal

Re: Smartlink schakelt uit

Berichtdoor JackMiddelburg » 24 maart 2016 14:18

Hoi Arno, ik ben nu onderweg en al na 10 km werd de verbinding verbroken. Dat extra scherm wat jij krijgt heb ik niet op mijn S6. Ook blijft het notificatieschuifje niet actief. Ik ga meneer Garmin maar eens schrijven. Bedankt voor je update.
Pan 1300, Zümo 590, Zümo 660
JackMiddelburg
 
Berichten: 132
Geregistreerd: 3 okt 2005 16:39
Woonplaats: Koog aan de Zaan

Re: Smartlink schakelt uit

Berichtdoor JTL » 24 maart 2016 14:56

Ik ben vandaag overgegaan naar 2.1.1 en geen centje pijn. Heb niet rijdende de 590 getest maar vanuit vaste positie. Verkeersinformatie en weer werkt. Smart notifications en sociale netwerken staan uit. Mijn HTC 516 draait op Android 4.3
Suzuki Intruder C 1500 ; Zumo 590
JTL
WayPoint relatie
WayPoint relatie
 
Berichten: 35
Geregistreerd: 20 jun 2014 15:08

Re: Smartlink schakelt uit

Berichtdoor JackMiddelburg » 25 maart 2016 10:55

Ik heb gisteren de smartlink app verwijderd en opnieuw geïnstalleerd. Het notificationsschuifje gaat nog steeds op inactief na scrollen en/of scherm sluiten. Het social mediaschuifje echter gaat voortdurend op actief bij scrollen of schermafsluiting. En dat terwijl ik helemaal geen social media geselecteerd heb.
Vervolgens heb ik een route gesimuleerd gereden, waarbij de smartlink niet één keer afsloot. In het hulpscherm van de kaart was alleen van de internetverbindingen de flitsmelding uitgegrijsd, de verkeersinformatie en weersverwachting werden voortdurend geupdate.
Nog steeds op de bank gezeten heb ik vervolgens Mien gewoon aangesloten op het lichtnet en haar aan laten staan. Nu bleef de smartlink gedurende meer dan 2 uren actief, zonder hickups. Morgen maar eens live proberen of e.e.a. nu wèl blijft functioneren.
En geheel tegen mijn gewoonte in (niet twee dingen tegelijk wijzigen...) heb ik vanochtend Android 6 geïnstalleerd. Maar hierbij krijg ik nog steeds niet het scherm wat Arno wèl heeft (toegang tot meldingen).
Edit: toegang tot meldingen staat bij mij onder een ander onderwerp, kwam ik achter na updaten naar Android 6.
Laatst bijgewerkt door JackMiddelburg op 25 maart 2016 15:21, in totaal 1 keer bewerkt.
Pan 1300, Zümo 590, Zümo 660
JackMiddelburg
 
Berichten: 132
Geregistreerd: 3 okt 2005 16:39
Woonplaats: Koog aan de Zaan

Re: Smartlink schakelt uit

Berichtdoor consono » 25 maart 2016 14:30

JackMiddelburg schreef:Edit: toegang tot meldingen staat bij onder een ander onderwerp, kwam ik achter na updaten naar Android 6.


En? Werkt het nu wel?

Ik kwam er gisterenavond achter dat ondanks dat het schuifje nu op 'aan' staat er geen enkele melding op de 590 te zien is. SMS, Whatsapp, mail, niets van dat al.
Aan de andere kant: Wil ik daarmee lastig gevallen worden onderweg...? Ik ben dan maar met één ding bezig: Genieten van het motor rijden. :lol:
Groet.
Arno
Avatar gebruiker
consono
WayPoint relatie
WayPoint relatie
 
Berichten: 150
Geregistreerd: 24 aug 2007 11:19
Woonplaats: Oldenzaal

Re: Smartlink schakelt uit

Berichtdoor JackMiddelburg » 25 maart 2016 15:20

Hoi Arno,
De notificationschuif blijft nu ingeschakeld, onafhankelijk van andere acties. Ook kan ik nu allerlei berichtenapps selecteren die mij iets te melden denken te hebben. Maar ik kan ze ook uitschakelen :)
Rest alleen nog de live-test, maar dat komt morgen wel. Ik houd je op de hoogte.
Pan 1300, Zümo 590, Zümo 660
JackMiddelburg
 
Berichten: 132
Geregistreerd: 3 okt 2005 16:39
Woonplaats: Koog aan de Zaan

Re: Smartlink schakelt uit

Berichtdoor JackMiddelburg » 26 maart 2016 11:37

Vanmorgen even de smartlink live geprobeerd en na 2 uren blijft de verbinding nog steeds intact. Ook de meldingen geprobeerd, maar net zoals Arno al meldde, werkt dit niet. Beetje jammer, maar is iets wat ik niet mis. Lijkt op misleiding van de smartlink belofte om meldingen te tonen, of ik interpreteer (en dus Arno ook) de instelling van smartlink verkeerd. Enfin, laten we ons maar bezighouden met de essentie van motorrijden.
Prettige feestdagen.
Pan 1300, Zümo 590, Zümo 660
JackMiddelburg
 
Berichten: 132
Geregistreerd: 3 okt 2005 16:39
Woonplaats: Koog aan de Zaan

VorigeVolgende

Keer terug naar Garmin Zumo 590

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten