Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

na starten motor helderheid van 100 naar 40%

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014

na starten motor helderheid van 100 naar 40%

Berichtdoor wil » 8 jun 2016 13:55

Als ik op de motor het contact aan zet gaat zumo aan met helderheid 100%. Als ik sleutel doordraai om de motor te starten gaat even het licht even uit en de Zumo gaat naar helderheid 40% en dat blijft ook als de motor loopt en licht weer aan is. Motorsteun is aangesloten op stadslicht van BMW R850RT. Motor heeft een nieuwe accu en de accu van de Zumo is ook al eens vernieuwd. Volgens mij heb ik dit niet eerder gezien. Zumo ging altijd naar 100% bij contact aan en dat bleef ook zo tijdens starten motor. Nu moet ik als de motor loopt handmatig de helderheid op 100% zetten.
wil
WayPoint relatie
WayPoint relatie
 
Berichten: 922
Geregistreerd: 10 maart 2004 10:50
Woonplaats: Heemstede

Re: na starten motor helderheid van 100 naar 40%

Berichtdoor RonalT » 8 jun 2016 14:17

Doordat het licht even uitgaat zal het toestel naar 40% gaan. Daar kan je een heleboel discussie aan wijden, maar misschien is de gemakkelijkste oplossing om een plek te zoeken waar spanning op blijft staan tijdens het starten.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2966
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: na starten motor helderheid van 100 naar 40%

Berichtdoor wil » 8 jun 2016 14:52

Het advies was om voeding stadslicht te gebruiken omdat dan na afzetten contact geen spanning op de motiorsteun blijft staan. Er waren nl problemen met BMW's geweest met een lege accu als de motorsteun rechtstreeks op de accu was aangesloten. Het terug gaan na 40% helderheid heb ik niet eerdeer gehad.
wil
WayPoint relatie
WayPoint relatie
 
Berichten: 922
Geregistreerd: 10 maart 2004 10:50
Woonplaats: Heemstede

Re: na starten motor helderheid van 100 naar 40%

Berichtdoor RonalT » 8 jun 2016 17:47

Da's ook een goed advies, maar als de zumo naar 40% gaat omdat het stadslicht uitgaat kan je op zoek naar een lamp oid die niet uit gaat tijdens het starten, maar wel uitgaat als je het contact afzet.
Dat is in dit geval misschien een beter advies....

Mijn navigatie zit op een lamp in de zijkant van de kuip aangesloten, die branden als het contact aanstaat. En zo zijn er nog wel meer draden of lampjes te vinden.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2966
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: na starten motor helderheid van 100 naar 40%

Berichtdoor wil » 8 jun 2016 20:40

Ik heb de accu van de Zumo eens volledig opgeladen en nu blijft de helderheid wel 100% bij starten motor.
wil
WayPoint relatie
WayPoint relatie
 
Berichten: 922
Geregistreerd: 10 maart 2004 10:50
Woonplaats: Heemstede

Re: na starten motor helderheid van 100 naar 40%

Berichtdoor RonalT » 8 jun 2016 21:26

Ik denk dat je het toestel inderdaad af en toe 24 uur lang moet laten laden. Ik heb me na twee kapotte toestellen voorgenomen dit om de 2 - 3 weken te doen.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2966
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: na starten motor helderheid van 100 naar 40%

Berichtdoor wil » 9 jun 2016 07:52

Accu hele middag en nacht aan de oplader. Als ik Zumo aanzet gaar het balkje van de accu meteen van vol naar bijna leeg. Denk dat mijn tweede accu ook al stuk is.
wil
WayPoint relatie
WayPoint relatie
 
Berichten: 922
Geregistreerd: 10 maart 2004 10:50
Woonplaats: Heemstede


Keer terug naar Garmin Zumo 590

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten