Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

NAV V geen geluid bij opnemen gesprek

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014

NAV V geen geluid bij opnemen gesprek

Berichtdoor Donderkat » 25 feb 2017 13:04

Herkent iemand dit?: Ik heb een BMW Navigator V in combinatie met een Sena SMH 5 headset. Ik heb de Nav V gepaird met mijn Samsung telefoon (S7 Edge) en de Sena SMH 5 gepaird met de Nav V. Er is geen pairing tussen de headset en telefoon. Als ik gebeld wordt zie ik dus de oproep met de beller op mijn Nav V scherm en kan ik het gesprek aannemen. Hier gaat het mis. Zodra ik het gesprek aanneem is er stilte en kan ook de ander mij niet horen. Als ik zelf een oproep doe vanaf de Nav V dan werkt het wel.
Heeft iemand ervaring met bellen via de Nav V? De makkelijke oplossing is natuurlijk mijn telefoon rechtstreeks pairen met de SMH 5 maar dat wil ik niet want dan kan ik niet meer zien wie er belt.
Donderkat
 
Berichten: 19
Geregistreerd: 30 mei 2014 21:53

Re: NAV V geen geluid bij opnemen gesprek

Berichtdoor pheufk » 25 feb 2017 13:49

Ik ken de 590 of de BMW V niet zo,maar is er geen instelling waar je de keuze aan moet aan vinken, Nav/Gsm/Mp3
Groetjes Piet,

SP2820 firmware 4.40 - NT 2018.10 ScalaRider Multiset Q2 XL
Zumo 550 firmware 5.00 - NT 2018.10
Afbeelding
Avatar gebruiker
pheufk
WayPoint relatie
WayPoint relatie
 
Berichten: 1938
Geregistreerd: 19 sep 2006 20:07
Woonplaats: Nijmegen

Re: NAV V geen geluid bij opnemen gesprek

Berichtdoor p a t r i c k » 26 feb 2017 02:13

Ik heb mijn iPhone 6S als phone gepaird met mijn Navigator V, en dan de Navigator V eveneens als phone gepaird met mijn Sena SMH10R (Sena menupad : configuration menu - phone pairing).
Wat jij wil werkt op deze manier perfect bij mij. Dat ik een Sena SMH10R heb en jij een SMH5 zal hier volgens mij weinig verschil maken...
groetjes,

Patrick.
BMW Navigator V, Garmin Express en Basecamp on
p a t r i c k
 
Berichten: 396
Geregistreerd: 26 nov 2006 13:58
Woonplaats: b-9120 beveren

Re: NAV V geen geluid bij opnemen gesprek

Berichtdoor ZX-6R » 6 maart 2017 13:31

Ik herken dit wel, echter wel in een andere configuratie (Zumo 590, Sena SMH5-FM, Sony Z5).
Bij mij bleef het geluid uit de telefoon speaker komen. Ook na diverse keren alle verbindingen verwijderen (op navigatie, headset en telefoon) en weer opnieuw opzetten bleef het probleem bestaan. In de auto (dan gebruik ik de ingebouwde navigatie/carkit) werkt mijn telefoon gewoon goed!

Uiteindelijk een master reset gedaan van de Zumo (na contact met Garmin support) en toen werkte het wel. Maar..... het blijft twijfelachtig, diverse telefoontjes achter elkaar betekend meestal in het wegvallen van de bluetooth verbinding tussen de nav en de telefoon en/of de headset.

Kortom, ik zou de bluetooth verbindingen op nav, telefoon en headset verwijderen en alles uit en aanzetten, daarna weer opnieuw koppelen. Mocht dat niet werken een master reset (met daarbij de opmerking dat je alle instellingen en gebruikers/log gegevens kwijt bent).
R1200GS, Zumo 590 met Sena SMH5−FM
ZX-6R
WayPoint relatie
WayPoint relatie
 
Berichten: 74
Geregistreerd: 14 jul 2005 09:22
Woonplaats: Sleeuwijk


Keer terug naar Garmin Zumo 590

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast