Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Vreemd verhaal.

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014

Vreemd verhaal.

Berichtdoor banditzzz » 8 mei 2017 07:14

Goedendag,

Als de Navigator 5 in de motorcradle wordt geplaatst zegt hij 'overschakelen naar automobielmodus' maar hij zit in de motorhouder.....heel vreemd maar vooral irritant! Wat doe ik verkeerd....
banditzzz
WayPoint relatie
WayPoint relatie
 
Berichten: 314
Geregistreerd: 11 maart 2012 21:41

Re: Vreemd verhaal.

Berichtdoor QuattroFrits » 8 mei 2017 16:30

En wat doet hij in de automobielhouder ?
Met een GPS geen stress
Virb XE + Zumo 590 LM + Nuvi 2599 LMT-D + Schuberth C4 met SC1A
Avatar gebruiker
QuattroFrits
WayPoint relatie
WayPoint relatie
 
Berichten: 1678
Geregistreerd: 13 jan 2008 16:59
Woonplaats: Hulsberg

Re: Vreemd verhaal.

Berichtdoor banditzzz » 8 mei 2017 16:36

Niet geprobeerd, lees via http://forum.bmw-mc-vl.be/phpbb/viewtop ... =6&t=67591 dat meer mensen er last van hebben. Maar een oplossing vind ik niet.

Denk dat het aan de filmware ligt, zou je ook weer 3.30 erop kunnen zetten.....downgraden??
banditzzz
WayPoint relatie
WayPoint relatie
 
Berichten: 314
Geregistreerd: 11 maart 2012 21:41

Re: Vreemd verhaal.

Berichtdoor hka » 9 mei 2017 09:25

Een harde reset al geprobeerd?
Wel eerst een update van je setting maken via GE.
hka
WayPoint relatie
WayPoint relatie
 
Berichten: 601
Geregistreerd: 3 jun 2008 18:39

Re: Vreemd verhaal.

Berichtdoor banditzzz » 9 mei 2017 09:31

Ja, onderweg een hard reset gedaan. Wil eigenlijk proberen om weer terug naar filmware 3.30 te gaan.
Maar hoe doe je dat?
banditzzz
WayPoint relatie
WayPoint relatie
 
Berichten: 314
Geregistreerd: 11 maart 2012 21:41

Re: Vreemd verhaal.

Berichtdoor Mgent » 9 mei 2017 09:45

Het gcdupdate.gcd bestand in de \garmin folder in je toestel te plaatsen via kopieren met de verkenner. Toestel loskoppelen en dan opstarten en ja kiezen om de oude firmware te laden.
Updatebetsanden kan je hier vinden : http://gawisp.com/perry/zumo/
Zumo 595, iPhone 8plus, Cardo G9x, Shubert SRC M1, , BaseCamp 4.6.3, CN Europe NTU 2018.20, Onroute motor 4.10 Europa
Avatar gebruiker
Mgent
 
Berichten: 1458
Geregistreerd: 28 aug 2007 08:44
Woonplaats: Merelbeke

Re: Vreemd verhaal.

Berichtdoor banditzzz » 9 mei 2017 09:54

Thx, zal het morgen gaan proberen.

Toch blijft het vreemd dat niemand anders hier met een Nav5 er last van heeft. En volgens mij staat Filmwareversie 3.40 er al een tijdje op en heb er al vaak routes mee gereden.
banditzzz
WayPoint relatie
WayPoint relatie
 
Berichten: 314
Geregistreerd: 11 maart 2012 21:41

Re: Vreemd verhaal.

Berichtdoor RonalT » 9 mei 2017 16:35

banditzzz schreef:....het vreemd dat niemand anders hier met een Nav5 er last van heeft....


Wat drie dingen kan betekenen,
of de Nav5 wordt weinig gebruikt,
of het is iets wat door een combinatie van zaken bij jou wordt veroorzaakt,
of het is een fout van de gebruiker.

Dat jij problemen hebt met een toestel hoeft niet te betekenen dat anderen er ook last van hebben.
Een simpel voorbeeld, mijn vrouw heeft een Z340 en een bedrade headset. Op enig moment had ze geen geluid. Totdat ik vroeg moet dit stekkertje niet in het toestel?
Ja, bedraad.... dat is in ons geval gemakkelijker. :wink:
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te kijken hoe het met me gaat
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2731
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: Vreemd verhaal.

Berichtdoor tencats » 9 mei 2017 16:39

Het is bij mij ook wel eens voorgekomen en ik heb het vermoeden (!) dat het komt omdat er een route in de reisplanner zit die met het autoprofiel is gemaakt.
Erik
Onderweg met BMW F650Funduro '96, een BMW Nav V, een Rider 40 plus de Sena SMH5. Verder in huis: Zumo 550 & 660, nog een BMW Navigator V, Montana 600 & 650, 2x een Vivofit, een VIRB Elite, VIRB X en een Epix.
Avatar gebruiker
tencats
WayPoint relatie
WayPoint relatie
 
Berichten: 1028
Geregistreerd: 23 mei 2008 13:54
Woonplaats: Almere

Re: Vreemd verhaal.

Berichtdoor banditzzz » 10 mei 2017 15:55

Na een hard reset staat er niets meer in de reisplanner dus die vlieger gaat dan ook niet op.
banditzzz
WayPoint relatie
WayPoint relatie
 
Berichten: 314
Geregistreerd: 11 maart 2012 21:41

Re: Vreemd verhaal.

Berichtdoor tencats » 10 mei 2017 23:54

OK, als er geen routes in de reisplanner zitten is dat duidelijk. Echte oplossing heb ik verder niet. Kun je de transportmodus wel weer goed zetten door op het autootje te drukken in het hoofdmenu? En blijft het dan weg?

Ik ben overigens nog nooit routes kwijtgeraakt na een harde reset, alleen instellingen.
Erik
Onderweg met BMW F650Funduro '96, een BMW Nav V, een Rider 40 plus de Sena SMH5. Verder in huis: Zumo 550 & 660, nog een BMW Navigator V, Montana 600 & 650, 2x een Vivofit, een VIRB Elite, VIRB X en een Epix.
Avatar gebruiker
tencats
WayPoint relatie
WayPoint relatie
 
Berichten: 1028
Geregistreerd: 23 mei 2008 13:54
Woonplaats: Almere

Re: Vreemd verhaal.

Berichtdoor evtec » 11 mei 2017 07:10

Ik ben dus ene van die V-gebruikers van het BMW-VL forum die dat ook heeft, al een hele tijd, ook al vóór enkele updates.
Als ik er nu over nadenk heeft hij het niet altijd, volgens mij alleen als een route actief is, soms rijd ik gewoon mijn neus achterna op de kaart en dan heeft hij het niet.
Afgelopen zondag per toeval gemerkt bij een rit in de Eifel, na het afzetten van het contact en terug starten merkte ik dat de resterende route ineens 20+ km langer was, vreemd, tot mijn oog viel op het profiel auto.
Het profiel terug op motor gezet, de route terug geactiveerd en het klopte weer. Dit is diverse keren voorgevallen die dag.
De eerdere keren dat ik het had heb ik daar verder niet over nagedacht, maar toen verschillende keren fout gereden en niet weten waarom. Maar de route wordt dus effectief herberekend met verandering van profiel. Nu heb ik de track altijd op de achtergrond staan.
Een oplossing is mij een raadsel.
evtec
WayPoint relatie
WayPoint relatie
 
Berichten: 73
Geregistreerd: 8 aug 2010 22:03

Re: Vreemd verhaal.

Berichtdoor ankeric » 11 mei 2017 09:33

Zonder enige kennis van Zumo en motorcradle: mijn eigen vreemd verhaal.
Garmin VIRB XE, actioncam.
Dus: Off topic :!:

Er zijn twee menuopties om foto's te maken: single photo, time lapse photo.
Ik maak altijd time lapse photo. Dus: afhankelijk van deze instelling, druk op de knop en de time lapse photo start.
Maar... niet altijd! Soms (regelmatig) maakt hij één foto. In de display zie je ook dat de modus is gewijzigd in "single photo".
Dit geldt al 6 maanden als mijn vreemd verhaal.
Tot afgelopen weekend... bumpy ride.
Accu van de VIRB is (méér dan 50%) vol. Externe voeding (accupack) is aangesloten. Ook (méér dan 50%) vol.
Als gevolg van de "bumpy ride" verliest de USB-steker in de accupack af en toe contact.
In mijn beleving zou dat niet uit mogen maken, immers de interne voeding stabiliseert. Toch?
Niet dus!
Zodra de externe voeding wegvalt schakelt de VIRB modus over van "time lapse photo" naar "single photo". Zie display. Later blijkt overigens dat de VIRB gewoon doorgaat met "time lapse photo". Dus alleen wat de display toont lijkt gewijzigd te zijn, de modus zelf is niet gewijzigd.
Dit is nu (meestal, niets is consequent) reproduceerbaar.
Of: zet VIRB aan en sluit daarná de accupack aan.
Of: sluit accupack aan, waarná de VIRB - meestal - ook aangaat en - soms - afzonderlijk moet worden aangezet.
Of: VIRB staat aan mét accupack, verwijder accupack en sluit accupack weer aan.

Ik geloof nu - soms - dat de meest betrouwbare methode is om de VIRB uit te schakelen. Daarna accupack aansluiten en aanzetten. Waarna de VIRB ook start mét externe voeding. Maar ook dat werkt niet 100% consequent (want soms schakelt de VIRB niet in. Afhankelijk van de periode waarin deze was uitgeschakeld?)

On topic :?: :?: :?:
Vervang in mijn vreemd verhaal het woord "accupack" door "motorcradle".
Betekent plaatsing van de Zumo in de motorcradle ook dat de Zumo externe voeding krijgt?
Staat het contact van de motor - op dat moment - aan? Of niet?
Staat de Zumo op dat moment al aan? Of niet?
Is de accu van de Zumo vol? Of niet?
Emap (2000), Etrex Vista HCx (2008), Etrex 30 (2011), GPSMAP 64st (2016), VIRB XE (2016), OpenStreetMap Contributor (2010), Mapillary (2015), OsmAnd+ op Samsung Galaxy, Santos tandem Double Travel
ankeric
WayPoint relatie
WayPoint relatie
 
Berichten: 1056
Geregistreerd: 25 jun 2008 21:02
Woonplaats: Woerden

Re: Vreemd verhaal.

Berichtdoor banditzzz » 11 mei 2017 14:50

Ik denk dat Tencats toch gelijk gaat krijgen...heb de route goed bekeken en zag inderdaad dat hij in het autoprofiel is gemaakt. Was van plan om de filmware te downgraden maar blijf daar toch nog even van af. Heb de grote beurt uitgevoerd en alles is weer schoon, volgende rit heel benieuwd wat de Nav gaat doen, mocht hij weer dat soort verschijnselen krijgen dan gaat de Nav terug in de tijd en voer ik hem filmware 3.30.
banditzzz
WayPoint relatie
WayPoint relatie
 
Berichten: 314
Geregistreerd: 11 maart 2012 21:41

Re: Vreemd verhaal.

Berichtdoor evtec » 11 mei 2017 14:56

Dat ga ik toch eens uittesten met twee routes gemaakt in motorprofiel en in autoprofiel.
Hier kom ik nog eens op terug.
evtec
WayPoint relatie
WayPoint relatie
 
Berichten: 73
Geregistreerd: 8 aug 2010 22:03

Volgende

Keer terug naar Garmin Zumo 590

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast