Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Smartlink koppeling telefoon en Garmin 590

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014

Smartlink koppeling telefoon en Garmin 590

Berichtdoor smib » 9 aug 2018 12:28

Tot 31-7 werkte de koppeling perfect en altijd. Nu herkent de Garmin 590 de app op de telefoon niet en wil ook niet 2 weg communicatie koppelen via de app. Garmin koppelt (en speelt) wel de media en telefoongesprekken van de Sony XZs maar de Smartlink blijft lichtgrijs. De smartlink werkt op de telefoon prima. Geeft actuele verkeersinfo en weer netjes aan. Ik heb de bluetooth opnieuw gekoppeld en beide apparaten opnieuw opgestart. Ik heb werkelijk geen idee wat hier misgaat. Wie helpt?
smib
 
Berichten: 2
Geregistreerd: 22 mei 2016 10:35

Re: Smartlink koppeling telefoon en Garmin 590

Berichtdoor douwevt » 22 feb 2019 11:07

Hallo smib,
Wellicht heb je het probleem ondertussen opgelost, maar ik had hetzelfde met een iPhone 7 en kreeg het uiteindelijk weer aan de praat door de iPhone te rebooten. Ben benieuwd hoe het bij jou verlopen is.
Groeten,
Douwe
Groet,
Douwe
Moto Guzzi California II & Stelvio 1200
Avatar gebruiker
douwevt
WayPoint relatie
WayPoint relatie
 
Berichten: 24
Geregistreerd: 15 jul 2009 06:58
Woonplaats: Delft

Re: Smartlink koppeling telefoon en Garmin 590

Berichtdoor smib » 22 feb 2019 11:17

Helaas is het nog steeds niet opgelost. opnieuw opstarten, opnieuw koppelen wat dan ook. Niks helpt. zeer irritant dat is het wel. Ik zoek nog steeds de gouden tip. Groeten Jacqueline
smib
 
Berichten: 2
Geregistreerd: 22 mei 2016 10:35


Keer terug naar Garmin Zumo 590

Wie is er online

Gebruikers op dit forum: Snorrie en 1 gast