Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

595 verbroken audioverbinding

De specifiek op motorrijders gerichte navigatiesystemen van Garmin, introductie 2016

595 verbroken audioverbinding

Berichtdoor pvw » 19 jun 2017 19:06

Ik heb mijn audio bedraad naar de 595 lopen en gaat vanaf daar via bluetooth naar mijn headset.

Mijn vraag. Telkens als ik de motor uit zet (met tanken of wat dan ook) wordt de audioverbinding verbroken. Ik moet in het menu Apps -> mediaspeler -> line in en daar Line in even op een andere audiobron zetten. Ik zet hem meestal op die daarboven bluetooth en druk op OK. Daarna weer even terug in het menu en weer line in kiezen en hoppa het geluid is weer terug.

Toch zijn het een aantal handelingen die je moet maken waarvan ik het nut niet inzie. Waarom wordt de audioverbinding niet automatisch hersteld als de navigatie weer aangaat?

Voordat iemand denkt 'wat is dat nou even naar het menu en weer terug'. Ik heb ze maar even geteld ..
1 uit de route
2 menu apps
3 menu mediaspeler
4 menu line in
5 bluetooth kiezen
6 sla op
7 weer line in menu
8 line in zelf kiezen
9 sla op
10 terug
11 nogmaals terug
12 bekijk kaart (de route zelf).

:shock:

Wie weet waar het aan kan liggen of nog mooier, heeft misschien een oplossing?
pvw
 
Berichten: 48
Geregistreerd: 12 maart 2017 16:58

Re: 595 verbroken audioverbinding

Berichtdoor Toontje » 19 jun 2017 19:15

Haal de 595 van de geschakelde plus af en zet 'm rechtstreeks op de accu. Dan gaat-ie niet meer uit.
Den groenten . . . Toontje ©¿©

Zumo 595 met Schuberth S2 Sport + SRC op Triumph Tiger 800 XRx.
Avatar gebruiker
Toontje
WayPoint relatie
WayPoint relatie
 
Berichten: 1699
Geregistreerd: 16 apr 2004 20:52
Woonplaats: Malden

Re: 595 verbroken audioverbinding

Berichtdoor pvw » 19 jun 2017 19:28

Zou een oplossing kunnen zijn, maar eigenlijk vindt i het wel fijn dat hij zo geschakeld is. Ik zal erover nadenken.

Iemand misschien een ander idee of oplossing?
pvw
 
Berichten: 48
Geregistreerd: 12 maart 2017 16:58

Re: 595 verbroken audioverbinding

Berichtdoor Frank » 19 jun 2017 21:10

Je kunt het aantal handelingen ook verkorten door de mediaspeler direct via het kaartscherm te bedienen (steeksleuteltje rechtsonder - mediaspeler; eventueel instellen via Instellingen - Kaart - Kaartfuncties)
Een andere optie is nog om je muziek in de Zumo zelf te zetten of op een geheugenkaartje, dan heb je ook het draadje niet mee nodig. Enige handeling is dan nog om het afspelen van de muziek opnieuw te starten, zie ook mijn eerste tip.
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1848
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: 595 verbroken audioverbinding

Berichtdoor pvw » 19 jun 2017 21:45

Hey Frank, wat je zegt is een goeie. Ik kom er inderdaad sneller via het steeksleuteltje. Ik kom dan gelijk bij Line in. Ook terug is veel sneller. Ik hoef niet door veel menu's, maar kom gelijk in het audio gedeelte. Terug is ook niet via via via maar gelijk weer op de route. Perfect!

De muziek hoe ik hem nu heb vind ik wel prima zo (incl. bediening) het enige dat me tegenvalt is het voorgenoemde. Waarom dat het gebeurd zal ik waarschijnlijk nooit weten, maar met deze tip kom ik er wel denk ik.
pvw
 
Berichten: 48
Geregistreerd: 12 maart 2017 16:58

Re: 595 verbroken audioverbinding

Berichtdoor Mzeist » 20 jun 2017 17:30

Bij mij duurt het na het aanzetten zo'n 30 seconden voor dat de zumo in de gaten heeft dat er een externe versterker aanhang, misschien duurt het bij jou ook even voor ie de line-in herkent?
Groet, Marcel.

Etrex Vista, 60CS, Co300, SPIII, SP2610, Nuvi760, Zumo660, Or650, Nuvi3590, Zumo590/5
Mzeist
WayPoint relatie
WayPoint relatie
 
Berichten: 498
Geregistreerd: 13 mei 2009 21:47
Woonplaats: Marcel, Zeist

Re: 595 verbroken audioverbinding

Berichtdoor pvw » 20 jun 2017 18:50

Grappig. Ik ben een geduldig mens, maar heb eigenlijk nooit echt "lang" gewacht. Zal dat het zijn :roll: :roll:

Ik kan nu even niet rijden, maar anders was ik er gelijk opgesprongen om te proberen.

I let you know.
pvw
 
Berichten: 48
Geregistreerd: 12 maart 2017 16:58


Keer terug naar Garmin Zumo 595LM

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten