Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Accu laadt niet op ???

De specifiek op motorrijders gerichte navigatiesystemen van Garmin, introductie 2016

Re: Accu laadt niet op ???

Berichtdoor guzzi vero » 23 maart 2019 14:11

ah ja, ik zit met de nieuwste op men 6
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 1183
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Re: Accu laadt niet op ???

Berichtdoor paul53 » 23 maart 2019 14:21

Oplaad probleem is opgelost, het waren inderdaad de pinnetjes in het stekkertje van de accu !
Jammer dat ze zo een flutstekkertje wat slecht werkt gebruiken in een navigatiesysteem dat toch nog 600 euro kost !!!
Dat heb ik er vorig jaar nog voor betaald, nu worden ze al aangeboden voor 450 euro, ook lekker !
paul53
 
Berichten: 3
Geregistreerd: 22 maart 2019 09:50

Re: Accu laadt niet op ???

Berichtdoor Cor Glorie » 23 maart 2019 17:02

Hier ook een gevalletje. Mijn Zumo 595lm heb ik een paar weken geleden gekocht. Ik probeer hem vandaag op te starten en ik krijg een scherm op 40%. Batterij zo goed als leeg. Ik sluit hem aan op de autohouder en die staat weer in een 12 volt adapter op het lichtnet. Dat heeft bij al mijn eerdere gps'en prima gewerkt. Maar nu doet hij niets meer. Aansluiten op de computer werkt ook niet. Ik laat hem nu maar een nachtje in de houder staan, kijken of hij het morgen wel doet. En dan maar even een afspraak maken.
Don't sneeze in your full face helmet
Avatar gebruiker
Cor Glorie
WayPoint relatie
WayPoint relatie
 
Berichten: 231
Geregistreerd: 30 dec 2004 12:50

Re: Accu laadt niet op ???

Berichtdoor Mgent » 23 maart 2019 19:25

Helpt allemaal niet, kopspeld en wat peuterwerk en je bent geholpen.
Zumo 595, iPhone 11 Pro, Cardo G9x, Shubert SRC M1+ SCM1 , BaseCamp 4.8.6, CN Europe NTU 2020.20, Onroute motor 5.15 Europa, tomtom Vio.
Avatar gebruiker
Mgent
WayPoint relatie
WayPoint relatie
 
Berichten: 1896
Geregistreerd: 28 aug 2007 08:44
Woonplaats: Merelbeke

Re: Accu laadt niet op ???

Berichtdoor Cor Glorie » 23 maart 2019 20:23

Inmiddels heb ik de stekker van de batterij eruit getrokken en opnieuw erin gedaan. Dat heeft geholpen. Voorlopig. De kopspeld methode is te priegelig voor mij. Ik zal deze week toch maar even bellen.
Don't sneeze in your full face helmet
Avatar gebruiker
Cor Glorie
WayPoint relatie
WayPoint relatie
 
Berichten: 231
Geregistreerd: 30 dec 2004 12:50

Re: Accu laadt niet op ???

Berichtdoor pmholsthoorn » 28 maart 2019 17:42

Nou meneer Guzzi, mijn printplaatje is vervangen (voor een van de BMW Helm 7) maar nu wel de koptelefoon maar geen muziek mogelijkheden.
Heel vreemd dus ik hoor nu wel mijn navigatie informatie en kan mijn Samsung telefoon gebruiken (dus er is verbinding met de telefoon) maar geen muziek wat op mijn MP3 van de Zumo 595 staat en ook geen Spotify of muziek van mijn telefoon.

Ik ben dus heel benieuwd wat U/jij hebt gedaan dat jij wel met je ZES helm van alle geneugten kan genieten
Voor mij is de GPS (een Zumo 595) een welkome aanvulling op het genot van het rijden met de motor. En het wordt met Onroute nog landelijker.
Met mijn BMW 1200 C is het nu nog fijner toeren, nooit meer de weg kwijt en altijd weer op tijd thuis komen.
Avatar gebruiker
pmholsthoorn
 
Berichten: 219
Geregistreerd: 22 maart 2006 21:41
Woonplaats: Wateringen

Vorige

Keer terug naar Garmin Zumo 595LM

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast