Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Haperend beeld/vastlopers Rider 410 en 450.

Haperend beeld/vastlopers Rider 410 en 450.

Berichtdoor Mar1tin » 8 sep 2018 10:56

Sinds februari voor het eerst een TomTom in gebruik na diverse Garmins "versleten" te hebben.
Qua gebruik/instellingen ff moeten wennen maar op zich positief verrast, alles werkt vlotter/soepeler dan vertrouwde 278. :)
Meest opvallende, negatieve verschil is de afleesbaarheid c.q. het gebrek er aan vergeleken met het mooie beeld van de 278.
Bruikbaar weliswaar maar in vol zonlicht laat het toch te wensen over. :?
Laden van routes/tracks is ook super eenvoudig, geen gekl**t meer met langere routes "pasmaken" in de Garmin, gemis van uitschakelen herberekenen hiermee ook getackeld! :D Kronkelroutes ook super!
Helaas blijkt er in de praktijk toch regelmatig iets mis te gaan, beginnend met de 410, samengevat:
Vastlopen/niet reageren tijdens route rijden, soms spontaan herstel, vaker blijkt opnieuw starten nodig. Bij navigeren van A naar B eigenlijk nooit problemen.
Beeld valt weg, soms wordt het letterlijk gehalveerd, rechts normaal, links op zwart of er wordt een "olievlek" in beeld gebracht. :| Meestal hersteld het zichzelf, af en toe herstart vereist.
2X iets of wat van condens zichtbaar gehad in het display na regen/stortbui trouwens, wel na goed drogen wegggekregen maar was de druppel. Opgestuurd naar Notter met vernoemde klachten na terugkomst Opkiktoer en 2 dagen later kostenloos omgeruild voor de huidige 450, zelfde apparaat met gelijk gebruiksgemak en functies en meer?? Verschil is me niet duidelijk geworden maar na paar weken gebruik zijn iig de problemen vergelijkbaar met de vorige 410 op de condensproblemen na echter nog veelvuldiger!! Vooral storend /aanwezig bij rijden van, al dan niet zelfgemaakte, routes of tracks. :shock:
Vastlopen, beeld weg of "bevriest" of lijkt op een "olievlek drijvend op water". Niet doorlopen van route en veelvuldig de vraag om naar volgend route/trackpoint te navigeren. "Nogal" storend dus wederom mailtje naar Notter met als reactie opsturen ter reparatie of naar een van de vestigingen brengen. Zou ik natuurlijk kunnen doen in de hoop het daarmee blijvend opgelost te krijgen maar wilde eerst hier eens polsen of er medegebruikers zijn die vergelijkbare problemen hebben ondervonden en of en hoe deze opgelost zijn?
Weinig/geen zin om regelmatig ding retour te sturen en met zelfde issues te blijven zitten. :roll:
Speel graag met brommers.
Quest1 (2X), GPS276C, Nuvi 1490 & 3597, Gpsmap 278
Avatar gebruiker
Mar1tin
WayPoint relatie
WayPoint relatie
 
Berichten: 55
Geregistreerd: 15 mei 2009 13:10
Woonplaats: Weert

Re: Haperend beeld/vastlopers Rider 410 en 450.

Berichtdoor RonalT » 8 sep 2018 21:29

Mar1tin schreef:...positief verrast...


Ook die vlekken en vastlopen horen misschien bij de verrassing. Ik heb dit eigenlijk nog niet eerder gelezen.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2973
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Re: Haperend beeld/vastlopers Rider 410 en 450.

Berichtdoor Mar1tin » 8 sep 2018 22:55

RonalT schreef:
Mar1tin schreef:...positief verrast...


Ook die vlekken en vastlopen horen misschien bij de verrassing. Ik heb dit eigenlijk nog niet eerder gelezen.

Ik ook niet op wat condens issues na, kan me echter niet voorstellen dat ik, aangezien het bij beide toestellen voorkomt, de enige ben. :roll:
Speel graag met brommers.
Quest1 (2X), GPS276C, Nuvi 1490 & 3597, Gpsmap 278
Avatar gebruiker
Mar1tin
WayPoint relatie
WayPoint relatie
 
Berichten: 55
Geregistreerd: 15 mei 2009 13:10
Woonplaats: Weert

Re: Haperend beeld/vastlopers Rider 410 en 450.

Berichtdoor Hans Schipper » 9 sep 2018 12:21

Heb nu 4823,4 km genavigeerd met een Tom550. Jouw problemen heb ik gelukkig niet. Wél is op slechte Ardense wegen door het geschok het scherm een paar keer op zwart gegaan en de route herstart. De Tom550 van een motormaatje heeft ook een paar keer een black out gehad op slechte wegen.
TIP: terug naar de verkoper met dit nukkig toestel en probeer met bijbetaling een Tom550 te krijgen. Dat WiFi gebeuren is een reuze sprong voorwaarts.
Hans Schipper
WayPoint relatie
WayPoint relatie
 
Berichten: 335
Geregistreerd: 29 apr 2004 09:07
Woonplaats: heerhugowaard

Re: Haperend beeld/vastlopers Rider 410 en 450.

Berichtdoor FM » 9 sep 2018 13:47

Ik heb geen TomTom, maar had dat haperen niet te maken met de switch horizontaal/verticaal beeldscherm? En was het niet opgelost door het beeld vast te zetten in 1 van de 2 standen?
Zumo 590, BMW R1200RT, SRC op Schubert C3 Pro
Avatar gebruiker
FM
WayPoint relatie
WayPoint relatie
 
Berichten: 4389
Geregistreerd: 30 mei 2005 19:49
Woonplaats: Holsbeek

Re: Haperend beeld/vastlopers Rider 410 en 450.

Berichtdoor Mar1tin » 10 sep 2018 17:19

FM schreef:Ik heb geen TomTom, maar had dat haperen niet te maken met de switch horizontaal/verticaal beeldscherm? En was het niet opgelost door het beeld vast te zetten in 1 van de 2 standen?


Dat doet ie dus idd ook af en toe, rij eigenlijk altijd horizontaal maar met enige regelmaat kantelt beeld 90 graden, verticaal dus en ongewenst. Zal eens zoeken waar de "knop/instelling" vastzetten zit, wellicht lost dit alle problemen op?
Contactkwestie in houder lijkt me onwaarschijnlijk trouwens, bij wegvallen spanning meld hij dat.
Speel graag met brommers.
Quest1 (2X), GPS276C, Nuvi 1490 & 3597, Gpsmap 278
Avatar gebruiker
Mar1tin
WayPoint relatie
WayPoint relatie
 
Berichten: 55
Geregistreerd: 15 mei 2009 13:10
Woonplaats: Weert

Re: Haperend beeld/vastlopers Rider 410 en 450.

Berichtdoor Mgent » 10 sep 2018 18:09

Instelingen/uiterlijk en selecteer weergavevergrendeling.
Zumo 595, iPhone 8plus, Cardo G9x, Shubert SRC M1, , BaseCamp 4.7.0, CN Europe NTU 2019.20, Onroute motor 4.10 Europa, tomtom Vio.
Avatar gebruiker
Mgent
 
Berichten: 1561
Geregistreerd: 28 aug 2007 08:44
Woonplaats: Merelbeke

Re: Haperend beeld/vastlopers Rider 410 en 450.

Berichtdoor Mar1tin » 12 sep 2018 21:10

Mar1tin schreef:
FM schreef:Ik heb geen TomTom, maar had dat haperen niet te maken met de switch horizontaal/verticaal beeldscherm? En was het niet opgelost door het beeld vast te zetten in 1 van de 2 standen?


Dat doet ie dus idd ook af en toe, rij eigenlijk altijd horizontaal maar met enige regelmaat kantelt beeld 90 graden, verticaal dus en ongewenst. Zal eens zoeken waar de "knop/instelling" vastzetten zit, wellicht lost dit alle problemen op?
Contactkwestie in houder lijkt me onwaarschijnlijk trouwens, bij wegvallen spanning meld hij dat.


So far so good. :)
Scherm vergrendeld en sindsdien, 2 dagen nu dus, geen problemen meer gehad. Aankomend weekend nog een proberen met een route/track, werkt dat ook zoals nu ben ik blij iig. :o
Speel graag met brommers.
Quest1 (2X), GPS276C, Nuvi 1490 & 3597, Gpsmap 278
Avatar gebruiker
Mar1tin
WayPoint relatie
WayPoint relatie
 
Berichten: 55
Geregistreerd: 15 mei 2009 13:10
Woonplaats: Weert

Re: Haperend beeld/vastlopers Rider 410 en 450.

Berichtdoor Mr. M » 13 sep 2018 11:42

De meeste hoeven hem maar 1 x retour te sturen. De 4 xx serie heeft een serie die water-problem had. Wordt altijd kostenloos door TT opgelost.
Wellicht is de 450 een refurbished toestal wat niet goe inelkaar is gezet. Je hebt pech denk ik, moet toch een tweede keer retour. Vraag een nieuwe, schrijf het serie nummer op.
BMW R60/Steib, xChallenge, xCountry, 1150GS
Prolech MT5001 Android en Nomu S10 Android icm TomTom Go App en Osmand+
Avatar gebruiker
Mr. M
WayPoint relatie
WayPoint relatie
 
Berichten: 2661
Geregistreerd: 5 feb 2007 18:04
Woonplaats: Wageningen

Re: Haperend beeld/vastlopers Rider 410 en 450.

Berichtdoor Mar1tin » 13 sep 2018 18:50

Mr. M schreef:De meeste hoeven hem maar 1 x retour te sturen. De 4 xx serie heeft een serie die water-problem had. Wordt altijd kostenloos door TT opgelost.
Wellicht is de 450 een refurbished toestal wat niet goe inelkaar is gezet. Je hebt pech denk ik, moet toch een tweede keer retour. Vraag een nieuwe, schrijf het serie nummer op.


Tja, is een optie natuurlijk maar wacht ff de volgende trip af, daarna opsturen kan altijd nog. Of maak zelf een route naar Vessem, gooi ik hem daar binnen. :roll:
Speel graag met brommers.
Quest1 (2X), GPS276C, Nuvi 1490 & 3597, Gpsmap 278
Avatar gebruiker
Mar1tin
WayPoint relatie
WayPoint relatie
 
Berichten: 55
Geregistreerd: 15 mei 2009 13:10
Woonplaats: Weert


Keer terug naar TomTom Rider 4x/4x0

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast