Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Oregon 750 WIFI probleem-> V3.9?

De in 2016 geïntroduceerde Garmin Oregon 700/750/750t

Oregon 750 WIFI probleem-> V3.9?

Berichtdoor ivanhoe007 » 10 feb 2018 18:06

Oregon 750 V3.9
Ter info: Heb het toestel al +10 maanden, voorheen nooit een (WIFI) probleem mee gehad.
Maar na een softreset moest ik enkele dingen zoals de WIFI opnieuw instellen.
Kan zijn dat het probleem al lager was, maar is me niet opgevallen

Symptomen:

WIFI inschakelen -> Voeg netwerken toe: resultaat niets gevonden.
Druk ik daarna op de "+" valt het toestel uit. :cry:

Reeds geprobeerd zonder succes:
1) (soft)reset + Master reset.
2)WIFI toegevoegd via Garmin Express (connectie blijft lichtgrijs->nonactief)
3)Test met andere routers (2.4Ghz)

Een bug in V3.9 of eerder hardware probleem? :roll: :shock: :?
Laatst bijgewerkt door ivanhoe007 op 10 feb 2018 20:32, in totaal 1 keer bewerkt.
ivanhoe007
 
Berichten: 27
Geregistreerd: 16 maart 2011 11:37

Re: ORGEGON 750 WIFI probleem-> V3.9?

Berichtdoor MPX-NL » 10 feb 2018 20:32

Hier geen problemen met 3.90.
Genoeg netwerken te zien en binnen een seconde verbonden met mijn eigen netwerk.
Op + drukken en het toestel valt niet uit.
Maar als je sowieso al geen netwerken te zien krijgt is dat geen bug in 3.90 in elk geval.
Oregon 700, Vivofit, Vivoactive.
GPS 100, GPS 50, GPS 75, GPS 45, GPS 40, GPS 90, GPS 38, eMap, 12XL, eTrex Euro, eTrex Legend/Vista, GPS V, Geko 301, GPS 60, GPSMAP 60, GPSMAP 60CSx, eTrex Summit HC/Vista HCx, GPS 72H, Colorado 300.
Avatar gebruiker
MPX-NL
WayPoint relatie
WayPoint relatie
 
Berichten: 1661
Geregistreerd: 29 mei 2008 12:59
Woonplaats: ZHZ

Re: Oregon 750 WIFI probleem-> V3.9?

Berichtdoor ivanhoe007 » 10 feb 2018 20:52

Inderdaad (Thx!):Voor alle zekerheid even teruggeschakeld naar 3.62, maar probleem blijft. :wink:
Zal aan de hardware liggen, dus even contact nemen met Garmin support.

Enig idee hoelang (+/-) je jouw toestel kwijt bent voor een hardware herstelling door Garmin? :?:
ivanhoe007
 
Berichten: 27
Geregistreerd: 16 maart 2011 11:37

Re: Oregon 750 WIFI probleem-> V3.9?

Berichtdoor ivanhoe007 » 14 feb 2018 16:37

Ondertussen heeft dit verhaal een verassende wending gekregen:

Na testen met een draagbare WIFI-hotspot(WPA2/PSK) in afgelegen gebieden kan mijn Oregon750 dit netwerk steeds vinden. Echter, zodra ik hiermee in de buurt van "sommige" andere WIFI-netwerken kom (buren) ziet de Oregon750 geen enkel WIFI-netwerk meer. (ook niet mijn draagbaar WIFI-hotspot)

CONCLUSIE: Mijn Oregon750 is gevoelig aan “bepaalde” andere WIFI-netwerken waardoor deze er geen enkele meer kan vinden. Vaak zijn dit netwerken van buren waar ik geen controle over heb!!! :?

PS: Getest op 5 sites: waarvan 3/5 dit probleem.
Toeval of niet: Op de sites waar het misging stond wel steeds een TELENET-WIFI-modem.(België)

Na dit aan Garmin support het hebben gemeld kreeg ik (op 14/02/2018) bevestiging dat dit een gekend probleem is.
Ze kunnen me (nog) geen datum voor een fix geven. :(
ivanhoe007
 
Berichten: 27
Geregistreerd: 16 maart 2011 11:37


Keer terug naar Garmin Oregon 7x0 serie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten