Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Bike Speed Sensor

De in 2016 geïntroduceerde Garmin Oregon 700/750/750t

Re: Bike Speed Sensor

Berichtdoor EddyG » 12 mei 2017 09:20

Volgens mij is het zo dat de snelheid pas boven (ik dacht) 5km/h door de sensor wordt opgenomen, daaronder is het de GPS snelheid. Zo'n zelfde grens geldt dacht ik ook voor het kompas, waarbij het daar omgekeerd is.
Per slot moet je minimaal 1x het wiel rond hebben om een meting te kunnen doen.
Antwoorden van Garmin hebben altijd een hoog bla bla gehalte.
Die opmerking over een software update staat bijna altijd in het eerste antwoord, ook al heb je in de vraag al aangegeven op welke versie je zit en dat het de laatste is.
Eddy

Forerunner 305, Edge 305, Colorado 300, Oregon 450, GPSmap 62s, Montana 650, Oregon 600, Oregon 750t
Avatar gebruiker
EddyG
 
Berichten: 1150
Geregistreerd: 6 mei 2009 16:44
Woonplaats: Rhenen

Re: Bike Speed Sensor

Berichtdoor r0bster » 23 mei 2017 11:52

Okay, nu definitief betreffende de snelheid sensor.
Dit is wat Garmin zegt na eerst de mail te beginnen met ' sorry voor de late reaktie ' :lol:

Garmin:

Graag help ik u verder.
Zolang de BikeSpeed sensor verbonden is met de Oregon, wordt deze 100% gebruikt om uw snelheid te registreren.
Dit gaat dus zowel om de 'live' snelheid, als om de snelheid welke opgeslagen wordt.
Avatar gebruiker
r0bster
 
Berichten: 30
Geregistreerd: 5 maart 2017 16:54
Woonplaats: Apeldoorn

Re: Bike Speed Sensor

Berichtdoor EddyG » 4 jul 2017 17:04

Je kunt het makkelijk testen.
Koppel de sensor, til de fiets op en loop een stukje.
Snelheid volgens Garmin blijft dan 0 km/h
Eddy

Forerunner 305, Edge 305, Colorado 300, Oregon 450, GPSmap 62s, Montana 650, Oregon 600, Oregon 750t
Avatar gebruiker
EddyG
 
Berichten: 1150
Geregistreerd: 6 mei 2009 16:44
Woonplaats: Rhenen

Re: Bike Speed Sensor

Berichtdoor AlbertD48 » 11 nov 2017 17:29

Sinds gisteren in het bezit van Garmin speedsensor. Heb deze gemonteerd op de ATB, deze wordt wel verbonden, naar geeft geen snelheid weer op de Oregon 700. Gebruik de Oregon 700 ook op de racefiets met daarop een speed/cadanssensor van Bontrager. Deze werkt goed. Vandaag nog eens geprobeerd met de racer en werkt nog steeds goed, nadat vanmorgen de software van de Oregon is geupdate naar versie 3.60. Alle voorgaande verhalen gelezen, maar heb toch de indruk dat de oplossing er niet bij staat.
AlbertD48
 
Berichten: 2
Geregistreerd: 11 nov 2017 17:21

Re: Bike Speed Sensor

Berichtdoor EddyG » 11 nov 2017 19:05

Ik heb met de Oregon 750t 3 sensoren gekoppeld. Speed, cadans en temp.
Het kan zijn dat mijn fenomeen komt doordat ik 3 sensoren gekoppeld heb.
Het fenomeen is dat 2 sensoren bij het aanzetten automatisch koppelen, t.w. Cadans en temp.
De speed sensor koppelt niet meer automatisch sinds diverse versies terug.
Ik koppel dan onder het fietsen de speed sensor. Deze blijft dan wel de gehele rit gekoppeld.
Maar bij een volgende rit moet dat weer gebeuren.
Deze bug is bij Garmin bekend.
Eddy

Forerunner 305, Edge 305, Colorado 300, Oregon 450, GPSmap 62s, Montana 650, Oregon 600, Oregon 750t
Avatar gebruiker
EddyG
 
Berichten: 1150
Geregistreerd: 6 mei 2009 16:44
Woonplaats: Rhenen

Re: Bike Speed Sensor

Berichtdoor AlbertD48 » 13 nov 2017 14:21

AlbertD48 schreef:Sinds gisteren in het bezit van Garmin speedsensor. Heb deze gemonteerd op de ATB, deze wordt wel verbonden, naar geeft geen snelheid weer op de Oregon 700. Gebruik de Oregon 700 ook op de racefiets met daarop een speed/cadanssensor van Bontrager. Deze werkt goed. Vandaag nog eens geprobeerd met de racer en werkt nog steeds goed, nadat vanmorgen de software van de Oregon is geupdate naar versie 3.60. Alle voorgaande verhalen gelezen, maar heb toch de indruk dat de oplossing er niet bij staat.

Ik heb contact gehad met Waypoint helpdesk en daar werd me geadviseerd de batterij uit de sensor te halen en er verkeerd in te leggen, dan zou de sensor zich resetten en het wellicht wel doen. Dit werkte niet. 2e advies was: het toestel te resetten en dan opnieuw te proberen. Dit lijkt wel effect te hebben. Sensor werd gezien en bij het fietsen werd nu ook de snelheid weer gegeven op de gps. Er zijn wel een aantal instellingen naar de beginstand gegaan, maar dat is weer opnieuw in te stellen. De sensor doet nu wat hij moet doen nl snelheid registreren.
AlbertD48
 
Berichten: 2
Geregistreerd: 11 nov 2017 17:21

Re: Bike Speed Sensor

Berichtdoor r0bster » 16 nov 2017 20:26

Grappig dit te lezen.

De sensor word pas actief als ik het zoeken eerst op uit zet, dan aan, en dan aan het wiel slinger..

Dan doet het ut pas....

Ondertussen geeft de sensor zulke rare pieken dat ik het op gegeven heb.
Avatar gebruiker
r0bster
 
Berichten: 30
Geregistreerd: 5 maart 2017 16:54
Woonplaats: Apeldoorn

Vorige

Keer terug naar Garmin Oregon 7x0 serie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast