Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

active track verdwijnt bij uitzetten toestel

De in 2016 geïntroduceerde Garmin Oregon 700/750/750t

active track verdwijnt bij uitzetten toestel

Berichtdoor Joost& » 12 okt 2017 15:42

Ik heb een Oregon 700. Ik heb de gewoonte het toestel bij pauzes uit te zetten en daarna weer aan. Aan het einde van de rit sla ik dan de activiteit op en deze komt dan keurig in garmin connect en ook in strava.
Sinds een paar dagen heb ik een probleem: als ik het toestel uitzet en daarna weer aan, ben ik de active track kwijt.
Wellicht hangt dit samen met update naar software 3.40.
Hoe kan ik zorgen dat de active track niet verdwijnt als ik het toestel uitzet?
Niet uitzetten is natuurlijk een optie, maar dan gaan de batterijen minder lang mee. En als ik de batterijen wissel, gaat het toestel ook uit en ben ik mijn active track kwijt.
Joost&
 
Berichten: 2
Geregistreerd: 12 okt 2017 15:33

Re: active track verdwijnt bij uitzetten toestel

Berichtdoor Joost& » 12 okt 2017 16:32

verwijderen gpxbestanden en resetten van het toestel hebben het probleem nog niet opgelost.
Joost&
 
Berichten: 2
Geregistreerd: 12 okt 2017 15:33

Re: active track verdwijnt bij uitzetten toestel

Berichtdoor BertOnderdijk » 12 okt 2017 17:36

INFO:
Ook Oregon 700 met firmware 3.40.
.
ISSUE:
- Inderdaad, ook als ik me verplaats met de track zichtbaar op de kaart, dan is de enige manier om de track op m'n PC zichtbaar te krijgen mijn Oregon aan laten staan tot en met het koppelen aan mijn PC.
- Als ik mijn Oregon na de verplaatsing uitzet en daarna koppel aan 'm PC is er geen track meer.
-> De informatie van de tripteller met afgelegde afstand, beweeg tijd etc. blijft wel bewaard bij tussentijds uitzetten.
.
SAMENGEVAT:
Ja, dat probleem heb ik nu ook.
- Voorheen, met firmware 3.30 had ik dit probleem niet.
-> Als workaround ben ik teruggegaan naar firmware 3.30.
BertOnderdijk
WayPoint relatie
WayPoint relatie
 
Berichten: 66
Geregistreerd: 6 maart 2005 09:56
Woonplaats: ALMERE-HAVEN

Re: active track verdwijnt bij uitzetten toestel

Berichtdoor Helmar » 13 okt 2017 12:53

Zojuist ook even tijdens een wandeling gps aangezet, track automatisch opnemen staat aan. Halverwege de gps even uitgezet en paar honderd meter opnieuw aangezet. Eind van de wandeling de opgenomen track opgeslagen en zowel in Connect als in Basecamp uitgelezen.

En inderdaad ik mis nu ook het eerste deel.

Ik heb ook versie 3.40 erop staan. Overigens lijkt mijn probleem met het niet vasthouden van de gekozen instellingen/kaart per profiel nu niet meer voor te komen. Dat lijkt dus wel opgelost.
Helmar
 
Berichten: 93
Geregistreerd: 9 jul 2012 20:24
Woonplaats: Hoorn NH

Re: active track verdwijnt bij uitzetten toestel

Berichtdoor Gerrit Tabak » 15 okt 2017 16:22

Helaas heb ik hetzelfde probleem. En als ik tussentijds probeer om de track te archiveren zegt hij dat het archiveren is mislukt en vervolgens is de track weg. Dat schiet niet op. Hopen maar op een update.
Gerrit Tabak
 
Berichten: 3
Geregistreerd: 11 okt 2017 14:57

Re: active track verdwijnt bij uitzetten toestel

Berichtdoor r0bster » 15 okt 2017 19:26

Dan ik heb weer een ander probleem...
Na de update herkent zit Garmin Connect moeilijk te doen.
Bestand is niet geldig..

Lekker bezig Garmin :evil:
Avatar gebruiker
r0bster
 
Berichten: 19
Geregistreerd: 5 maart 2017 16:54
Woonplaats: Apeldoorn

Re: active track verdwijnt bij uitzetten toestel

Berichtdoor MPX-NL » 15 okt 2017 20:02

Current.gpx zeker, dat deed ie voor 3.40 ook al.
Oregon 700, Vivofit, Vivoactive.
GPS 100, GPS 50, GPS 75, GPS 45, GPS 40, GPS 90, GPS 38, eMap, 12XL, eTrex Euro, eTrex Legend/Vista, GPS V, Geko 301, GPS 60, GPSMAP 60, GPSMAP 60CSx, eTrex Summit HC/Vista HCx, GPS 72H, Colorado 300.
Avatar gebruiker
MPX-NL
WayPoint relatie
WayPoint relatie
 
Berichten: 1615
Geregistreerd: 29 mei 2008 12:59
Woonplaats: ZHZ

Re: active track verdwijnt bij uitzetten toestel

Berichtdoor EddyG » 18 okt 2017 09:30

Dit probleem is ook bij mij aanwezig en is inmiddels onder de aandacht van het beta team: https://forums.geocaching.com/GC/index. ... d-fw-v340/
Dit heeft waarschijnlijk nauw te maken met bovengenoemd probleem en mijn probleem in het Geocache menu.
Als je daar namelijk je track wilt opnemen en tussentijds navigatie stopt om eerst een andere geocache te zoeken en daarnaar toe wilt navigeren dan wordt de trackopname gestopt, terwijl de GPS aangeeft dat die trackopname nog loopt.
Een stop en direct een start van de trackopname werkt dan wel, maar je bent dan een stuk track kwijt.
Overigens werd dit door Garmin-NL ontkent en toegeschreven aan de hardware. Of ik mijn GPS maar wilde omruilen, daarmee zou dan het probleem verholpen zijn. :? Ik heb dat maar niet gedaan.
Het beta-team gaat daar serieuzer mee om.

Het leeg zijn van de "Current.gpx" veroorzaakt de foutmelding. Dit hoort bij het Garmin-Express team thuis om op te lossen, zegt het beta team. :?: Leuk maar als de lege file er niet is, is er ook geen fout melding. :!:
Eddy

Forerunner 305, Edge 305, Colorado 300, Oregon 450, GPSmap 62s, Montana 650, Oregon 600, Oregon 750t
Avatar gebruiker
EddyG
 
Berichten: 1127
Geregistreerd: 6 mei 2009 16:44
Woonplaats: Rhenen


Keer terug naar Garmin Oregon 7x0 serie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast