Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Vlaggetjes verwijderaar (Versie 2.2)

Voor alle vragen en tips rond het gebruik van het programma MapSource.
Selecteren van kaarten, maken van routes etc. etc.. Ook problemen met het volgen van routes vinden meestal z'n oorzaak in MapSource, ongeacht welk type toestel je gebruikt.

Berichtdoor onmogelijkhier » 30 mei 2010 19:11

Franklin bedankt, het werkt nu probleemloos.
Wat kan ik hier achterlaten oh ja www.deauville.nl
Garmin SPIII - 2610 - Zumo 500
Avatar gebruiker
onmogelijkhier
WayPoint relatie
WayPoint relatie
 
Berichten: 252
Geregistreerd: 15 maart 2004 15:07
Woonplaats: Capelle aan den IJssel

Berichtdoor BlackRhino » 31 mei 2010 17:42

Hallo Franklin,

Als ik op de Mac OS X link klik, komt er niets. Ziggo vertelt dat er wellicht een spelfout o.i.d. inzit.

Groet Anton.
BlackRhino
 
Berichten: 3
Geregistreerd: 2 jun 2009 19:53
Woonplaats: Leeuwarden

Berichtdoor Franklin » 31 mei 2010 19:00

Hallo Anton,

Ik heb de link even aangepast.
JaVaWa is inderdaad van site gewisseld en ik ben vergeten de link aan te passen. :oops:
Groet, Franklin

Heerlijk rijden in mijn zelf gebouwde Mille Miglia, nieuwsgierig? Klik HIER
Onroute + MS + Zūmo 550
Er zijn 10 soorten mensen: de ene kan binair rekenen, de andere niet
Avatar gebruiker
Franklin
WayPoint relatie
WayPoint relatie
 
Berichten: 638
Geregistreerd: 26 jan 2007 21:16
Woonplaats: Veghel

Berichtdoor aswolkje » 8 jun 2010 18:06

Goedenavond

Hoe zijn de ervaringen van de zumo 660 gebruikers?
Op de 550 was het programma een uitkomtst maar ik begreep dat het bij de 660 nog niet goed werkt.
aswolkje
 
Berichten: 1
Geregistreerd: 8 jun 2010 18:02

Berichtdoor JaVaWa » 8 jun 2010 23:41

Op de 660 werkt het alleen als de route bij het importeren niet herberekend wordt. Dit was tot voor de laatste firmware-update het geval als:
- de route op hetzelfde kaartmateriaal gemaakt was als wat in de zumo zat;
- de ontvlagde route met MapSource naar het interne geheugen (dus niet de SD) verzonden werd (of opgeslagen in temp.gpx op de zumo).

Bij de laatste firmware is er e.e.a. veranderd aan het herberekenen, zie: http://forum.gps.nl/viewtopic.php?p=239726#239726
Supportvragen graag in het forum, niet per PB of e-mail

Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie, tips en poi's
Avatar gebruiker
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 13294
Geregistreerd: 11 feb 2008 23:46
Woonplaats: Traiectum

Berichtdoor STXrider » 20 aug 2010 17:50

ik gebruik 1.9 nog moet je eerst het programma verwijderen of wordt de nieuwe versie er gelijk overheen gezet?
Gehad: SPIII ~Zumo 550 ~ Honda Zumo 550
Nu: Tripy 2 ~ Garmin GPSMAP 276Cx v3.4 - CN 2018.10 ~ Roadbookhouder A4
Avatar gebruiker
STXrider
WayPoint relatie
WayPoint relatie
 
Berichten: 964
Geregistreerd: 14 feb 2007 20:38
Woonplaats: Landsingerland

Berichtdoor Franklin » 21 aug 2010 13:38

Gewoon het bestand unflag.exe overschijven met de nieuwe versie. Of de setup gebruiken; deze vervangt ook de unflag.exe.
Groet, Franklin

Heerlijk rijden in mijn zelf gebouwde Mille Miglia, nieuwsgierig? Klik HIER
Onroute + MS + Zūmo 550
Er zijn 10 soorten mensen: de ene kan binair rekenen, de andere niet
Avatar gebruiker
Franklin
WayPoint relatie
WayPoint relatie
 
Berichten: 638
Geregistreerd: 26 jan 2007 21:16
Woonplaats: Veghel

Berichtdoor G.O. R1200GS » 24 aug 2010 13:36

@ Franklin, zal wel aan mij liggen (ik twijfel daarover nog wel trouwens :? ) maar als ik op je www knop druk
kom ik op de website in het jaar 2008, en ik kan zoeken wat ik wil maar ik vindt geen link naar de unflag versie 2.0 ????

Wat doe ik verkeerd ?
R1200GS LC rijder aug./sept. 2014, met Nav 5
Avatar gebruiker
G.O. R1200GS
WayPoint relatie
WayPoint relatie
 
Berichten: 143
Geregistreerd: 10 jun 2007 11:31
Woonplaats: Wervershoof NH

Berichtdoor HaWee » 24 aug 2010 14:47

op pag 1 van dit draadje staat een link naar de download.

(dus wat je verkeerd doet is achteraan beginnen met lezen :wink: )
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 19710
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Berichtdoor G.O. R1200GS » 24 aug 2010 15:49

@hawee, dat had ik gezien, alleen ik heb geen zumo maar een 2720, maakt dat wat uit of kan ik gewoon
de boel overschrijven ??
R1200GS LC rijder aug./sept. 2014, met Nav 5
Avatar gebruiker
G.O. R1200GS
WayPoint relatie
WayPoint relatie
 
Berichten: 143
Geregistreerd: 10 jun 2007 11:31
Woonplaats: Wervershoof NH

Berichtdoor HaWee » 24 aug 2010 15:53

het gaat toch om de vlaggetjes verwijderaar? die draait toch op de pc?
Als je met overschrijven bedoeld het programma op de pc dan heeft Franklin al het antwoord gegeven en hij kan het weten.
Wat je 2720 doet met een ontvlagde route weet ik niet, als het met de oude versie werkte zal het met de nieuwe waarschijnlijk nog beter werken.
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 19710
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Berichtdoor Perrier » 24 aug 2010 21:07

HaWee schreef:....
Wat je 2720 doet met een ontvlagde route weet ik niet, als het met de oude versie werkte zal het met de nieuwe waarschijnlijk nog beter werken.


Werkt perfect op de 2720, alleen, je tijd klopt helemaal niet in de gps, telt er altijd een paar uren bij :x
Zumo 660 met Scala G4 Powerset op
Harley Davidson Road King Classic 2007
en ook in de auto
ook te bereiken via Skype: "Perrier" Get Skype @ http://www.skype.com
Avatar gebruiker
Perrier
WayPoint relatie
WayPoint relatie
 
Berichten: 423
Geregistreerd: 11 nov 2005 15:44
Woonplaats: Tervuren, B.

Vlagje weg

Berichtdoor kenmarsu » 13 sep 2010 17:25

Bij mij lukt het niet om bestandje te installeren. Wat doe ik verkeerd?

Anton
Mr. BR
kenmarsu
 
Berichten: 2
Geregistreerd: 15 jul 2009 17:58
Woonplaats: Leeuwarden

Berichtdoor HaWee » 13 sep 2010 18:19

het lukt niet is een beschrijving waar we niet ver mee komen.

net zoiets als : mijn computer doet het niet
heb je hem wel aangezet?
of je steekt de stekker in het stopcontact
en uiteindelijk blijkt dat er geen muziek uitkomt omdat de luidspreker uitgeschakeld staat
:wink:

dus: wat heb je gedaan? wat werkt wel, wat werkt niet, welke handeling doe je en welke foutmelding krijg je?
etc.
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 19710
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Berichtdoor alex van der hulst » 4 okt 2010 12:47

Beste allemaal,

De vlaggetjesverwijderaar heb ik nooit gebruikt, maar ik heb wel wat anders "ontdekt".
Sinds de laatste update van Mapsource "duwt" het programma het viapunt als het ware richting het kruispunt.
Als je de vlaggetjes exact op de kruispunten zet, krijg je ze niet te zien.
Gisteren nog een route gereden met 70 viapunten, 229 km en vier vlaggetjes in beeld gezien!
Heb ik nu al een paar keer gedaan en bevalt goed

Alex :lol:
Zumo 660. BMW R1200RT. Een lange reis begint met één enkele stap!
alex van der hulst
WayPoint relatie
WayPoint relatie
 
Berichten: 198
Geregistreerd: 7 okt 2009 21:18
Woonplaats: Huizen (N-H)

VorigeVolgende

Keer terug naar Garmin MapSource

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast