Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Routes worden niet berekend en gereden.

DE mobiele GPS voor de auto, HET toestel voor op de motor

Routes worden niet berekend en gereden.

Berichtdoor Adje » 18 mei 2011 14:24

Ik heb nog niet zolang geleden nieuwe kaarten (2010) geladen en mijn Streetpilot is ter reparatie geweest. Nu kan ik routes die ik gekregen heb en naar het goede bestand heb omgezet en ook routes die ik zelf gemaakt heb niet rijden. Ik laad ze van Mapsource naar het toestel en dan berekend hij de routes niet. Wel krijg ik de reisafstand en de reistijd aangegeven. Ik kan de route ook wel gesimuleerd rijden. Wat doe ik fout of wat is er mis? Als ik mapsource open krijg ik wel: kaarten ontgrendelen (city navigator europe NT+ v8) maar ik gebruik toch de kaarten van 2010 dus hier geef ik dan: overslaan. Ik weet niet of dit er iets mee te maken heeft?

M.vr.gr. Ad
Streetpilot 2720
Adje
 
Berichten: 6
Geregistreerd: 17 mei 2006 08:17
Woonplaats: Westervoort

Re: Routes worden niet berekend en gereden.

Berichtdoor Frank » 18 mei 2011 19:49

Wat bedoel je met "ik kan de route niet rijden" ? Geef eens aan wat er gebeurt als je de route activeert.

Je schrijft dat je de routes wel gesimuleerd kan rijden, dit betekent dat het toestel de routes wel herkent (en ze dus met de juiste kaartversie gemaakt zijn). Dan zou het toch gewoon goed moeten gaan.

Overigens, als de 2720 hetzelfde werkt als de 2610, zal na het laden van de route van Mapsource naar het toestel, de 2720 niet automatisch herberekenen. Alleen bij nieuwere toestellen als de Zumo's moeten routes na het laden eerst geimporteerd worden.
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s + Edge 820
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1966
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: Routes worden niet berekend en gereden.

Berichtdoor guzzi vero » 19 mei 2011 08:20

In de SP's wordt er toch enkel maar gevraagd om te herberekenen indien het kaartmateriaal niet overeen stemt. Indien dit gelijk is wordt de route nooit herberekend. Gewoon extra, mijn gegevens, routes, navigeer opgeslagen route, -route kiezen- , en gaan met die banaan.
Heb je echter geen satelliet verbinding (instelling, gps, binnenshuis ja/nee) en staat daar "ja" aangevinkt dan kan je denk ik enkel de route gesimuleerd rijden. Eens de gps weer aangezet wordt zou dit binnenshuis zijnde automatisch moeten veranderen in nee. Kijk eens even of dat wel gebeurt.
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 1167
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Re: Routes worden niet berekend en gereden.

Berichtdoor Frank » 22 mei 2011 20:42

Zou het probleem opgelost zijn?
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s + Edge 820
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1966
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: Routes worden niet berekend en gereden.

Berichtdoor Adje » 24 mei 2011 10:17

Hallo,

Bedankt voor jullie hulp, het probleem is opgelost, ik weet niet waardoor maar heb alles maar eens een keer doorlopen, zoals het nogmaals ontgrendelen van de kaarten en de routes opnieuw downloaden, dan van Tyre naar Mapsource laden, bestandstype veranderen en herberekenen. En toen ineens deed hij het wel! Gelukkig! Zondag een eindje proefgereden en het ging goed.
Excuses dat ik dit niet had gemeld.
M.vr.gr.
Ad
Streetpilot 2720
Adje
 
Berichten: 6
Geregistreerd: 17 mei 2006 08:17
Woonplaats: Westervoort


Keer terug naar Garmin Streetpilot 2820/2720/2610/2620/2650 -- Perfect Pilot Red&Blue

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten