Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Geen ontvangst

DE mobiele GPS voor de auto, HET toestel voor op de motor

Geen ontvangst

Berichtdoor carolus » 3 mei 2004 22:41

Hallo allemaal,

Ik gebruik mijn gps V of gps 2610 in de auto en heb voorkort nooit problemen gehad met de ontvangst,
Nu echter valt tijdens gebruik de sateliet ontvangst soms geheel weg van de 2610.
Deze komt echter niet meer terug al rijdt ik 10 km verder er is geen ontvangst meer.
Ook als ik hem buiten de auto gebruik, komt de ontvangst niet terug.
Als ik de 2610 uischakel en pas na een tijdje weer aanzet kan hij de satelieten weer normaal vinden. Ik gebruik versie 2.9
Is dit probleem bekent?

Grt.
Carolus
carolus
 
Berichten: 2
Geregistreerd: 3 mei 2004 09:58

Berichtdoor Hans Vaessen » 4 mei 2004 21:37

Carolus,

Nee, dit probleem is niet bekend. Op basis van wat je omschrijft zou de oorzaak in de 2610 liggen.

Ik begrijp althans dat de GPS-V nog wel (goede) ontvangst heeft en de 2610 niet meer?

- In welk type auto rijd je?
- (gesteld dat je de 2610 in Notter kocht): heb je geprobeerd wat er gebeurd als je de meegeleverde externe antenne aansluit?
- het wel weer vinden van satelieten na in- en uitschakelen; werkt dat ook in de auto, toestel op dashboard?

Graag nadere info om oorzaak te kunnen bepalen.

Hans
Avatar gebruiker
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 24524
Geregistreerd: 9 maart 2004 21:38
Woonplaats: Rectum (vlakbij Notter)

Berichtdoor hcs » 4 mei 2004 22:02

Hallo Carolus/Hans/allemaal,
Jawel, heb ik ook een keer gehad in de auto. Even uit en aan zetten hielp inderdaad. Sateliet ontvangst snel weer terug. Wellicht doordat de optie 'waas' aanstond???? Voordat ik deze had ingeschakeld het probleem niet gehad.
Groeten, Hans
gebruiker garmin 2610 met perfect pilot blue
berijder BMW R1100RT en K1200RS
Avatar gebruiker
hcs
WayPoint relatie
WayPoint relatie
 
Berichten: 64
Geregistreerd: 5 maart 2004 22:15
Woonplaats: veenendaal

Berichtdoor carolus » 5 mei 2004 22:19

Hallo Hans
Ik begrijp althans dat de GPS-V nog wel (goede) ontvangst heeft en de 2610 niet meer?
Ja, de gps V heeft een goede ontvangst.

- In welk type auto rijd je?
Een renault maar de ramen hebben geen coating de gpsV heeft altijd goed gefunctioneerd

- (gesteld dat je de 2610 in Notter kocht): heb je geprobeerd wat er gebeurd als je de meegeleverde externe antenne aansluit?
Ik heb beide in notter gekocht. Ik heb geen externe antenne gebruikt. Als de 2610 geen ontvangst heeft en ik haal hem uit de auto maakt het geen verschil.

- het wel weer vinden van satelieten na in- en uitschakelen; werkt dat ook in de auto, toestel op dashboard?
Ja, dan is de ontvangst na een tijdje in de auto weer goed.

Grt.
Carolus
carolus
 
Berichten: 2
Geregistreerd: 3 mei 2004 09:58

Berichtdoor Hans Vaessen » 6 mei 2004 18:35

Hmm, ik heb er geen directe verklaring voor; er lijkt geen mechanische defect; dan zou het probleem zich vaker voor moeten doen.

Ik vermoed dat er ergens een 'mock-up' in de firmware zit; een hard reset kan dan oplossing bieden. Het lijkt me het beste om dat eerst te proberen:

- zorg dat je waypoint etc eerst even op de PC opslaat
- druk page en menu gelijktijdig in
- zet het toestel, terwijl je die toetsen ingedrukt hebt aan.
- laat de knoppen weer los.

Op de vraag 'erase user data': yes.

Vervolgens zal het toestel denken in kansas te zijn (zoniet: probeer dan de hard-reset opnieuw) en moet je weer even de settings terugzetten op kilometers, nederlands etc.

Probeer dan eens uit of het probleem zich nog voordoet; zo ja: dan zullen we verder moeten onderzoeken. Probeer dan in ieder geval of het probleem zich ook voordat als je, bij verlies van signaal, de externe antenne aansluit.

Succes!
Hans
Avatar gebruiker
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 24524
Geregistreerd: 9 maart 2004 21:38
Woonplaats: Rectum (vlakbij Notter)


Keer terug naar Garmin Streetpilot 2820/2720/2610/2620/2650 -- Perfect Pilot Red&Blue

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


cron