Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

60CSx geen satelliet ontvangst, zelfs niet na harde reset

Allemaal toestellen specifiek voor wandelen en fietsen

60CSx geen satelliet ontvangst, zelfs niet na harde reset

Berichtdoor wilma123 » 1 jul 2015 17:13

Beste forumleden,

Ik heb mijn GPSmap 60CSx zo'n 9 maanden niet gebruikt. Recent wilde ik deze weer gaan gebruiken, maar kreeg geen satelliet ontvangst. Het forum doorzocht en uiteindelijk besloten om dan maar 'n harde reset toe te passen, zoals elders op dit forum beschreven. Na deze harde reset heb ik de taal teruggezet op nederlands en heb daarna 'n uur rondgefietst met de GPS op mijn fiets: nog steeds geen satelliet ontvangst. Daarna nog half uur buiten op tafel neergelegd, maar ook dat heeft niet geholpen. Op het scherm 'Zoekt satellieten' zie ik alleen 'n iccontje met 'n rood puntje dat heen en weer beweegt tussen de verschillende windrichtingen. Batterij is prima.

Wellicht belangrijk om te vermelden: de laatst bepaalde positie (dus zo'n 9 maanden geleden) was in het verre oosten. Ik heb, voor de harde reset, al de nieuwe positie handmatig teruggezet naar mijn eigen locatie, maar dat heeft ook niet geholpen.

Alvast bedankt voor jullie advies
wilma123
WayPoint relatie
WayPoint relatie
 
Berichten: 14
Geregistreerd: 22 jan 2009 20:18
Woonplaats: Tilburg

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor e.vdwerf » 1 jul 2015 17:47

De 60csx heeft toch ook in het menu zo'n schermpje met van die balkjes (Satellietontvangst). Wat zie je daar?
Komen er balkjes?
'k Heb altijd begrepen dat je beter de gps op een vaste plek moet neerleggen voor een snellere fix en niet moet gaan rondrijden.
Een koude start kan lang duren. Laat 'm dan langer dan een half uur liggen. 'k Kan me herinneren dat bij aanzetten op de luchthaven van San Jose ( Costa Rica) het langer duurde dan een half uur op m'n etrex.
M'n eerste waypoint-poging bij het autoverhuurbedrijf gaf toen al een probleem. Nog steeds geen fix...wel een klein probleem.
Geduld dus... en bij een harde reset duurt het ook langer, want de gps heeft dan ook geen "herinnering" meer aan de satellietgroep die normaal wordt "verwacht". Hij zal denken dat -ie nog in de fabriek is ergens in de USA.
Egbert
Etrex Vista HCX, 30 en Touch 35 op de Flyer T14 HighSpeed - Contributor Openstreetmap
Avatar gebruiker
e.vdwerf
WayPoint relatie
WayPoint relatie
 
Berichten: 1941
Geregistreerd: 13 sep 2008 11:17
Woonplaats: Dordrecht

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor keesm » 1 jul 2015 20:46

Kijk eens naar dit topic: viewtopic.php?f=24&t=22316
En dan met name naar mijn reactie op 30 november 2014 (11e bericht).
(Check dus eens via menu>instellingen>systeem>menuknop>softwareversie welke GPS SW versie wordt aangegeven (bij mij 3.00s = Sirf versie). SW versie mag dus niet 0.00 zijn)
Avatar gebruiker
keesm
WayPoint relatie
WayPoint relatie
 
Berichten: 4379
Geregistreerd: 18 nov 2004 21:03
Woonplaats: N 51°48' E 5°14'

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor wilma123 » 1 jul 2015 21:49

Bedankt voor jullie snelle reacties!

De GPS heeft vanavond ruim 3 uur buiten gelegen, maar nog steeds geen ontvangst: er zijn ook geen balkjes te zien (hij ziet dus helemaal geen satellieten, ook niet 'eventjes'). De GPS denkt al dat hij in Nederland is, maar dus nog steeds geen satelliet ontvangst.

Mijn software versie staat inderdaad op 0.00. Ik zal daarom een software update gaan doen. Daar heb ik waarschijnlijk komend weekend wel tijd voor. Bedankt voor deze tip! Ik laat nog even weten of dat de oplossing zal zijn.
wilma123
WayPoint relatie
WayPoint relatie
 
Berichten: 14
Geregistreerd: 22 jan 2009 20:18
Woonplaats: Tilburg

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor keesm » 1 jul 2015 22:06

Ik denk dat je nu bij de oplossing bent. Garmin Webupdater gebruiken.

Je had het ook nog over dat "icoontje met het rode bolletje" . Dat triggerde mij even, wist ook niet meer waar het voor was:
Dat bolletje geeft de wijsrichting van je toestel aan ten opzichte van het Noorden. Wanneer je je toestel draait totdat het icoontje samenvalt met het Noord-teken, is je toestel georienteerd naar het Noorden. Je 60Csx doet dat gelijk door je magnetisch kompas (dat werkt dus wel ondanks software 0.00), mijn 60cx heeft alleen gps-kompas dan moet ik in beweging zijn. (Bron: Garmin GPS gids v 1.0).
Avatar gebruiker
keesm
WayPoint relatie
WayPoint relatie
 
Berichten: 4379
Geregistreerd: 18 nov 2004 21:03
Woonplaats: N 51°48' E 5°14'

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor Hans Vaessen » 2 jul 2015 10:29

wilma123 schreef:De GPS denkt al dat hij in Nederland is


Dat is wel opmerkelijk, want om na een hard reset te weten dat hij in NL is MOET het toestel in de tussentijd een fix hebben gehad.

Mogelijk relevant: op 1 juli j.l. , om 2.00 's ochtends, was er sprake van toevoeging van een 'leap second' aan de 'universal time'. Heeft te maken met het feit dat atoomklokken eigenlijk net iets te nauwkeurig zijn. Of, omgekeerd, dat de aarde net iets minder constant draait dan de atomic klok denkt. Om die reden wordt de klok af en toe bijgesteld.
Het kàn voorkomen dat GPS daardoor wat van de leg raakt.

Advies inderdaad:
- Even de firmware controleren op actualiteit (m.n. GPS SW versie en evt timezone map).
- eventueel opnieuw een hard reset uitvoeren.

Weet niet of eea met de leap-second te maken heeft, maar de timing van bovenstaand bericht doet vermoeden van wel.

Zie ook http://www.timeanddate.com/time/leapseconds.html
Groeten uit Rectum,
Hans

Vier uur MrGPS videocursus Garmin Basecamp
Avatar gebruiker
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 24525
Geregistreerd: 9 maart 2004 21:38
Woonplaats: Rectum (vlakbij Notter)

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor JaVaWa » 2 jul 2015 10:37

Het komt volgens mij niet door de schrikkelseconde, maar gewoon hierdoor:
wilma123 schreef:Mijn software versie staat inderdaad op 0.00.
Supportvragen graag in het forum, niet per PB of e-mail

Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie, tips en poi's
Avatar gebruiker
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 13401
Geregistreerd: 11 feb 2008 23:46
Woonplaats: Traiectum

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor Hans Vaessen » 2 jul 2015 11:11

Yep, denk dat dat klopt. Waarbij vervolgens de vraag is waardoor die 0.00 dan ontstaat; want mogelijk dat daar oorzaak/gevolg is. Daar moest ik althans aan denken vanwege de tijdstip van de posting; enkele uren na de correctie.

Herlezend zie ik echter 'recent' dus ik vermoed dat het probleem zich al enkele dagen eerder voordeed; in dat geval zal het los staan.
Groeten uit Rectum,
Hans

Vier uur MrGPS videocursus Garmin Basecamp
Avatar gebruiker
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 24525
Geregistreerd: 9 maart 2004 21:38
Woonplaats: Rectum (vlakbij Notter)

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor HaWee » 2 jul 2015 11:23

ik denk dat het meer te maken had met de 9 mnd niet gebruik van de gps
de supercap leeg gelopen en zijn geheugen kwijt :wink:
de sw 00 is wel extreem maar met een verse set batterijen erin de webupdater draaien zal het wel oplossen, en dan een half uurtje buiten gaan zitten (wel in de schaduw, liefst van een parasol :wink: )met de gps aan dan zou hij de catalogus moeten hebben geladen en weten waar hij is en dan de taal en eenheden etc weer goed zetten
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20053
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor Hans Vaessen » 2 jul 2015 11:42

HaWee schreef:(wel in de schaduw, liefst van een parasol :wink: )


Of in het zwembad, maar dan wel ff de gps boven water houden, anders heb je nog geen ontvangst ;)
Groeten uit Rectum,
Hans

Vier uur MrGPS videocursus Garmin Basecamp
Avatar gebruiker
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 24525
Geregistreerd: 9 maart 2004 21:38
Woonplaats: Rectum (vlakbij Notter)

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor wilma123 » 3 jul 2015 07:17

Bedankt voor jullie reacties!
Gisteren webupdater gebruikt: het programma gaf aan dat geen nieuwe software nodig zou zijn, maar toch maar opnieuw geïnstalleerd. Vervolgens kreeg ik ook de mogelijkheid om GPS chipset type G te installeren. Ook gedaan. Daarna waren de satellieten binnen 10 minuten gevonden. Misschien nog goed om te vermelden: op het 'zoek satellieten' scherm waren direct 'n aantal icoontjes (grijs modus) te zien die de positie van de satellieten aangaven en al snel verschenen de balkjes. Deze icoontjes en balkjes waren helemaal niet zichtbaar toen ik het probleem had.
Kortom: er was een software update nodig.
Wat ik niet begrijp: waarom heeft de GPS eerder wel prima gewerkt en nu in eens niet meer? Uiteraard kan het wel zo zijn dat de satelliet ontvangst veel langer op zich laat wachten na 9 maanden geen gebruik, maar zonder de software update zouden de satellieten nooit meer gevonden zijn.

Nogmaals bedankt!
wilma123
WayPoint relatie
WayPoint relatie
 
Berichten: 14
Geregistreerd: 22 jan 2009 20:18
Woonplaats: Tilburg

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor keesm » 3 jul 2015 08:06

Belangrijkste is dat je gps weer werkt.
Webupdater kijkt eerst naar de status van de 'gewone' software van je gps en daarna (volgende scherm) naar de software voor je gps chipset en andere zaken. Dus die procedure verliep normaal bij je.

Hoe krijg je dat de sw 0.00 wordt? Ik kan daar geen eenduidig antwoord op geven. Ik vind de uitleg van HaWee wel plausibel ( tijd niet gebruikt en supercap=condensator loopt leeg; toen ik het had was 60Cx ook een tijd niet gebruikt).
Op internet kom ik hetzelfde ook tegen bij andere apparaten zoals Forerunner/Edge (Garmin support site), Nuvi 760 (gpspassion) en Zumo (dit forum). Garmin zelf geeft geen oorzaak aan, maar alleen oplossing (zoals jij die uitgevoerd hebt).
Iemand anders gaf nog als mogelijke reden bij 60Csx het snel achter elkaar gebruiken van de powerknop bij direct aanzetten en gelijk aantal keren drukken om achtergrondverlichting aan te passen. Ga ik eens simuleren.

@aanvulling: inmiddels met mijn 60Cx wat met de powerknop zitten spelen direct na het aanzetten, maar ik krijg de SW versie daarmee niet op 0.00
Avatar gebruiker
keesm
WayPoint relatie
WayPoint relatie
 
Berichten: 4379
Geregistreerd: 18 nov 2004 21:03
Woonplaats: N 51°48' E 5°14'

Re: 60CSx geen satelliet ontvangst, zelfs niet na harde rese

Berichtdoor WandelRob » 14 aug 2017 17:14

Ik heb de problemen ervaren nadat ik de batterijen tot de laatste druppel heb leeg gemaakt. Nieuwe batterijen hielp niet. Webupdater gedaan, etc als hier beschreven.
Als laatste stap heb ik de chipset geupdate.
Dit gevonden op deze site http://www.laptopgpsworld.com/4666-gpsm ... x-chipsets
I noticed initially that there were some software difference as follows:
new / old
Software ver. 4.20 / 4.00
GPS SW ver. 2.40m / 3.00s

You can get this info from your 60CSX by entering MENU>MENU>SETUP>SYSTEM>MENU. Choose "Software Version".
After doing some research on the internet I discovered that the new unit with the "m" in the GPS SW ver. utilizes a MediaTek chip while the old unit has a SiRF III chipset designated by the "s".


Deze link gebruikt voor de update. Spookachtig want elke verdere info ontbreekt. http://www.gawisp.com/perry/chipset_firmware/Type_G/
Ook op de Garmin site geen verdere info gevonden.
Na de update werden onmiddellijk satellieten gevonden, ook de klok was hersteld.
WandelRob
 
Berichten: 2
Geregistreerd: 26 jan 2017 22:17


Keer terug naar Garmin GPS60C/CS(x); 76C/CS(x); eTrex en geko

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten