Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

wat doe ik fout

Ook al zijn ze een jaartje ouder: nog steeds vele gebruikers!

wat doe ik fout

Berichtdoor bernadette » 23 mei 2009 19:25

Hallo Allemaal

Sinds kort ben ik de trotse bezitter van een sp III.
Heb mijn map source van city navigatoer goed geïnstaleerd ,
maar nu wil ik city navigator v8 instaleren en daarbij de bij geleverde unlockcode gebruikt .
Maar tot groote verbazing blijft hij vergendeld mijn vraag is wat doe ik nou verkeert
groetjes
Bernadette
Avatar gebruiker
bernadette
WayPoint relatie
WayPoint relatie
 
Berichten: 16
Geregistreerd: 23 mei 2009 14:33
Woonplaats: Overdinkel

Berichtdoor HenkieH » 23 mei 2009 19:51

Heb je de goede code gebruikt? Staat deze op een geel papier? Probeer de code anders te achterhalen op mygarmin. Succes.

grtz Henk.
Gas erop
Avatar gebruiker
HenkieH
WayPoint relatie
WayPoint relatie
 
Berichten: 153
Geregistreerd: 25 jun 2006 17:54
Woonplaats: Eindhoven

Berichtdoor bernadette » 23 mei 2009 21:23

Dit doe ik ook maar het lukt mij nog stteds niet.
Weet het onder tussen ook niet meer .
Ik denk dat ik er maar alles er uit gooi en dan weer opnieuw ga instaleren

groetjes
Bernadete
Avatar gebruiker
bernadette
WayPoint relatie
WayPoint relatie
 
Berichten: 16
Geregistreerd: 23 mei 2009 14:33
Woonplaats: Overdinkel


Keer terug naar Streetpilots, Quest, iQue, GPS-V

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast