Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

regelmatig vastlopen Streetpilot III

Ook al zijn ze een jaartje ouder: nog steeds vele gebruikers!

Berichtdoor Brommeur » 18 apr 2010 21:19

Er zijn volgens mij twee mogelijke oorzaken:
1. trillingen.
Zelf denk ik niet dat dit het probleem veroorzaakt heeft. Er is geen merkbaar verschil in trillingen in de probleem-positie en de nieuwe positie.
2. rondom de motor is er een storingsveld door bobines, bougies en dergelijke. Dit veld is niet overal even sterk en heeft dus niet op alle plaatsen evenveel invloed op apparaten zoals de GPS.
Door reflecties en interferenties van storingen kunnen misschien flinke, lokale, pieken ontstaan. Ik denk dat dit dus de oorzaak is geweest.

Maar het blijft een aanname hoor. Ik heb het wel nagevraagd aan mensen met (veel) meer kennis over elektronica en die vinden het aannemelijk.
Brommeur
 
Berichten: 15
Geregistreerd: 12 dec 2009 19:31

Berichtdoor onzewitten » 30 apr 2010 15:27

Ik heb met grote aandacht uw probleem gevolgd. Ik zit er namelijk ook mee. Wanneer mijn SP III in de wagen staat werkt hij naar behoren; op de motor is het één weeklagen. Regelmatig vast lopen is aan de orde van de dag. Hard recets, updates enz. hebben tot nog toe geen zoden aan de dijk geholpen.
Vandaag dacht ik het eindelijk te hebben gevonden: ik heb een nieuwe kabel bevestigd en gaan proefrijden.
Ik ben tot enkele vreemde besluiten gekomen:
1. Wanneer de batterijen niet zijn geladen houdt hij het ongeveer 10' uit;
2. Met batterijen; na 100 meter en minder.
3. Zonder batterijen + gekozen route: 5';
4. Met batterijen + gekozen route 50m.
Zou het mijns inziens niet aan de batterijen kunnen liggen? Het zijn allemaal nieuwe? Of zou het toestel toch niet zo trilbestand zijn? Of scheelt er iets met de voeding van de motorbatterij?
Ik kan zoals de voorhanger ook eens proberen om mijn toestel meer naar links te monteren en zien hoe het dan reageert.

Ik denk er sterk aan om over te schakelen naar een recenter model. Ik heb al gedacht aan de Zumo 660 of de 220BT.
Altijd leuk als iets goed werkt...
onzewitten
 
Berichten: 14
Geregistreerd: 1 aug 2007 21:54
Woonplaats: Geraardsbergen, België

Berichtdoor Anne » 1 mei 2010 17:48

ik heb eens gelezen dat iemand problemen had met z'n gps omdat de motor accu (of dynamo) op z'n einde liep.
Avatar gebruiker
Anne
WayPoint relatie
WayPoint relatie
 
Berichten: 2652
Geregistreerd: 1 sep 2005 10:04
Woonplaats: Oldenzaal

Berichtdoor onzewitten » 2 mei 2010 14:22

Ik heb mijn mount ook verplaatst nu, naar links en hoger op het stuur. En raar maar waar: ik heb er dan eventjes een testrit mee gedaan en het "bevriezen" is "voorlopig" gedaan.
Enkel stel ik nu vast dat de spraak soms wat blijft hangen. Vooral wanneer er een lange tekst moet worden gezegd.
Zou het dan toch zo zijn dat er een verband is met "stralingsstoringen" die de GPS doen vastlopen?
Ik ga in ieder geval nog eens een testrit doen, de volgende dagen, maar dan wat groter en langer.
Wat die batterij betreft: die is van recente makelij.
Altijd leuk als iets goed werkt...
onzewitten
 
Berichten: 14
Geregistreerd: 1 aug 2007 21:54
Woonplaats: Geraardsbergen, België

Berichtdoor mmrizio » 2 mei 2010 16:27

Apart, maar ik denk inderdaad dat je op de juiste weg bent. Misschien zat-ie te dicht bij je ontstekingkastje?

Ik zou om te testen ook even proberen:
- Met en zonder voeding ingestoken - om te testen of de voeding problemen oplevert
- Met en zonder geheugenkaart - om te testen of je kaarten slecht zijn

Maurice
mmrizio
 
Berichten: 358
Geregistreerd: 10 dec 2006 16:10

Berichtdoor CrisisWhatCrisis » 2 mei 2010 17:42

NOOIT meer een product van Garmin. Arrogante prutsers.
Avatar gebruiker
CrisisWhatCrisis
WayPoint relatie
WayPoint relatie
 
Berichten: 364
Geregistreerd: 10 maart 2004 12:55
Woonplaats: Rotterdam

Berichtdoor onzewitten » 3 mei 2010 14:54

Weet U wat ik raar vind? Dat ik, voor ik de mount had geinstalleerd links en rechts gaan informeren ben om de juiste plaats te bepalen en mogelijke hangijzers te ontwijken. Vooral hetzelfde type motor Yamaha XJ 900 S (2002) probeerde ik te achterhalen. Overal stond de GPS centraal vooraan op het stuur gemonteerd en nooit hoorde ik iemand hierover klagen.
Nu ik diezelfde plaats gebruikte, had ik voortdurend problemen. Men gaat mij nu niet komen vertellen dat iedere zelfde type motor weer anders in mekaar is gestoken hé? :oops:
Altijd leuk als iets goed werkt...
onzewitten
 
Berichten: 14
Geregistreerd: 1 aug 2007 21:54
Woonplaats: Geraardsbergen, België

Berichtdoor onzewitten » 3 mei 2010 14:56

CrisisWhatCrisis schreef:Schaamteloze plug :mrgreen:

Hartelijk dank voor het aanbod, maar ik denk er sterk aan om eveneens over te gaan naar een Zumo 660 of 220 8)
Altijd leuk als iets goed werkt...
onzewitten
 
Berichten: 14
Geregistreerd: 1 aug 2007 21:54
Woonplaats: Geraardsbergen, België

Berichtdoor magnamaniac » 3 mei 2010 18:58

onzewitten schreef:Weet U wat ik raar vind? Dat ik, voor ik de mount had geinstalleerd links en rechts gaan informeren ben om de juiste plaats te bepalen en mogelijke hangijzers te ontwijken. Vooral hetzelfde type motor Yamaha XJ 900 S (2002) probeerde ik te achterhalen. Overal stond de GPS centraal vooraan op het stuur gemonteerd en nooit hoorde ik iemand hierover klagen.
Nu ik diezelfde plaats gebruikte, had ik voortdurend problemen. Men gaat mij nu niet komen vertellen dat iedere zelfde type motor weer anders in mekaar is gestoken hé? :oops:

Ik heb mij SPIII op dezelfde pl;aats gemonteerd gehad(centraal) en zowel links van centraal. Bij beide posities nooit last van storingen gehad.
Ik ben niet gek, ik ben een vliegtuig.
Avatar gebruiker
magnamaniac
WayPoint relatie
WayPoint relatie
 
Berichten: 296
Geregistreerd: 6 aug 2006 11:58
Woonplaats: Helmond

Berichtdoor Brommeur » 2 jul 2010 20:02

@ onzewitten: hoe gaat het nu met de navigatie? Heb je nogmeer succesvolle testritten kunnen maken of heb je een nieuw systeem gekocht.

Wel interessant dat de positie bij jou ook effect lijkt te hebben:
Ik heb mijn mount ook verplaatst nu, naar links en hoger op het stuur. En raar maar waar: ik heb er dan eventjes een testrit mee gedaan en het "bevriezen" is "voorlopig" gedaan.


Volgens mij kan ook de richting van de antenne mee spelen. Maar dat is nu vooral nog een vermoeden.
Brommeur
 
Berichten: 15
Geregistreerd: 12 dec 2009 19:31

Berichtdoor onzewitten » 4 jul 2010 11:51

Nee, ik heb de handdoek in de ring gegooid. We rijden nu rond met een nieuw systeem: de Garmin ZÜMO 220 BT in samenwerking met de Cardo Scala Rider G4.
die valt nu niet meer stil :D
De Streetpilot III Deluxe staat te koop.
Altijd leuk als iets goed werkt...
onzewitten
 
Berichten: 14
Geregistreerd: 1 aug 2007 21:54
Woonplaats: Geraardsbergen, België

Vorige

Keer terug naar Streetpilots, Quest, iQue, GPS-V

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast