Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Zumo 595 en 660 algemeen

De helpdesk is bedoeld voor ondersteuning bij het gebruik van je toestel.
In 'Algemeen' alleen vragen die in de onderwerpen hieronder geen plek vinden!

Zumo 595 en 660 algemeen

Berichtdoor Streetsurfer » 28 mei 2018 12:10

Geen idee of mijn onderwerp hier op de juiste plaats staat.
17 Mei 2018 kocht ik 2 zumo's 595. Een voor mijn partner, zij gebruikte voorheen de 2720 die steeds meer kuren kreeg en een voor mijn fiets waarop ik tot nu de 660 heb zitten.
Waarom de zelfde toestellen laat zich makkelijk raden. Altijd hulp aanwezig als je met z'n tweeën met de motor op pad bent.
Bij de aanschaf in de winkel werd de batterij connector onderhanden genomen. gezien de problemen met de 2720 had ik al bijna spijt van de aanschaf. Het verhaal van de verkoper was aannemelijk maar voor een toestel van €600,- zou dit niet nodig moeten zijn. Zal hier zeker op terug komen na enkele weken gebruik.
Overigens wordt op diverse fora over dit probleem bericht.
Daar de 2720 kuren vertoont (plotseling uitvallen) waarschijnlijk een connectie probleem, als eerste op haar motor (vx800 met zijspan) de 595 gemonteerd.
Bij de eerste rit na precies 30 km was het afgelopen met de 595. Bij een tankstation werd de motor even gestopt en van het contact gehaald. Zumo stopt ook maar is daarna niet meer aan de praat te krijgen zonder kunstgreep.
De kunstgreep hield in dat de batterij connector even werd los genomen. De zumo start weer op maar praat nu weer Engels.
Na het bereiken van de plaats van bestemming heb ik vervolgens het batterij deksel losgenomen en op de connector een drukstukje aangebracht waardoor deze connector door het deksel wordt ingedrukt. De thuisreis is verder zonder problemen verlopen.
In mijn hernieuwde kennismaking schrijf ik over aan de tand voelen in de auto. Dit heeft betrekking op dit probleem. Als de houder van de 660 is vervangen kan ik deze natuurlijk niet meer op de motor gebruiken en ben ik overgeleverd aan de 595.

Jo Weijers
Streetsurfer
 
Berichten: 3
Geregistreerd: 22 mei 2018 18:35

Re: Zumo 595 en 660 algemeen

Berichtdoor FM » 28 mei 2018 12:22

Streetsurfer schreef:Bij de eerste rit na precies 30 km was het afgelopen met de 595. Bij een tankstation werd de motor even gestopt en van het contact gehaald. Zumo stopt ook maar is daarna niet meer aan de praat te krijgen zonder kunstgreep.
De kunstgreep hield in dat de batterij connector even werd los genomen. De zumo start weer op maar praat nu weer Engels.


Ik heb dit ook al eens voor met mijn 590. Het gebeurt volgens mij voornamelijk wanneer je de Zumo van de houder afhaalt wanneer hij nog niet is uitgeschakeld, en hem dan op de 'snelle manier' uitschakelt. Ofwel door even op de aan/uitknop te duwen, ofwel hem gewoon uit te laten gaan nadat hij even geen stroom meer gekregen heeft.
Pas op , het gebeurt lang niet altijd, maar voor mij toch net even te dikwijls om dit nog leuk te vinden.

Ik heb dit probleem echter nooit bij deze werkwijze: haal de Zumo van de houder, wacht tot hij meldt dat hij geen stroom meer krijgt, druk dan op 'annuleer', zodat hij verder blijft werken op eigen batterij, en zet dan de Zumo volledig uit, door de aan/uitknop ingeduwd te houden tot hij komt vragen om uit te schakelen.

Bijgevolg probeer ik deze werkwijze consequent uit te voeren.
Zumo 590, BMW R1200RT, SRC op Schubert C3 Pro
Avatar gebruiker
FM
WayPoint relatie
WayPoint relatie
 
Berichten: 4377
Geregistreerd: 30 mei 2005 19:49
Woonplaats: Holsbeek

Re: Zumo 595 en 660 algemeen

Berichtdoor QuattroFrits » 28 mei 2018 16:21

FM schreef:Ik heb dit probleem echter nooit bij deze werkwijze: haal de Zumo van de houder, wacht tot hij meldt dat hij geen stroom meer krijgt, druk dan op 'annuleer', zodat hij verder blijft werken op eigen batterij, en zet dan de Zumo volledig uit, door de aan/uitknop ingeduwd te houden tot hij komt vragen om uit te schakelen.

Bijgevolg probeer ik deze werkwijze consequent uit te voeren.


Goed advies, ik doe dat ook al jaren zo en heb nog nooit problemen gehad.
Mijn 590 is er een van het eerste uur en heeft ook nog steeds de eerste batterij/accu die ook nog perfect werkt.
Wel natuurlijk de goede ingreep op de connector toegepast.
Met een GPS geen stress
Virb XE + Zumo 590 LM + Nuvi 2599 LMT-D + Schuberth C4 met SC1A
Avatar gebruiker
QuattroFrits
WayPoint relatie
WayPoint relatie
 
Berichten: 1738
Geregistreerd: 13 jan 2008 16:59
Woonplaats: Hulsberg


Keer terug naar Algemeen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast