Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

60C: schakelt zichzelf uit

De helpdesk is bedoeld voor ondersteuning bij het gebruik van je toestel.
In 'Algemeen' alleen vragen die in de onderwerpen hieronder geen plek vinden!

60C: schakelt zichzelf uit

Berichtdoor Flevo-Rob » 14 maart 2004 08:53

Gisteren tijdens het gebruik heeft de 60C zichzelf meerdere keren uitgeschakeld (1 week oud) . Dit gebeurde regelmatig tijdens het navigeren in de auto, werkend via het aanstekercontact. Want het herstarten ging soms moeizaam. Een keer heb ik de auto stil gezet, de GPS lostgehaald en zelfs de batterijen eruitgehaald en 'm daarna op batterijen weer aan de praat gekregen. Ook op gebruik van batterijen is dit meerdere malen gebeurd, met grotere tussenpozen. Het schijnt een vaker voorkomend probleem te zijn bij Garmin:

http://forums.groundspeak.com/GC/index. ... 0c+shutoff

Is het wellicht de nieuwe firmware (3.01) ? Wie heeft herkent dit probleem?
Ik heb inmiddels de 3.00 firmware teruggezet of te zien of het probleem zich dan weer voordoet.
Tevreden gebruiker van de 60CX en TOMTOM (MDA III)
Flevo-Rob
 
Berichten: 13
Geregistreerd: 6 maart 2004 12:38
Woonplaats: Flevoland

Berichtdoor Hans Vaessen » 14 maart 2004 21:28

Als zodanig niet bekend, maar wel als algemeen probleem:

Gebruik je wellicht oplaadbare batterijen? Die zijn vaak net een slag kleiner dan 'gewone' en kunnen door kleine schokken het contact verliezen.

Oplossing: plak heel dunne schuimrubber stipjes achterin het batterijcompartiment waardoor ze extra aangedrukt worden. Het batterijvak zal wat lastiger sluiten, maar da's ook de bedoeling.

Probeer eens of het probleem dan opgelost is...

Groeten uit Notter,
Hans
Avatar gebruiker
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 24524
Geregistreerd: 9 maart 2004 21:38
Woonplaats: Rectum (vlakbij Notter)

Berichtdoor Flevo-Rob » 14 maart 2004 23:15

Hans Vaessen schreef:Als zodanig niet bekend, maar wel als algemeen probleem:

Gebruik je wellicht oplaadbare batterijen? Die zijn vaak net een slag kleiner dan 'gewone' en kunnen door kleine schokken het contact verliezen. etc


Dag Hans,

Bedankt voor de reply, maar het probleem deed zich voornamelijk voor bij het gebruik van de 12 volts aansluiting. Ik heb nu de firmware versie 3.00 ipv de beta-firmware 3.01 geladen en bekijk even of het probleem zich weer voordoet. Indien dat zo is, neem ik contact op, kijken hoe we het oplossen.
Tevreden gebruiker van de 60CX en TOMTOM (MDA III)
Flevo-Rob
 
Berichten: 13
Geregistreerd: 6 maart 2004 12:38
Woonplaats: Flevoland

Berichtdoor branko » 19 maart 2004 22:04

Hallo, het zou kunnen zijn dat het contact via je aansteker niet zo goed werkt.
Dit gebeurd wel vaker, het kan zijn dat het contact van binnen wat gecorodeerd is [ pas op met schoon maken, je hebt zo kortsluiting].
Of dat de massa contactjes van je stekker niet goed contact maken.
Ik heb zelf een stekker voor de 60c in elkaar gezet, inc. sigarette plug, maar heb tot nu toe geen problemen gehad.
Ik gebruik de 3.0 software, durfde de nieuwe test versie nog niet aan [ iets over terugstruren naar Garmin bij blokkeren van het toestel weer hield me hier van].
Laat even weten als je het probleem gevonden hebt.
Groetjes Branko.
branko
WayPoint relatie
WayPoint relatie
 
Berichten: 15
Geregistreerd: 5 maart 2004 11:09
Woonplaats: enschede

Berichtdoor Hans Vaessen » 19 maart 2004 22:07

Uit reacties elders lijkt het dat de oorzaak in de beta-software zit...

Aanvullende ervaringen welkom.

Hans
Avatar gebruiker
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 24524
Geregistreerd: 9 maart 2004 21:38
Woonplaats: Rectum (vlakbij Notter)


Keer terug naar Algemeen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten