Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Poi probleem Nuvi2595

Als de toepassing specifiek in de auto is en gebruiksgemak belangrijker is als allerlei extra opties.

Poi probleem Nuvi2595

Berichtdoor Pieter227 » 22 apr 2012 10:05

Na hier goed geholpen te zijn om mijn nuvi te backuppen wil ik een ander fenomeen voorleggen.

Al jaren maak ik zelf POI's voor in mijn gpsen en deze gebruikte ik ook in mijn Nuvi2595.
Zo heb ik in de map Garmin\Poi allerlei gpi files met bijbehorende icoontjes zoals camperplaatsen, campings en wat al niet meer.
Het heeft altijd goed gewerkt en zodra ik in waarheen-eigen nuttige punten zocht kwamen de diverse rubrieken te voorschijn.
Echter, het zal er niets mee te maken hebben, maar sinds het maken van mijn back-up staan alle poi's door elkaar en kan ik niet meer kiezen tussen de verschillende zelfgemaakte rubrieken.
Het lijkt wel of de stap/keuze: Alle categorieën is aangevinkt maar dat slaat hij dus over.
Of zou het door de laatste software update komen?

Ik heb alle gebruikersgegevens al gewist en opnieuw begonnen maar het fenomeen blijft.
Wie weet raad?
Pieter227
WayPoint relatie
WayPoint relatie
 
Berichten: 80
Geregistreerd: 30 jan 2006 17:44
Woonplaats: Albrandswaard

Re: Poi probleem Nuvi2595

Berichtdoor Pieter227 » 23 apr 2012 18:04

Update:

Ik heb het probleem voorgelegd aan de helpdesk van Waypoint en men herkende mijn probleem niet.
De gekregen adviezen zoals opnieuw updaten en het geven van een harde reset had ik al geprobeerd.
Uiteindelijk het advies gekregen om het bij Garmin voor te leggen.

De helpdesk van Garmin had ook niet van dit probleem gehoord en kwam met dezelfde adviezen als Waypoint.
Maar na doorvragen wilde men het aldaar met een gelijk toestel ook proberen.
Na ca 15 min. werd mij meegedeeld dat het probleem niet gereproduceerd kon worden en werd ik gevraagd om enkele gpi files op te sturen om te kijken of die corrupt waren.
Ik vertelde dat hetzelfde sd kaartje met de gpi files in een ander type Nuvi wel naar behoren werkte.
Opsturen was dus niet nodig.

Als laatste redmiddel heeft men mij een oude softwareversie 4.40 (gupdate.gcd) gestuurd.

Deze heb ik geïnstalleerd en nu werkte de Nuvi wel naar behoren.
Daarna met Webupdater het toestel weer naar de laatste versie gebracht en voila, het probleem is weer terug.

Het is mij niet duidelijk hoe en wat men dan heeft geprobeerd te reproduceren bij de helpdesk maar het probleem zit dus wel degelijk in de update.

Ik ben weer teruggegaan naar de oude versie en ben nu dik tevreden.
Zojuist de Garmin helpdesk weer gebeld om mijn ervaringen te vertellen.
Ik hoop maar dat het in een nieuwere update wordt opgelost maar ik koester voorlopig mijn oude versie. :D

Overigens is de gupdate.gcd file een verborgen file in een dito map .system en moet benaderd worden door het MTP protocol uit te zetten
Pieter227
WayPoint relatie
WayPoint relatie
 
Berichten: 80
Geregistreerd: 30 jan 2006 17:44
Woonplaats: Albrandswaard

Re: Poi probleem Nuvi2595

Berichtdoor Pieter227 » 24 apr 2012 16:40

Helaas heb ik iets te vroeg gejuicht.
De submappen onder mijn eigen punten zijn met versie 4.40 weliswaar terug maar het icoontjes welke bij mijn eigen poi's horen worden niet op de kaart aangegeven.

Is er iemand hier met een Nuvi2595 LMT die nog niet heeft geupdate naar versie 6.30 en mij een versie 6.20 wil sturen?
Via de helpdesk van Garmin kreeg ik de versie 4.40 met bovenstaand manco, een nieuwere hadden ze niet.

Ik heb eens gegoogled op deze problemen en op fora in de US komen nu dezelfde klachten binnen.
Pieter227
WayPoint relatie
WayPoint relatie
 
Berichten: 80
Geregistreerd: 30 jan 2006 17:44
Woonplaats: Albrandswaard

Re: Poi probleem Nuvi2595

Berichtdoor Wimho » 24 apr 2012 21:47

Ik heb hier met mijn 3590LMT hetzelfde probleem dat de supmappen NIET worden getoond onder Eigen Nuttige Punten.
Alles wat ik in de Poi map heb gezet wordt tegelijk getoond zodat je geen keuze kunt maken tussen b.v. Camperplaatsen van Bordatlas of Serviceplaatsen voor campers in Frankrijk etc.
Nu heb ik ook een 1490T en een 1350T en daar zijn deze (dezelfde) poi's WEL te zien zijn in aparte groepen!

Wat betreft het niet tonen van het pictogram: op mijn 1490 en 1350 zag ik wel alle icoontjes die ik gebruik heb bij het maken van de .gpi file (dus de poi file voor gebruik in de Garmin). Echter bij mijn 3590 zag ik ze niet allemaal!
Sommige andere pictogrammen waren wel te zien.
Na héél veel research kwam ik erachter dat de gebruikte bmp bestanden (die dus niet te zien waren) niet in de juiste (kleur) mode waren weggeschreven.
De gebruikte bmp's moeten zogenaamd van het type indexed color zijn en niet in de RGB mode zijn weggeschreven.
De 1490 en de 1350 zijn hier blijkbaar niet gevoelig voor.
Dus toen ik (in photoshop) alle gebruikte bmp files had gecontroleerd en daar waar nodig deze naar indexed color had omgezet waren alle incoontjes weer te zien.
Natuurlijk moet je dan het .gpi bestand weer opnieuw maken zodat het aangepaste bmp bestandje erin verwerkt wordt.
Ik weet natuurlijk niet of dit een oplossing voor je is maar misschien kun je hier wat mee.

Ik hoop zelf dat Garmin de software snel gaat aanpassen zodat de supmappen weer te zien zijn onder Eigen Nuttige Punten.

Succes ermee, Wim.
Avatar gebruiker
Wimho
 
Berichten: 5
Geregistreerd: 22 feb 2007 20:24
Woonplaats: Beuningen (Gld.)

Re: Poi probleem Nuvi2595

Berichtdoor Pieter227 » 25 apr 2012 07:55

Vanavond zal ik dat eens proberen Wim, bedankt voor de tip.
Al blijft het natuurlijk wel vreemd dat de icoontjes voor het updaten wel te zien waren en nu ik een oude firmwareversie heb geinstalleerd deze weg zijn.
Ik meld mijn ervaringen nog.
Pieter227
WayPoint relatie
WayPoint relatie
 
Berichten: 80
Geregistreerd: 30 jan 2006 17:44
Woonplaats: Albrandswaard

Re: Poi probleem Nuvi2595

Berichtdoor Pieter227 » 25 apr 2012 16:53

Ik heb zojuist een pictogram veranderd in indexed color en een nieuwe gpi file gemaakt maar jammer genoeg is het geen oplossing voor mijn nuvi2595.
Ik verwacht dat het wachten wordt op een nieuwe firmware van Garmin.
Jammer dat ik nergens een site vind waar oude versies staan.
Pieter227
WayPoint relatie
WayPoint relatie
 
Berichten: 80
Geregistreerd: 30 jan 2006 17:44
Woonplaats: Albrandswaard

Re: Poi probleem Nuvi2595

Berichtdoor Wimho » 25 apr 2012 18:57

Wat jammer dat het probleem hiermee niet opgelost is.
Was toch het proberen waard.

Ik zal ook eens op zoek gaan naar een oudere firmware versie(s).

En nu maar afwachten wanneer de nieuwe firmware van Garmin uitkomt om bovenstaande problemen te verhelpen.

Gr. Wim.
Avatar gebruiker
Wimho
 
Berichten: 5
Geregistreerd: 22 feb 2007 20:24
Woonplaats: Beuningen (Gld.)

Re: Poi probleem Nuvi2595

Berichtdoor Wimho » 25 apr 2012 20:38

Ik heb voor mijn 3590 in ieder geval wel V6.20 kunnen downloaden. Is dit hetzelfde voor de 2595?

Ook vond ik nog het volgende:

Afbeelding


Ik heb het zojuist uitgeprobeerd en de categorieën van mijn eigen Poi's zijn weer te zien!
Ook al mijn icoontjes zijn te zien. Dit alles met firmware versie 6.30.

Gr. Wim.
Avatar gebruiker
Wimho
 
Berichten: 5
Geregistreerd: 22 feb 2007 20:24
Woonplaats: Beuningen (Gld.)

Re: Poi probleem Nuvi2595

Berichtdoor Wimho » 25 apr 2012 21:11

Inmiddels heb ik ook de files nuvi24x5and25x5_GCDFile__620.gcd en nuvi24x5and25x5_GCDFile__630.gcd kunnen downloaden.
Deze bestanden zijn elk 47,7 MB groot.

Als je dit hebben wilt, dan stuur dan een PB met je email adres, dan stuur ik het via WeTransfer naar je toe.

Gr. Wim.
Avatar gebruiker
Wimho
 
Berichten: 5
Geregistreerd: 22 feb 2007 20:24
Woonplaats: Beuningen (Gld.)

Re: Poi probleem Nuvi2595

Berichtdoor Pieter227 » 25 apr 2012 21:33

Super Wim, je hebt een pb. :D
Pieter227
WayPoint relatie
WayPoint relatie
 
Berichten: 80
Geregistreerd: 30 jan 2006 17:44
Woonplaats: Albrandswaard

Re: Poi probleem Nuvi2595

Berichtdoor Pieter227 » 26 apr 2012 20:36

Inmiddels heb ik de versie 6.20 van Wim mogen ontvangen en alles werkt weer zoals voor de fatale update van v.6.30.

Wim, heel erg bedankt voor je inspanningen. :D
Pieter227
WayPoint relatie
WayPoint relatie
 
Berichten: 80
Geregistreerd: 30 jan 2006 17:44
Woonplaats: Albrandswaard

Re: Poi probleem Nuvi2595

Berichtdoor jvd » 13 mei 2012 10:03

Wim je hebt een PB.
grts jvd.
grts Jan
Avatar gebruiker
jvd
WayPoint relatie
WayPoint relatie
 
Berichten: 36
Geregistreerd: 26 jul 2007 20:56
Woonplaats: noordwijk

Re: Poi probleem Nuvi2595

Berichtdoor jvd » 14 mei 2012 22:01

Er is inmiddels versie 6.40.
maar die lost het probleem niet op.
grts Jan
Avatar gebruiker
jvd
WayPoint relatie
WayPoint relatie
 
Berichten: 36
Geregistreerd: 26 jul 2007 20:56
Woonplaats: noordwijk

Re: Poi probleem Nuvi2595

Berichtdoor Pieter227 » 15 mei 2012 18:30

Tegen beter weten in de versie 6.40 geprobeerd maar inderdaad, nog steeds geen subcategorieën.
Gelukkig heb ik 6.20 nog.

Het lijkt wel of ze bij Garmin niets van dit probleem weten.
Pieter227
WayPoint relatie
WayPoint relatie
 
Berichten: 80
Geregistreerd: 30 jan 2006 17:44
Woonplaats: Albrandswaard

Re: Poi probleem Nuvi2595

Berichtdoor Arjen. » 26 jun 2012 15:29

Wimho schreef:Ik heb voor mijn 3590 in ieder geval wel V6.20 kunnen downloaden. Is dit hetzelfde voor de 2595?

Ook vond ik nog het volgende:

Afbeelding


Ik heb het zojuist uitgeprobeerd en de categorieën van mijn eigen Poi's zijn weer te zien!
Ook al mijn icoontjes zijn te zien. Dit alles met firmware versie 6.30.

Gr. Wim.


Hier is precies het antwoord gegeven hoe je weer categorieën krijgt. Ik heb dit getest op een Nuvi 2595.
De oplossing is om bij het aanmaken van de POI's een extra map te gebruiken.

Met vriendelijke groet,
Arjen
Kijk ook eens op mywaypoint.nl en tv.gps.nl voor veelgestelde vragen en handleidingen!
Avatar gebruiker
Arjen.
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 849
Geregistreerd: 25 nov 2011 19:18

Volgende

Keer terug naar Garmin Nuvi-serie (en i- en C-serie)

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast


cron