Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Rider 400 gebruikers: vragen en kennis uitwisseling

Wie kent TomTom niet?
De 300/500 en 700 voor de auto, de Rider voor de motor.

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor KARST » 12 jul 2015 14:03

HansRider40 schreef:Ik heb een Rider 40 en wil via Tyre een GPX route op mijn Rider 40 zetten. Op zich lukt dat ook maar als ik na import van die route wil gaan rijden dan zie ik alleen het begin en eindpunt op de Rider 40 weergegeven. Bij deze route ongeveer 300 meter. De rest van de route, van huis naar Bodegraven en terug is dus niet te zien.
Bij route met ITN bestanden geen enkel probleem.
Ben benieuwd of anderen dit ook ervaren en of er een oplossing is?? :?:


Dit is een bug in de software, ik had dit ook !!
Als je de routeringsinstelling op : snelwegen vermijden hebt staan heb je met dit probleem
Te maken . Kies voor kortste route of b.v. kronkelwegen en je zult zien dat je probleem
Dan verholpen is . Het is inmiddels bekend bij TomTom.
groeten ,

Karst

TomTom rider 400 op een Yamaha FJR 1300 AS
Zumo 550 op een BMW F650GS Dakar.
BMW Navigator III

Wees jezelf, er zijn anderen genoeg !!
Avatar gebruiker
KARST
WayPoint relatie
WayPoint relatie
 
Berichten: 1270
Geregistreerd: 28 apr 2006 20:33
Woonplaats: Genemuiden

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor HansRider40 » 12 jul 2015 19:06

motorpoiesz schreef:HansRider40: kan het zijn dat je via punten hebt zonder vlaggen. Als je de route bekijkt gaat deze dan direct van begin naar eindpunt of toch langs een omweg

Ik zie op de Rider 40 alleen het begin en eindpunt. Ook de afstand is daarmee gelijk bv 300 meter op een route die in Tyre ruim 100 km is.
Ik heb dit geprobeerd met geïmporteerde routes van internet en met eigen gemaakte routes, met hetzelfde resultaat. Het maakt ook niet uit of ik ze via Tyre kopieer naar de Rider of via de verkenner.
ITN routes zijn geen probleem en werken prima.
HansRider40
 
Berichten: 4
Geregistreerd: 12 jul 2015 12:31

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor HaWee » 12 jul 2015 19:14

heb je de opmerking van KARST gelezen net boven jouw laatste bericht?
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20053
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor HansRider40 » 12 jul 2015 19:37

Dank je Karst je oplossing werkt.. Instelling veranderd in kronkelroute als standaard en vervolgens de route weer geladen en zie daar zoals hij hoort te zijn. Je maakt me superblij :D
HansRider40
 
Berichten: 4
Geregistreerd: 12 jul 2015 12:31

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor HansRider40 » 12 jul 2015 19:50

HansRider40 schreef:
motorpoiesz schreef:HansRider40: kan het zijn dat je via punten hebt zonder vlaggen. Als je de route bekijkt gaat deze dan direct van begin naar eindpunt of toch langs een omweg

Ik zie op de Rider 40 alleen het begin en eindpunt. Ook de afstand is daarmee gelijk bv 300 meter op een route die in Tyre ruim 100 km is.
Ik heb dit geprobeerd met geïmporteerde routes van internet en met eigen gemaakte routes, met hetzelfde resultaat. Het maakt ook niet uit of ik ze via Tyre kopieer naar de Rider of via de verkenner.
ITN routes zijn geen probleem en werken prima.


zie reactie van Karst, heb die geprobeerd en die werkt bedankt voor je reactie!!
HansRider40
 
Berichten: 4
Geregistreerd: 12 jul 2015 12:31

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor d'r Blieje » 23 jul 2015 14:07

Als je de 400 op tafel legt en naar het schermpje kijkt heb je mooie verzadigde kleuren. Je kijkt dan eigenlijk vanaf de onderkant. Op de motor gemonteerd kijk je (ik in ieder geval) vanaf de bovenkant en zijn de kleuren flets...

Is dit logisch of zou het masker voor het scherm andersom gemonteerd moeten worden?
Blieve lache!
Avatar gebruiker
d'r Blieje
 
Berichten: 5
Geregistreerd: 28 jun 2007 12:12
Woonplaats: Eys

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor HaWee » 23 jul 2015 14:14

zet hem eens op zijn kop op de motor dan weet je het :wink:
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20053
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor motorpoiesz » 23 jul 2015 20:36

Op de motor wil je het scherm ook niet naar boven richten. Dan spiegel je de lucht. Beter is om wat naar beneden te richten op bv een donker pak. Dus met mijn ogen is het scherm ook verkeerd gemonteetd.
Met de draai steun laat het scherm zich niet door draaien naar op de kop. .
motorpoiesz
 
Berichten: 19
Geregistreerd: 19 jul 2009 12:51
Woonplaats: Fijnaart

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor Hervelt » 23 jul 2015 22:23

d'r Blieje schreef:Als je de 400 op tafel legt en naar het schermpje kijkt heb je mooie verzadigde kleuren. Je kijkt dan eigenlijk vanaf de onderkant. Op de motor gemonteerd kijk je (ik in ieder geval) vanaf de bovenkant en zijn de kleuren flets...

Is dit logisch of zou het masker voor het scherm andersom gemonteerd moeten worden?

HaWee schreef:zet hem eens op zijn kop op de motor dan weet je het :wink:

Was mij al eerder opgevallen dat als je van onderen kijkt de kleuren beter doorkomen.
Ik vind het nog zeker niet voldoende contrastrijke kleuren, maar als je van boven kijkt is het zowizo veel te FLETS.
Heb toen geprobeerd op zijn kop echter de 400 wilde hier niet aan meewerken (draaide het beeld niet door).

En ja dit is normaal. Als je hem in portret mode zet zie je ook dat hij van een zijkant uit bekeken meer contrast geeft en vanuit de andere zijkant fletser.
Dit heeft te maken met de opbouw van het display intern, niets aan te doen dus.
Dacht zelf ook dat ik de 400 meer voorover moest kantelen maar dan zit hij voor mijn dashboard knipper-lampjes.

Mijn grote hoop is gevestigd op een hopelijk door TomTom te implementeren derde contrast instelling; met hardere kleuren en meer details. (Is meer om gevraagd en dan is er voor ieder wat wils)
Hervelt
WayPoint relatie
WayPoint relatie
 
Berichten: 478
Geregistreerd: 22 mei 2015 17:30
Woonplaats: Breda

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor FM » 4 apr 2016 08:31

motorpoiesz schreef:Ha M,
probleem is dat ik geen verdere poi via uploaden als groep aan Mijn Plaatsen kan toevoegen. Ik wil extra campings toevoegen.
Zonder toegevoegde plaatjes is de poi-groep wel op het scherm te toveren, plaatje is dus niet noodzakelijk

Ik vraag dit voor een vriend die een rider400 heeft: kan je al meer POI's toevoegen? Ook hij krijgt de OSV van campings niet bijgeladen op zijn Rider.
Zumo 590, BMW R1200RT, SRC op Schubert C3 Pro
Avatar gebruiker
FM
WayPoint relatie
WayPoint relatie
 
Berichten: 4230
Geregistreerd: 30 mei 2005 19:49
Woonplaats: Holsbeek

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor Mr. M » 4 apr 2016 10:27

Tja ...

MyDrive login

Via Mydrive kun je ‘via de cloud’ ondermeer je favorieten beheren, maar ook POI (Ov2) bestanden laden. Dat laatste is een belangrijk pluspunt (bijvoorbeeld bestanden met campings of motorhotels).

Wat er in basis gebeurt is dat je op de computer een adres opzoekt, of OV2 bestand laadt, en dat met een druk op de knop naar je toestel stuurt.

Dat kan zowel via de USB kabel als via de dataconnectie via je mobiele telefoon. Je hoeft je toestel dus niet aan de computer te koppelen om gegevens over te zetten.


Bron: Heer HV. Who else :wink:
BMW R60/Steib, xChallenge, xCountry, 1150GS
Prolech MT5001 Android en Nomu S10 Android icm TomTom Go App en Osmand+
Avatar gebruiker
Mr. M
WayPoint relatie
WayPoint relatie
 
Berichten: 2553
Geregistreerd: 5 feb 2007 18:04
Woonplaats: Wageningen

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor FM » 4 apr 2016 11:55

Tja...

Dat artikel van Hans dateert van mei 2015, terwijl de problemen in dit draadje met het versturen van POI's via Mydrive dateren van juli 2015...

En mijn vriend lukt het ook nu niet om de POI's van de campings op zijn Rider400 te krijgen.

Dus blijft mijn vraag of deze problemen al verholpen zijn? Misschien met een andere oplossing?
Zumo 590, BMW R1200RT, SRC op Schubert C3 Pro
Avatar gebruiker
FM
WayPoint relatie
WayPoint relatie
 
Berichten: 4230
Geregistreerd: 30 mei 2005 19:49
Woonplaats: Holsbeek

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor Mr. M » 4 apr 2016 12:59

Aha, ik begreep dat hij de vraag had of er uberhaupt al 'eigen' poi's te plaatsen zijn.

Ik zou naar het draadje op MF gaan, daar is alle kennis aanwezig.
http://www.motor-forum.nl/forum/list_me ... l-2-1.html
BMW R60/Steib, xChallenge, xCountry, 1150GS
Prolech MT5001 Android en Nomu S10 Android icm TomTom Go App en Osmand+
Avatar gebruiker
Mr. M
WayPoint relatie
WayPoint relatie
 
Berichten: 2553
Geregistreerd: 5 feb 2007 18:04
Woonplaats: Wageningen

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor Athome » 7 apr 2016 10:12

De beschreven wijze van OV2 bestanden is nog steeds actueel. Ze komen ook nog steeds niet constant in je scherm.
Wanneer je een OV2 naar je Rider gestuurd hebt, zijn ze te vinden onder "Mijn Plaatsen".
Zumo 350 gemonteerd op een Aprilia Shiver GT.
Eigenaar van een TT Rider 400
Athome
WayPoint relatie
WayPoint relatie
 
Berichten: 459
Geregistreerd: 16 jul 2012 21:50

Re: Rider 400 gebruikers: vragen en kennis uitwisseling

Berichtdoor wevie » 12 apr 2016 22:39

Afgelopen zondag heb ik via MyDrive een route uitgezet voor mijn Rider 400, ik moet zeggen dat dit wonderbaarlijk eenvoudig werkt.. Top!

Waar ik even niet bij stil stond is dat er vanuit de uitgezette route als track op de TomTom komt te staan. Dit verklaart dan ook dat mijn "vermijd onverharde wegen" setting op mijn TomTom werd genegeerd, toch? Meerdere keren wilde de TomTom mij onverharde wegen op sturen namelijk, waar ik het niet helemaal mee eens was :lol:

Hoe had ik dit kunnen voorkomen (vanuit MyDrive) en hoe kan ik dit in de toekomst oplossen? MyDrive heeft zo te zien geen uitgebreide route opties? (zoals de onverharde wegen setting)
wevie
 
Berichten: 3
Geregistreerd: 12 apr 2016 22:30

VorigeVolgende

Keer terug naar TomTom Rider en autonavigatie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


cron