Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

TomTom Rider 4GD00

Wie kent TomTom niet?
De 300/500 en 700 voor de auto, de Rider voor de motor.

TomTom Rider 4GD00

Berichtdoor GTRichard » 14 mei 2016 09:05

Goedemorgen,
Ik ben nieuw hier en zal me nog even voorstellen, maar heb eerst een brandende kwestie.
Bij mijn nieuwe motor een TomTom Rider bedongen en gekregen (September2015).
Regelmatig gebruikt en opgeladen/updates gedownload.
Zo ook gisteravond, want morgen een toertocht als voorrijder gepland, maandag de motorelfstedentocht en over anderhalve week een motorvakantie.
Maar updaten duurde vrij lang, dus ben gewoon gaan slapen en vanmorgen bleek de tomtom geen verbinding meer te hebben met Tomtom home.
Opnieuw aangesloten, maar hij weigert verbinding te maken met de computer. Hij start op, laat het TT logo zien en dan het logo van verbinden aan de computer, gaat vervolgens uit en begint weer opnieuw met het logo enz.
Haal ik hem van de computer af, dan blijkt ook de batterij leeg, want opstarten lukt ook dan niet. Plaats ik hem op de motor dan start hij wel op en lijkt te werken. Maar aangezien de benodigde routes op mijn computer staan heb ik de verbinding tussen computer en TT nodig. Wie kan me helpen?? :?:

Gr Richard
GTRichard
 
Berichten: 17
Geregistreerd: 14 mei 2016 08:56

Re: TomTom Rider 4GD00

Berichtdoor Frank » 14 mei 2016 09:59

Eerst maar eens goed opladen?
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1766
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: TomTom Rider 4GD00

Berichtdoor GTRichard » 14 mei 2016 11:16

Heeft de hele nacht aan de stroom gelegen, maar met een beetje mazzel ben ik erachter. De computeer zelf heeft waarschijnlijk een storing gehad, aan de laptop schijnt er wel wat te gebeuren. pfff
GTRichard
 
Berichten: 17
Geregistreerd: 14 mei 2016 08:56

Re: TomTom Rider 4GD00

Berichtdoor GTRichard » 18 mei 2016 11:37

Even een update, waarschijnlijk is de usb poort van mijn computer stuk gegaan waardoor de batterij van de TT leeg is gelopen en hij niks meer deed.
Via de laptop weer opnieuw geprobeerd en toen werkte het wel.
Alleen tijdens de Elfstedentocht maakte hij er qua route een absoluut potje van door er niks meer van te snappen.
Gelukkig had een vriend van me de route ook in zijn Garmin waardoor we met de hele club in ieder geval de goede kant opgingen.
GTRichard
 
Berichten: 17
Geregistreerd: 14 mei 2016 08:56


Keer terug naar TomTom Rider en autonavigatie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten