Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Edge 1000 - Geen GPS ontvangst, kan geen satellieten vinden

De toestellen voor fitness en sport

Edge 1000 - Geen GPS ontvangst, kan geen satellieten vinden

Berichtdoor CorienF » 7 okt 2018 20:15

Beste allen,

Sinds een maand heb ik een probleem met m’n Garmin Edge 1000. De rit wordt wel geregistreerd, maar de route niet. De Garmin is continu bezig met satellieten zoeken, maar vindt ze niet. Kaart staat vast op een punt, met een knipperend vraagteken. Ik heb naar aanleiding van eerdere posts de software en kaarten ge-update via Garmin express. Hierna deed ie ‘t even goed, maar nu stokt hij wederom. Re-install maps hielp dit keer helaas niet. Wat moet ik nu doen? Een gps weergave van mijn rit vind ik wel belangrijk, ook voor strava en de bijbehorende segmenten ;-)
Hopelijk vind ik hier de gouden tip!

Groeten,
Corien
CorienF
 
Berichten: 4
Geregistreerd: 3 nov 2014 21:26

Re: Edge 1000 - Geen GPS ontvangst, kan geen satellieten vin

Berichtdoor mjeuring » 8 okt 2018 08:10

Niet toevallig mode op "indoor cycling" staan? Is mij ook eens overkomen. Rit wordt wel geregistreerd, maar GPS staat dan uit. Nu ik dit schrijf, twijfel ik er al weer aan, dat knipperend vraagteken zit mij niet lekker.
Fēnix 5, Edge 1000, Nüvi 3598, Montana 600, Oregon 300, Zumo 550 en Etrex Vista HCx.
mjeuring
WayPoint relatie
WayPoint relatie
 
Berichten: 540
Geregistreerd: 31 okt 2007 18:42

Re: Edge 1000 - Geen GPS ontvangst, kan geen satellieten vin

Berichtdoor CorienF » 8 okt 2018 10:44

Nee, staat op train. Inmiddels na een harde reset, opnieuw instelling erin zetten en re-installeren van alle kaarten doet hij het weer. Vraag is alleen voor hoe lang. Vorige keer ging het na een maand weer mis en dat zit me niet lekker. Lijkt erop dat dit niet de duurzame oplossing is.
CorienF
 
Berichten: 4
Geregistreerd: 3 nov 2014 21:26

Re: Edge 1000 - Geen GPS ontvangst, kan geen satellieten vin

Berichtdoor RonalT » 9 okt 2018 10:44

Het heeft normaal niets met kaarten te maken, een toestel zonder kaarten kan ook een satelliet fix maken.

Het knipperend vraagteken is bij de meeste toestellen een teken dat er geen satelliet fix is.
Dus als het nog eens gebeurt lijkt het me beter om naar de verkoper te stappen.... Ik heb het ooit met een ZUMO550 gehad. Die had het ook moeilijk om een fix te krijgen, na een harde reset duurde het soms 3 kwartier. Op enig moment deed het toestel het helemaal niet meer. Gelukkig nog binnen een redelijke termijn zodat ik een vervangend toestel kreeg.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 2957
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord


Keer terug naar Forerunner en Edge

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten