Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Edge Remote blijft verbinding verliezen.

De toestellen voor fitness en sport

Edge Remote blijft verbinding verliezen.

Berichtdoor jan.veerhoek » 21 jan 2019 09:08

Ik heb samen met mijn Edge 520 plus een Remote gekocht speciaal voor op de MTB, op de racefiets gebruik ik hem niet.
Nu raakt de Remote continue zijn verbinding kwijt met de 520 plus.
Na opstarten beide apparaten is er bijna direct verbinding maar na enige tijd(minuten) valt verbinding weg en werkt Remote dus niet. Hierna lukt het soms weer om verbinding te maken(voor slechts enige tijd) maar vaak ook helemaal niet meer gedurende de hele rit. Dit geldt voor meerdere firmware versies van de 520 plus.
Zeer frustrerend.

Heb op Internet veel informatie over dit probleem gevonden ben blijkbaar niet de enige.
Naar het schijnt ligt het aan elektronica, die ANT+ en BT regelt, in combinatie met verbinding met de telefoon.
Nu vind ik het helemaal niet belangrijk om berichtjes of oproepen te lezen/ontvangen maar de verbinding met de telefoon is nodig voor Livetrack en Beacon. Veligheids-issue voor mij dus.
Ik heb al van alles geprobeerd, batterijen gewisseld, opnieuw gepaird en naar aanleiding van verwijzing naar verbinding met mobiel ook met BT uit gereden op mobiel en op 520 plus.
Vreemd genoeg blijven de problemen met verbinding dan ook bestaan.
Verbinding valt niet altijd op zelfde tijd uit, soms werkt het langer soms helemaal niet.

Heb dat ding nu ongeveer jaar in bezit en nog nooit heeft hij feilloos gewerkt.
Iemand hier nog tips of ervaringen met een wel werkende remote?
Avatar gebruiker
jan.veerhoek
 
Berichten: 193
Geregistreerd: 18 jul 2012 08:02
Woonplaats: Tussen Ooster- en Westerschelde

Re: Edge Remote blijft verbinding verliezen.

Berichtdoor jan.veerhoek » 23 jan 2019 18:50

Niemand ervaring of tip?
Avatar gebruiker
jan.veerhoek
 
Berichten: 193
Geregistreerd: 18 jul 2012 08:02
Woonplaats: Tussen Ooster- en Westerschelde

Re: Edge Remote blijft verbinding verliezen.

Berichtdoor Rush FZ1N » 23 jan 2019 20:18

Ik heb een Edge 1030 met een remote. In het begin problemen gehad. Toen beide naar fabrieksinstellngen gedaan en de remote verhuisd van de linker naar de rechterzijde van mijn stuur. Nu bijna een jaar zonder problemen. Heb zelfs een hele zwik via ANT; cadans, snelheid, hartslagband en zelfs mijn e-mtb. Mijn remote is gekoppeld aan de Edge en aan de e-mtb.

Wellicht kun je iemand anders zijn remote proberen.
Zumo 396LMT-S op FJR (motor), Edge 1030 op Levo FSR (atb) en Nuvi 3598LMTD voor auto.
Rush FZ1N
WayPoint relatie
WayPoint relatie
 
Berichten: 1202
Geregistreerd: 2 jan 2009 11:08
Woonplaats: Veldhoven

Re: Edge Remote blijft verbinding verliezen.

Berichtdoor jan.veerhoek » 24 jan 2019 16:17

Bedankt voor je tip Rush.
Van links naar rechts kan ik nog proberen, zit nu links vanwege single groepset met schakelbediening rechts.
Hoe zet je de remote terug op fabrieksinstellingen?
Dit had ik nog nergens gevonden, heb alleen nog maar verwijderd en opnieuw gepaird.
Vreemde is dat hij het op mijn oude 520(geen Plus!) wel goed doet, weliswaar zonder verbinding met telefoon.
Avatar gebruiker
jan.veerhoek
 
Berichten: 193
Geregistreerd: 18 jul 2012 08:02
Woonplaats: Tussen Ooster- en Westerschelde

Re: Edge Remote blijft verbinding verliezen.

Berichtdoor Rush FZ1N » 24 jan 2019 20:59

Zat er inderdaad naast. Heb uit de remote de batterij gehaald en vervolgens opnieuw gepaird.
In de Edge eerst de remote verwijdert, daarna de hele Edge gereset.
Zumo 396LMT-S op FJR (motor), Edge 1030 op Levo FSR (atb) en Nuvi 3598LMTD voor auto.
Rush FZ1N
WayPoint relatie
WayPoint relatie
 
Berichten: 1202
Geregistreerd: 2 jan 2009 11:08
Woonplaats: Veldhoven


Keer terug naar Forerunner en Edge

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten