Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Edge 1000 en Edge1030 start niet meer op

De toestellen voor fitness en sport

Edge 1000 en Edge1030 start niet meer op

Berichtdoor keesb » 4 sep 2019 19:27

Dag allen,
Sinds de laatste update start mijn edge 1030 niet meer op. Ik kan hem wel gewoon aanzetten en dan begint hij op te starten en blijft dan hangen bij het laden van de kaarten, koersen en routes. Op een gegeven moment, na een kwartier, schakelt hij uit. Bij het weer opstarten begint het weer opnieuw. Als ik bij het opstarten de lap-toets ingedrukt houdt om zo het diagnose-scherm te openen, krijg ik geen foutmeldingen.
De JaVaWa device manager kan het toestel niet benaderen.
Ook gaat hij niet meer in de mass storage mode als ik hem aansluit op mijn laptop.

Hetzelfde probleem heb ik met mijn Edge 1000.

Wie weet raad??

Kees
keesb
 
Berichten: 154
Geregistreerd: 22 jul 2008 19:56
Woonplaats: Ede

Re: Edge 1000 en Edge1030 start niet meer op

Berichtdoor BikePC » 4 sep 2019 19:48

Twee verschillende toestellen, plotseling hetzelfde probleem? Dat lijkt te toevallig. Er zou m.i. dus iets gezamenlijks moeten zijn. Heb je een andere USB-kabel om te proberen? Of een andere PC?

NB. De procedure om het toestel geforceerd te laten opstarten in massa-opslag mede staat hier:
https://support.garmin.com/nl-NL/?faq=P ... tN38aI6m29
Edge 800 HR+CD / Edge Touring Plus HR / Edge Explore (2018)
Avatar gebruiker
BikePC
WayPoint relatie
WayPoint relatie
 
Berichten: 1060
Geregistreerd: 22 maart 2008 23:12
Woonplaats: Zoetermeer

Re: Edge 1000 en Edge1030 start niet meer op

Berichtdoor keesb » 4 sep 2019 19:56

Dank voor je reactie!
Noch op een mac, noch op een windowscomputer, noch met een andere usb kabel lost het probleem op.
Ik kan de 1000 en de 1030 niet eens uitzetten. Als ik dat doe starten ze allebei meteen weer op, om daarna weer vast te lopen.
Het is dus wachten totdat ze echt uitgaan, totdat de batterij leeg is.
Ik denk dat er een flinke bug in de laatste update zit. En hoe kan ik nu terug maar een vorige versie?
keesb
 
Berichten: 154
Geregistreerd: 22 jul 2008 19:56
Woonplaats: Ede

Re: Edge 1000 en Edge1030 start niet meer op

Berichtdoor BikePC » 4 sep 2019 20:31

Je kunt oudere firmware versies hier vinden: http://gawisp.com/perry/edge/

Als het lukt om je toestellen weer in massa-opslagmode te krijgen:
Hernoem het gedownloade bestand naar GUPDATE.GCD en plaats dit in de map ..\Garmin op het toestel.
Na afkoppelen en opnieuw opstarten installeert de firmware automatisch. Let op dat als je terug gaat naar een oudere dan de huidige versie van de firmware, ook je instellingen en user-data verloren gaan.

PS. Als jouw problemen veroorzaakt zouden zijn door de laatste firmware update, dan zou ik veronderstellen dat andere gebruikers daar ook (massaal?) last van zouden hebben? Om welke versie van de firmware gaat het? voor de 1030 is versie 7.50 de laatste officiele, maar er is ook een BETA-versie 7.87. Deze moet je zelf downloaden en komt niet automatisch via Garmin Express. Met de beta-versie 7.87 lees ik op het Garmin forum dat 1 andere gebruiker soortgelijke problemen heeft als jij en die is terug gegaan naar versie 7.50.
Edge 800 HR+CD / Edge Touring Plus HR / Edge Explore (2018)
Avatar gebruiker
BikePC
WayPoint relatie
WayPoint relatie
 
Berichten: 1060
Geregistreerd: 22 maart 2008 23:12
Woonplaats: Zoetermeer

Re: Edge 1000 en Edge1030 start niet meer op

Berichtdoor groen » 11 sep 2019 11:00

Keesb: Ik heb vanmorgen mijn Edge 1030 voorzien van beta 7.87 (upgrade van 7.50).

Bij opstarten dacht ik ook even dat ie niet doorging met opstarten.
Ik zag dezelfde info als jij en dan drie stippen (die van links naar rechts gingen).
Dat duurde bij mij ongeveer 2 minuten en daarna ging systeem verder . Het leek alsof op de achtergrond data verwerkt diende te worden.

Je geeft aan dat systeem na kwartier automatisch uitgaat. MOgelijk dat systeem dan bij opstarten weer verder gaat waar hij gebleven is, omdat systeem niet uitgezet wordt, maar in de slaapstand valt.

Ik heb op mijn edge 1x gehad dat ie bij opstarten ook bleef hangen. Heb toen ongeveer 10 seconden powerknop ingedrukt waarmee ie uitging. Na opnieuw opstarten liep proces wel door.


Donald
Laatst bijgewerkt door groen op 18 sep 2019 21:14, in totaal 1 keer bewerkt.
groen
 
Berichten: 8
Geregistreerd: 31 maart 2019 16:51

Re: Edge 1000 en Edge1030 start niet meer op

Berichtdoor keesb » 17 sep 2019 18:26

Het probleem zat hem in de komoot-app die ik op beide toestellen had geinstalleerd. Ik heb die er afgehaald en alles werkt weer naar behoren!

Dank voor het meedenken
keesb
 
Berichten: 154
Geregistreerd: 22 jul 2008 19:56
Woonplaats: Ede


Keer terug naar Forerunner en Edge

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten