Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

conflict Onroute en City Navigator?

Een apart programma, ontwikkeld door Waypoint i.s.m. ANWB Promotor en autokampioen. OnRoute is een routeplanner die niet alleen snelle, maar vooral ook MOOIE routes kan maken voor auto en motor. Die kun je uitprinten, maar ook exporteren naar GPS.

Re: conflict Onroute en City Navigator?

Berichtdoor GPS-Bird » 28 jul 2012 18:35

Ik zal een en ander eens nakijken met JDM.
Laatst bijgewerkt door GPS-Bird op 29 jul 2012 18:51, in totaal 1 keer bewerkt.
Garmin Quest en nu een Zumo 350LM op m'n FJR1300
GPS-Bird
WayPoint relatie
WayPoint relatie
 
Berichten: 56
Geregistreerd: 14 aug 2006 17:10
Woonplaats: Hengelo Ov

Re: conflict Onroute en City Navigator?

Berichtdoor Hans Vaessen » 28 jul 2012 19:20

Vreemd genoeg kent inderdaad de iPad javawa niet.... Hij maakte er nu havanna van...
Groeten uit Rectum,
Hans

Vier uur MrGPS videocursus Garmin Basecamp
Avatar gebruiker
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 24524
Geregistreerd: 9 maart 2004 21:38
Woonplaats: Rectum (vlakbij Notter)

Re: conflict Onroute en City Navigator?

Berichtdoor HaWee » 28 jul 2012 19:22

zit er geen leerfunctie op? (eigen woorden toevoegen)
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 21429
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: conflict Onroute en City Navigator?

Berichtdoor GPS-Bird » 29 jul 2012 18:54

Volgens JDM waren geen kaarten dubbel geladen dus maar weer wat anders proberen.

Heb vanmiddag in de Zumo OR aangevinkt (CN uiteraard uitgezet), daarna het toestel aan de computer gekoppeld en van het adres van een kameraad een waypoint gemaakt en in de Zumo gezet. Met de Zumo in de auto (zonder voeding) de bestemming in gevoerd en in spanning afwachten wat ie doet......
Hij doet het perfect! Aanwijzingen van Claire, afslagaanduiding in beeld en (inderdaad Hans) geen snelheidsaanduiding.
Wat is er dan niet goed, wel- of geen voeding.......proberen. Naar huis genavigeerd (thuislocatie). Perfect!
Zumo op de motor gezet en weer dezelfde bestemming opgegeven. Weer goed, opgelucht want het heeft niets met de voeding te maken. Maar waar dan wel mee.
Ik wist zeker dat ik snelheidsinfo heb gehad met alleen de OR geactiveerd en Hans zegt dat alleen CN die info geeft dus ik begin steeds meer aan mezelf te twijvelen. Toch twee kaarten actief?
Waarom doet ie het dan nu wel goed. Toen bedacht ik mij dat ik de Zumo aan de computer heb gehad voordat ik ging proefrijden vanmiddag. En bij het afkoppelen van de Zumo gaat ie uit, en om weer te gaan navigeren start je hem weer op.
Het zou toch niet...................
Moet je het toestel opnieuw opstarten om het selecteren van een andere kaart te activeren. Ook maar eens proberen dan, motor aan de kant, OR uitvinken en CN aanvinken en naar "Thuis" opgeven. Knudde, geen Claire en geen afslagaanduiding.
Oké, weer naar de kant. Zumo uit en weer aan en opnieuw naar "Thuis". Alles werkt zoals het hoort.
Voor de zekerheid nog een keer terug van CN naar OR (zonder uitschakelen). Knudde, geen Claire, geen afslagen maar wel snelheidsinfo.

Is het normaal dat je het toestel opnieuw moet opstarten voordat je een andere kaart kunt gebruiken? Ik ben nog nergens tegen gekomen dat dat nodig is.
Dat luxe-probleem had ik niet met m'n Quest 1, die had maar 1 kaart. :)
Garmin Quest en nu een Zumo 350LM op m'n FJR1300
GPS-Bird
WayPoint relatie
WayPoint relatie
 
Berichten: 56
Geregistreerd: 14 aug 2006 17:10
Woonplaats: Hengelo Ov

Re: conflict Onroute en City Navigator?

Berichtdoor Scheurneus » 30 jul 2012 07:26

GPS-Bird schreef:Is het normaal dat je het toestel opnieuw moet opstarten voordat je een andere kaart kunt gebruiken? Ik ben nog nergens tegen gekomen dat dat nodig is.
Dat luxe-probleem had ik niet met m'n Quest 1, die had maar 1 kaart. :)


Nee, dit is dus duidelijk een bug.

Melden in het Engels aan zumobeta@gamin.com
Marco :)

Meridian Platinum, GPS[map]60, 62st, Dakota20, Edge 605, 800, 3de Zumo660, Rider3, Montana 650, I-gotU GT-120

Zie ook mijn eigen kennisforum.
Avatar gebruiker
Scheurneus
 
Berichten: 9195
Geregistreerd: 2 jun 2006 15:58
Woonplaats: Leusden, bij u thuis (Privé les) of op afstand (GPS Helpdesk)

Re: conflict Onroute en City Navigator?

Berichtdoor GPS-Bird » 30 jul 2012 12:22

Scheurneus schreef:

Melden in het Engels aan zumobeta@gamin.com


Zal ik doen, maar ik neem aan dat het zumobeta@garmin.com moet zijn :wink:

Als het een bug is moeten er dan niet meer mensen (of eigenlijk iedereen) met een Zumo 350, die meer dan 1 kaart gebruiken, last van hebben.
De software is toch allemaal hetzelfde voor elke 350 of niet?
Laatst bijgewerkt door GPS-Bird op 30 jul 2012 12:40, in totaal 1 keer bewerkt.
Garmin Quest en nu een Zumo 350LM op m'n FJR1300
GPS-Bird
WayPoint relatie
WayPoint relatie
 
Berichten: 56
Geregistreerd: 14 aug 2006 17:10
Woonplaats: Hengelo Ov

Re: conflict Onroute en City Navigator?

Berichtdoor jhaarsma » 30 jul 2012 12:27

GPS-Bird schreef:Als het een bug is moeten er dan niet meer mensen (of eigenlijk iedereen) met een Zumo 350 last van hebben, de software is toch allemaal hetzelfde voor elke 350 of niet?

Ik heb maar 1 kaart (CN) en wissel dus niet van kaart(en) dus bij mij zal deze bug niet voorkomen.
Zumo 350, Edge Touring, Quest, GPS Map 60C, eTrex Touch 25, eTrex Legend HCx, CN, OSM, Topo NL.
Avatar gebruiker
jhaarsma
WayPoint relatie
WayPoint relatie
 
Berichten: 337
Geregistreerd: 7 aug 2006 09:13
Woonplaats: Katwijk

Re: conflict Onroute en City Navigator?

Berichtdoor GPS-Bird » 30 jul 2012 12:38

Je hebt gelijk, als je maar 1 kaart gebruikt zul je niets van de bug merken.
Ik heb het bericht aangepast.
Garmin Quest en nu een Zumo 350LM op m'n FJR1300
GPS-Bird
WayPoint relatie
WayPoint relatie
 
Berichten: 56
Geregistreerd: 14 aug 2006 17:10
Woonplaats: Hengelo Ov

Re: conflict Onroute en City Navigator?

Berichtdoor Ruud Woudstra » 24 jul 2013 07:23

Hoi,

Het probleem met de omk is niet alleen met de 350. Ik heb een Montana en heb dezelfde problemen. Op de omk krijg ik wel de max snelheid rechts onder in beeld, maar geen route aanwijzingen. De navigatie werkt wel want ik krijg de paarse lijn en de witte pijlen om af te slaan maar dat is dan ook alles. Ik heb dit met de Montana nog niet eerder gehad. Zal het uittesten met wisselen kaart, toestel uit, toestel aan, en navigeren.

Ik heb het idee dat er steeds meer van dit soort kleine probleempjes bij komen. Op zich niet erg als je het maar weet. En daar hebben we dit forum weer voor.

Grt, Ruud.
GPS-en: Honda-Navi, Zumo 396LMT-S, Edge-1030, Virb camera, Vivo-active-3.Zumo-400(test) Kaarten: CN-lifetime. OMK 2019 v5.15 W-Europa. OFM D-BNL.
Honda GL1800, VW-EOS
Leef vandaag, morgen kan alles anders zijn.....
Avatar gebruiker
Ruud Woudstra
WayPoint relatie
WayPoint relatie
 
Berichten: 943
Geregistreerd: 23 aug 2010 18:15
Woonplaats: Zwolle

Re: conflict Onroute en City Navigator?

Berichtdoor JohanK » 22 apr 2014 18:02

Hi,

ik heb sinds kort een LM590, en daarbij de OnRoute Midden Europa gekocht...
Het lijkt er op dat de onRoute niet werkt icm de 590. Ook het activeren van slechts 1 kaart (de OnRoute 2.12) levert geen navigatie op, alleen maar "ga naar" meldingen op het scherm. Ik heb uiteraard het toestel uit en ingeschakeld na het activeren van de ene kaart..
Wat doe ik nog fout? (of had ik een nieuwe topic moeten openen...deze topic leek me de vraag te dekken)

grt, Johan

edit.. probleem opgelost, toch maar een soft reset gedaan en de aanbevolen procedure nog eens gevolgd.....
JohanK
 
Berichten: 3
Geregistreerd: 22 apr 2014 17:42

Re: conflict Onroute en City Navigator?

Berichtdoor RonalT » 22 apr 2014 23:02

Ik heb toevallig net een Z590 filmpje zitten kijken waar gesproken wordt over het gebruik van de Motorkaart. Zoals daar te zien is werkt de motorkaart, in ieder geval in de Demo-mode

https://www.youtube.com/watch?v=YTRDVhaqCKU
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR / Vivoactive 3 om te koppelen met een EDGE 25
Avatar gebruiker
RonalT
WayPoint relatie
WayPoint relatie
 
Berichten: 3184
Geregistreerd: 20 sep 2006 18:14
Woonplaats: Dinteloord

Vorige

Keer terug naar OnRoute Auto/Motor

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten