Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

GSM koppelt en ontkoppelt met 550

De specifiek op motorrijders gerichte GPS van Garmin

GSM koppelt en ontkoppelt met 550

Berichtdoor Rob@VFR800 » 18 mei 2016 22:26

Dag gps-specialisten,

Laatste jaar heb ik problemen met meldingen op mijn scherm van mijn 550 dat de gsm ontkoppelt en vervolgens een korte tijd weer meldt dat hij is gekoppelt. Het irritante is dat melding over mijn hele scherm ligt en ik de kruising of afslag niet zie.
Ook merk ik dit op, als ik een flitspaal melding krijg, niet altijd, maar vaak wel een melding gsm ontkoppelt, gsm koppelt. :(
De meldingen met een OK-knop poppen op maar verdwijnen na een ca. 5 seconden weer.

Mijn gsm heb ik daarom ook wel eens uitstaan (ik bel toch bijna nooit op de motor), maar het moet gewoon correct werken. Dat heeft het immers altijd gedaan...Nu heb ik het sterke vermoeden dat dit door een Garmin software update is gekomen. Ik heb altijd de laatste software updates en het toestel al eens helemaal opnieuw geinstalleerd maar geen veranderingen in de uiterlijke kenmerken. Mijn BT met mijn BMW WCS2 werkt gewoon perfect. Het JaVaWa tooltje geeft ook geen foutmeldingen.

Is het mogelijk om de meldingen (met de OK-knop) in de software van de Zumo uit te schakelen?


Ik heb nu nog een iPhone 5 en dat wordt een SE, dus kan ik hopelijk binnenkort de iPhone ook uitsluiten. Overigens ben ik buiten dit issue om, al heel wat jaren wel heel tevreden met mijn Zumo en eigenlijk nooit problemen.
greetz, Rob

Garmin Zumo 595 + Sena 10R (in een BMW systeemhelm 6 EVO) +  iPhone SE
Garmin BaseCamp on  Macbook
Crosstourer 1200X
Avatar gebruiker
Rob@VFR800
WayPoint relatie
WayPoint relatie
 
Berichten: 26
Geregistreerd: 24 sep 2014 15:11
Woonplaats: Noord-Scharwoude

Re: GSM koppelt en ontkoppelt met 550

Berichtdoor Frank » 19 mei 2016 06:18

De 550 wordt volgens mij al een tijd niet meer ge-updated, dus het zal geen recente software update zijn die je parten speelt. Als eens een keer geprobeerd om de pairing met je gsm helemaal weg te gooien (ook van je telefoon) en opnieuw in te stellen?
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1775
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: GSM koppelt en ontkoppelt met 550

Berichtdoor Rob@VFR800 » 22 mei 2016 23:06

Jazeker, Frank. De Zumo teruggezet naar fabrieksinstellingen en en weer opnieuw ingesteld. Deze heb ik met, mijn net binnengekomen, iPhone gepairt. Een route gereden en helaas blijft hij af en toe ontkoppelen en weer koppelen. Het zit dus echt in de Zumo.

Waarschijnlijk begint ie nu echt oud te worden want van de 5 dagen in Duitsland rijden heeft ie maar 2 dagen de tracklog opgeslagen. Niet echt verklaarbaar dus...ik denk dat zijn interne geheugen het af en toe laat afweten.

Als je ontvangst van je telefoon wegvalt, dan kun je natuurlijk niet bellen, zou die dan ook zo'n melding geven?

Ik ben na zo ontkoppel actie al eens gekeerd om op dat bepaalde punt dat weer te kunnen reproduceren maar helaas kwam het toen niet terug. En mijn telefoon zit in de jas zit verstopt dus daarop is niets waargenomen.
Al met al een vreemde zaak.
greetz, Rob

Garmin Zumo 595 + Sena 10R (in een BMW systeemhelm 6 EVO) +  iPhone SE
Garmin BaseCamp on  Macbook
Crosstourer 1200X
Avatar gebruiker
Rob@VFR800
WayPoint relatie
WayPoint relatie
 
Berichten: 26
Geregistreerd: 24 sep 2014 15:11
Woonplaats: Noord-Scharwoude

Re: GSM koppelt en ontkoppelt met 550

Berichtdoor guzzi vero » 23 mei 2016 00:30

alhoewel je zou denken dat blue tooth protocollen voor elk toestel gelijk zijn is dit niet het geval. Je zegt ook dat het vroeger steeds goed gewerkt heeft, enkel nu met je nieuwe iphone het de mist in gaat. Je iphone ondersteunt A2DP en doet dit met bluetooth v4.0 en daar ligt het probleem. De 550 ondersteunt het A2DP protocol niet, noch het HFP1.6 protocol voor hands free bellen van je iphone.

Heb wat zitten zoeken op het www en het volgende gevonden. Of het je probleem gaat oplossen weet ik niet en ik neem hierin dus ook geen enkele verantwoordelijkheid.

Do you have problems with telephone Bluetooth connections to the Zumo 550.

There is a way to manually force the Bluetooth firmware to update on the Zumo 550.

Start the Zumo (no need for on bike power)
Switch off the GPS (Spanner / System / GPS Off)
Select Map
Press the bottom left hand corner (Speed)
Now place and keep your finger in the exact centre of the screen for about 5 seconds
The Zumo should now switch to Diagnostic screen
Press Next until you reach the “Bluetooth Status”
Press “Updt P” and let it run
Press Quit
Don’t forget to switch you GPS back on (Spanner / System / GPS Off)

This advice is offered in good faith and we can not accept any responsibility for any problems arising from utilising the information above.
- See more at: http://www.solent-advanced-motorcyclist ... gUpYy.dpuf
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 945
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Re: GSM koppelt en ontkoppelt met 550

Berichtdoor Rob@VFR800 » 23 mei 2016 06:28

Het diagnostic screen heb ik wel eens eerder voor gehad. Ik zal dit eens proberen.
Bedankt voor de tip.
greetz, Rob

Garmin Zumo 595 + Sena 10R (in een BMW systeemhelm 6 EVO) +  iPhone SE
Garmin BaseCamp on  Macbook
Crosstourer 1200X
Avatar gebruiker
Rob@VFR800
WayPoint relatie
WayPoint relatie
 
Berichten: 26
Geregistreerd: 24 sep 2014 15:11
Woonplaats: Noord-Scharwoude

Re: GSM koppelt en ontkoppelt met 550

Berichtdoor Rob@VFR800 » 23 mei 2016 21:05

Ik de BT firmware update uitgevoerd via de diagnostiek. Update verliep goed. Maar is alleen overschrijf actie geweest.
Verder kon ik nergens error reports vinden.

Dit stond voor en na de update in de diagnostiek:
HW Version #: Parrot, CK5000 - HW100-SW340
BT software versie is en blijft dus versie 3.40 (helaas).

Maar met mijn oude telefoon (iPhone 5) had ik dus ook het zelfde (zie ook OP). Dat mijn 550 geen A2DP ondersteunt had ik al gemerkt met de muziek: bagger geluid! WCS-2 ondersteunt weliswaar het dit protocol ook. Maar daar ligt niet het probleem.

Ik zal binnenkort maar weer even een rondje rijden om te testen. Maar vrees dat het niet is opgelost.
greetz, Rob

Garmin Zumo 595 + Sena 10R (in een BMW systeemhelm 6 EVO) +  iPhone SE
Garmin BaseCamp on  Macbook
Crosstourer 1200X
Avatar gebruiker
Rob@VFR800
WayPoint relatie
WayPoint relatie
 
Berichten: 26
Geregistreerd: 24 sep 2014 15:11
Woonplaats: Noord-Scharwoude

Re: GSM koppelt en ontkoppelt met 550

Berichtdoor Rob@VFR800 » 29 mei 2016 17:15

Voordat ik op pad ging heb ik van de week maar meteen een nieuwe kaartupdate uitgevoerd. De Zumo is dus helemaal bij.

Maar helaas tijdens een toerrit kwam hetzelde euvel weer de kop opsteken. Viel me op dat dit ook vaak gebeurde i.c.m. met een flitspaal melding. Ik zal mijn 'eigen nuttige punten'/SCDB database ook eens verwijderen.

Daarna zou ik het ook niet meer weten... :?
greetz, Rob

Garmin Zumo 595 + Sena 10R (in een BMW systeemhelm 6 EVO) +  iPhone SE
Garmin BaseCamp on  Macbook
Crosstourer 1200X
Avatar gebruiker
Rob@VFR800
WayPoint relatie
WayPoint relatie
 
Berichten: 26
Geregistreerd: 24 sep 2014 15:11
Woonplaats: Noord-Scharwoude

Re: GSM koppelt en ontkoppelt met 550

Berichtdoor leoschar » 29 jan 2017 17:28

hallo Rob,
Ik was benieuwd of je al iets verder bent gekomen met je telefoon en zumo?
Zelf heb ik de iPhone 7 en een zumo 550 en heb het zelfde probleem!
Dus ik ben benieuwt of jij al wat verder bent gekomen.
Ik heb zojuist de zumo gekoppelt aan een ouwe LG telefoon, en sinds dien lijkt hij niet meer af te koppelen?
Ga van de week nog wel een rondje maken om er zeker van te zijn.
Wat zijn jou bevindingen??
leoschar
 
Berichten: 7
Geregistreerd: 25 jul 2016 07:50


Keer terug naar Zumo 550 en 500

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten


cron