Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Zumo 550 start alleen op in Massa Opslag Modus

De specifiek op motorrijders gerichte GPS van Garmin

Zumo 550 start alleen op in Massa Opslag Modus

Berichtdoor Erich » 28 dec 2019 15:32

Ik heb sinds enige tijd dat mijn Garmin Zumo 550 alleen nog maar opstart in Massa opslag modus.

De volgende zaken heb ik geprobeerd:

- Reset middels vinger rechtsonder het scherm en gegevens te wissen
- opstarten met aanknop en plusknop ingedrukt houden
- Nieuw accu aangeschaft en geprobeerd.
- Opgestart zonder SD kaart.
- Firmware gedownload en geïnstalleerd van website http://gawisp.com/perry/zumo/

De Zumo wordt goed herkend door JaVaWa en Garmin Express en ook in Windows verkenner kan ik de Zumo zien en ook de SD kaart.

Massa opslag wordt gestart of de Zumo nu wel of niet aan de PC is aangesloten.

Heeft iemand voor mij nog tips van wat ik proberen kan of wat dit euvel kan zijn?
Erich
 
Berichten: 5
Geregistreerd: 28 dec 2019 15:18

Re: Zumo 550 start alleen op in Massa Opslag Modus

Berichtdoor hansvandermeer » 29 dec 2019 09:25

Lang geleden dat ik een Zumo 550 had, dus mogelijk wat updates gemist, maar volgens mij is massa opslag standaard en de enige opslag modus mogelijk!
Groeten Hans
BMW K1600GTL + Zumo 660LM + Navigator VI
Avatar gebruiker
hansvandermeer
WayPoint relatie
WayPoint relatie
 
Berichten: 103
Geregistreerd: 11 jun 2007 22:09
Woonplaats: Roelofarendsveen

Re: Zumo 550 start alleen op in Massa Opslag Modus

Berichtdoor Erich » 29 dec 2019 09:46

Goedemorgen Hans,

Thanks voor je reactie. De 550 heeft alleen Massa opslag modus inderdaad, maar ik bedoel te zeggen dat dat ook het enige is wat ie doet. De gewone navigatie functie start niet meer op helaas. Het is alsof de 550 denkt altijd op een computer aangesloten te zijn.

Ik kan er dus niet meer mee navigeren helaas.
Erich
 
Berichten: 5
Geregistreerd: 28 dec 2019 15:18

Re: Zumo 550 start alleen op in Massa Opslag Modus

Berichtdoor JaVaWa » 29 dec 2019 13:05

Klinkt als een defect aan de USB-poort...
Kijk eerst even of er wat viezigheid zit in de poort, dat kan een oorzaak zijn (en is eenvoudig op te lossen)
Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie, tips en poi's

eTrex Legend HCx, Fenix (1), Forerunner 220, GPS 45, GPS 60, Montana 600, nüvi 250, Oregon 550t en 700, StreetPilot III, Vivoactive 3 en 4, zūmo 500
Avatar gebruiker
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 14536
Geregistreerd: 11 feb 2008 23:46
Woonplaats: Traiectum

Re: Zumo 550 start alleen op in Massa Opslag Modus

Berichtdoor Erich » 29 dec 2019 19:37

Hallo Javawa,

Ik heb de USB poort nagekeken en een poging deze schoon te maken, zo op het oog ziet deze er prima uit! Ik zie in een ander topic dat de USB poort vervangen wordt. Is dat de volgende stap?

Valt mij nu ook op, dat wanneer ik de Zumo wil opladen via een adapter, dan maakt de Zumo een zacht piepend/ zoemend geluid. Zeer bijzonder.

Klinkt dat als iets bekend?
Erich
 
Berichten: 5
Geregistreerd: 28 dec 2019 15:18

Re: Zumo 550 start alleen op in Massa Opslag Modus

Berichtdoor JaVaWa » 30 dec 2019 00:09

Mijn zumo (500) zoemt ook zachtjes tijdens het opladen, dat zal dus wel een normaal verschijnsel zijn.

Ik heb te weinig ervaring met defecte zumo's om met zekerheid te kunnen zeggen wat de oorzaak (en de oplossing) is.
Je zou contact kunnen opnemen met de technische dienst van WayPoint Notter. Die zijn er niet op maandag, en met oud & nieuw ook niet; vanaf donderdag dus weer.
Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie, tips en poi's

eTrex Legend HCx, Fenix (1), Forerunner 220, GPS 45, GPS 60, Montana 600, nüvi 250, Oregon 550t en 700, StreetPilot III, Vivoactive 3 en 4, zūmo 500
Avatar gebruiker
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 14536
Geregistreerd: 11 feb 2008 23:46
Woonplaats: Traiectum

Re: Zumo 550 start alleen op in Massa Opslag Modus

Berichtdoor Erich » 10 jan 2020 17:55

Een update!

Waypoint benaderd en op basis van dit topic ook aangegeven dat het de USB kan zijn, maar dit niet kunnen vervangen. Daarop opgestuurd naar Touchfix BV. Zij geven aan dat de software van de Garmin corrupt is. Dus geen hardware defect.

Ik heb de garmin nu aan de lader en zal op onderzoek uit wat ik kan doen qua corrupte software.

Bedankt voor de ondersteuning tot zover.
Erich
 
Berichten: 5
Geregistreerd: 28 dec 2019 15:18


Keer terug naar Zumo 550 en 500

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten