Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Oregon x00 firmware v4.20

De Outdoor-modellen met touchscreen: Oregon 300/400/500 serie, Dakota 10/20 en Colorado. De Oregon 600 serie vindt je bij de Montana.

Oregon x00 firmware v4.20

Berichtdoor HtV » 28 mei 2011 19:52

Oregon x00 firmware v4.20

Available via WebUpdater...

GPS chipset firmware updated to v5.00

Release notes:

Changes from version 4.10 to version 4.20:

Updated magnetic Earth field data
Improved GPS performance
Improved support for BirdsEye™ Satellite Imagery (each provider's imagery can be configured independently)
Increased the maximum number of supported JNX files to 250 from 200
Fixed issues with WAAS/EGNOS
Fixed issue with track navigation sometimes not adding waypoints to the Active Route list
Fixed issue with MPC map labels disappearing
Fixed shutdown on the map page when you have a geocache dashboard active and return after pressing the geocache name
Fixed issue with photo viewer not displaying correctly
Fixed issue with 3D view
Fixed issue with track navigation not adding waypoints to the Active Route list when they are exactly equal to a track point
Fixed shutdown when the device had more than the maximum number of JNX files on it
Fixed shutdown related to topographical maps and land cover text size
Fixed shutdown associated with certain custom POI files
Fixed Glide Ratio to Destination field
Fixed an issue related to adding a geocache as a point in a route
Fixed an issue with magnetic north reference and waypoint headings
Modified the 'Arriving at Destination' message banner so that it no longer appears when navigating to a geocache
Hans, Nuvi 760, Oregon 400T, Nuvi 2599 LMT-D
HtV
 
Berichten: 988
Geregistreerd: 8 mei 2008 00:02
Woonplaats: Velp

Re: Oregon x00 firmware v4.20

Berichtdoor keesm » 29 mei 2011 20:04

Nieuwe Firmware-toestel er op gezet , geen bijzonderheden.
Chipset GPS stond al op 5.00 vanwege eerdere beta (4.18).
Daarna nog even Dutch.gtt (tekstbestand) binnengehaald, maar dat bleek een oude te zijn, versie 2.20. Deze had ik er al een keer afgehaald omdat diverse zaken niet goed vertaald zijn. Heb er weer "mijn" vorige op gezet (versie 2.50 van een Oregon450t met nog wat eigen aanpassingen). Daar doen we het maar weer mee.
Gr.
Kees

(60Cx, Oregon300 en sinds kort een Edge800 er bij)
Avatar gebruiker
keesm
WayPoint relatie
WayPoint relatie
 
Berichten: 4358
Geregistreerd: 18 nov 2004 21:03
Woonplaats: N 51°48' E 5°14'

Re: Oregon x00 firmware v4.20

Berichtdoor peewee32 » 23 jun 2011 20:39

Ik kwam er onlangs achter dat de Openfietsmap bij zoomniveau 300m (en bij detailniveau "meest" ook bij 500m en 800m) bepaalde wegen (witte unclassified en gele tertiaire wegen) niet goed weergeeft. Het worden opeens stippellijnen op die niveaus. Ik heb de firmware weer teruggezet naar 4.1 en probleem is verholpen.
Oregon 400t /600 (Openfietsmap), Acer Liquid E2 Duo (Osmand, OSM tracker) . Verbeter de wereld, word mapper voor Openstreetmap
Avatar gebruiker
peewee32
 
Berichten: 287
Geregistreerd: 10 jan 2010 10:25

Re: Oregon x00 firmware v4.20

Berichtdoor keesm » 23 jun 2011 21:04

Gaan we ook eens testen. Ik neem dat je de laatste versie van de openfietsmap (20/6) erop hebt staan ?
(ik zie dat 21/5 er nog bij mij opstaat, eerst die maar weer eens op de gps zetten).
Gr.
Kees
Avatar gebruiker
keesm
WayPoint relatie
WayPoint relatie
 
Berichten: 4358
Geregistreerd: 18 nov 2004 21:03
Woonplaats: N 51°48' E 5°14'

Re: Oregon x00 firmware v4.20

Berichtdoor peewee32 » 24 jun 2011 05:56

Het fenomeen deed zich bij de versie van 21/5 maar ook die van 20/6 voor. Ik heb geen idee wat de verschillen in firmware zijn die dit fenomeen kunnen veroorzaken maar 4.2 levert problemen op en 4.1 niet dus dan is de keuze snel gemaakt. Ook omdat de OFM mijn meest gebruikte kaart is.
Oregon 400t /600 (Openfietsmap), Acer Liquid E2 Duo (Osmand, OSM tracker) . Verbeter de wereld, word mapper voor Openstreetmap
Avatar gebruiker
peewee32
 
Berichten: 287
Geregistreerd: 10 jan 2010 10:25

Re: Oregon x00 firmware v4.20

Berichtdoor keesm » 24 jun 2011 11:39

Peewee: ik heb gisteren 2 kaartdelen (van mijn omgeving) van 21/5 op mijn Oregon300 gezet en detail op meest en wat xzitten in/uitzoomen. Maar krijg het verschijnsel wat jij beschrijft niet te zien. (laatste firmware erop !).
Kun je een schermafdruk plaatsen op het forum ? of coordinaten waar dit bij jou optreedt. Kijk ik eens verder.
Gr.
Kees
Avatar gebruiker
keesm
WayPoint relatie
WayPoint relatie
 
Berichten: 4358
Geregistreerd: 18 nov 2004 21:03
Woonplaats: N 51°48' E 5°14'

Re: Oregon x00 firmware v4.20

Berichtdoor peewee32 » 24 jun 2011 14:13

Hoi Kees. Interessant. Bij jou gaat het dus goed. Ik heb een paar afbeeldingen waarbij detailniveau op "Meest" stond. Zie bijlagen. Betreft Amersfoort Wijk Liendert. Ben beneiuwd of jij dat ook kunt reproduceren met 4.2 firmware.

Afbeelding
Afbeelding
Afbeelding
Oregon 400t /600 (Openfietsmap), Acer Liquid E2 Duo (Osmand, OSM tracker) . Verbeter de wereld, word mapper voor Openstreetmap
Avatar gebruiker
peewee32
 
Berichten: 287
Geregistreerd: 10 jan 2010 10:25

Re: Oregon x00 firmware v4.20

Berichtdoor peewee32 » 24 jun 2011 18:45

Ben zelf ook nog aan het testen geslagen en moet zeggen dat ik het nu helemaal niet meer begrijp. Ik las net op viewtopic.php?f=75&t=34735&start=30 iets over problemen veroorzaakt door een SD kaart en dacht toen ... kom laat ik eens wat deelkaarten van de openfietsmap op het interne geheugen zetten ipv op de SD kaart. Zo gezegd zo gedaan. Ook nog even via de webupdater deze 4.2 versie op de Oregon gezet en wat schets mijn verbazing... geen probleem meer. Ziet er goed uit allemaal. Toen maar even die kaart van intern verwijderd en de volledige OFM kaart weer op de SD gezet. Resultaat:Ook daar gaat het nu goed. Alle wegen zien er op ale zoomnivaues goed uit. Je zou haast denken dat ik en beetje in de bonen was maar .. gelukkig hebben we de schermnprintjes nog. Hoe het ook zij...het werkt nu goed maar begrijpen doe ik het niet.

Iemand die het wel snapt?
Oregon 400t /600 (Openfietsmap), Acer Liquid E2 Duo (Osmand, OSM tracker) . Verbeter de wereld, word mapper voor Openstreetmap
Avatar gebruiker
peewee32
 
Berichten: 287
Geregistreerd: 10 jan 2010 10:25

Re: Oregon x00 firmware v4.20

Berichtdoor keesm » 24 jun 2011 20:08

Mijn probeersel stond ook op de sd-kaart en niet op het intern geheugen.
Ben nu even GB-discover op mijn 60Cx aan het laden om wellicht nog een zinnig antwoord op een ander topic te geven.(duurt een uurtje).
Daarna zal ik de kaartdelen van jouw omgeving eens op de Oregon zetten om te kijken wat ik weer tegenkom.
Ook moet moet ik mijn 2 gps-sen klaar maken voor een fietstocht in Denemarken die ik vanaf eind dit weekend ga houden (kaarten erop (CN, topo Danmark. osm-velo en ??), tracks erop , poi's erop van campings, natuurterreinen e.d.), dus veel tijd om te experimenteren is er dan niet meer. (Moet ook teveel zaken voor mijn werk nog deze week afkrijgen, wordt ook avond doorwerken).
Gr.
Kees
Avatar gebruiker
keesm
WayPoint relatie
WayPoint relatie
 
Berichten: 4358
Geregistreerd: 18 nov 2004 21:03
Woonplaats: N 51°48' E 5°14'

Re: Oregon x00 firmware v4.20

Berichtdoor keesm » 24 jun 2011 21:37

Peewee,
Ik heb de kaartdelen van Amersfoort op mijn Oregon 300 gezet en ook ingezoomd op 300-500-800, detail meest maar zie geen gekke zaken.
Hierbij een screenshot van Mapsource en 1 van mijn Oregon :
mezenpad_Mapsource_OFM21052011.jpg
mezenpad_Mapsource_OFM21052011.jpg (307.63 KiB) 7404 keer bekeken

152.jpg
Mezenpad maar dan op Oregon
152.jpg (118.12 KiB) 7404 keer bekeken

Dus: ik kan die omissies bij jou optreden nog niet verklaren.
Gr.
Kees
Avatar gebruiker
keesm
WayPoint relatie
WayPoint relatie
 
Berichten: 4358
Geregistreerd: 18 nov 2004 21:03
Woonplaats: N 51°48' E 5°14'

Re: Oregon x00 firmware v4.20

Berichtdoor peewee32 » 25 jun 2011 07:19

Hoi Kees

Bedankt voor het meedenken. Ik hou het er maar op dat dit 1 van de vele gekke dingen is die met Garmin software gebeuren. Het probleem is opgelost dat is het belangrijkste.

Gr. PeeWee
Oregon 400t /600 (Openfietsmap), Acer Liquid E2 Duo (Osmand, OSM tracker) . Verbeter de wereld, word mapper voor Openstreetmap
Avatar gebruiker
peewee32
 
Berichten: 287
Geregistreerd: 10 jan 2010 10:25

Re: Oregon x00 firmware v4.20

Berichtdoor Mafketel » 18 aug 2011 14:52

Ik had het idee gisteren dat water op meer zoom niveaus zichtbaar zijn als met eerdere versies. Het is een van de landschapkenmerken waar je je makkelijk mee kunt oriënteren dus ik vindt het wel prettig.
Nu de spoorlijnen nog ;)

Het kan best zijn dat het niet veranderd is, maar het viel me op dat er vaak blauw zichtbaar was.
Kaart die ik gebruikte was citynav2010
Mafketel
WayPoint relatie
WayPoint relatie
 
Berichten: 72
Geregistreerd: 6 sep 2008 14:21

Re: Oregon x00 firmware v4.20

Berichtdoor Mafketel » 9 jan 2012 12:05

Wat mij trouwens ook opviel is dat mijn oregon langer blijft werken, dit ondanks dat mijn batterijen en oplader steeds slechter worden.
2 jaar geleden, toen de zelfde batterijen en oplader nog een heel stuk beter waren, kon ik net wel/niet 1 hele dag in de bergen rondbanjeren. Vorige week was anderhalve dag mits goed opgeladen geen probleem. Ik heb het niet langer uitgeprobeerd aangezien de gps al melde dat de batterijen weinig prik meer hadden.

Al met al toch wel een verbetering qua stroomverbruik. En ik vraag me nu af hoe lang je de oregon nu op verse eneloops zou kunnen gebruiken, als deze batterijen echt de geest geven.

Instellingen, geen achtergrond verlichting scherm uit na een minuut tracklog normaal, met oude(2007) 2400/2600mAh NiMH hape batterijen.
Mafketel
WayPoint relatie
WayPoint relatie
 
Berichten: 72
Geregistreerd: 6 sep 2008 14:21

Re: Oregon x00 firmware v4.20

Berichtdoor zegei » 10 jan 2012 00:04

De batterij indicator van mijn Oregon 400T geeft aan dat de batterijen leeg zijn terwijl ze er nog maar een half uur er in zitten. Ze waren volledig opgeladen. Hoe kan dat en wat kan ik daar aan doen
groeten uit Barneveld
Henk
Oregon 650t, vooral voor wandelen,fietsen en geocaching, Basecamp Mac
Avatar gebruiker
zegei
WayPoint relatie
WayPoint relatie
 
Berichten: 49
Geregistreerd: 29 nov 2004 21:19
Woonplaats: Barneveld

Re: Oregon x00 firmware v4.20

Berichtdoor HaWee » 10 jan 2012 00:25

heb je het juiste batterijtype ingesteld in de oregon?

en wanneer waren ze volledig opgeladen? vandaag of 3 weken geleden?
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20027
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Volgende

Keer terug naar Garmin Colorado, Oregon 3/4/5x0 en Dakota

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast