Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Oregon 400 komt niet meer in USB-modus

De Outdoor-modellen met touchscreen: Oregon 300/400/500 serie, Dakota 10/20 en Colorado. De Oregon 600 serie vindt je bij de Montana.

Oregon 400 komt niet meer in USB-modus

Berichtdoor LF » 20 maart 2016 22:28

Mijn trouwe OR400 heeft de laatste tijd geen zin meer om in usb-modus te gaan. Laat zich wel [zonder batterijen] voeden aan de pc of autovoedingskabel. Kaarten kunnen nog wel via de uSD-kaart benaderd worden, maar gereden tracks uit intern geheugen worden ondertussen door draadloos contact eerst naar een OR600 overgezet en daarna naar pc.
[Software versie 4.20]
Ja, het is hetzelfde exemplaar als deze: viewtopic.php?f=75&t=44341.
Is eind 2014 na de waterschade weer gaan werken en is en wordt al die tijd dankbaar gebruikt.

Is dit gevolg van een 'versleten' usb-aansluiting; net zoals ik sinds 2009 al aan 4e voertuigkabel toe ben, omdat deze klaarblijkelijk niet meer 'klemmen'? Ik hoor graag reacties.
LF
WayPoint relatie
WayPoint relatie
 
Berichten: 48
Geregistreerd: 10 sep 2007 12:58

Re: Oregon 400 komt niet meer in USB-modus

Berichtdoor jan_nl » 21 maart 2016 08:23

Ik heb dat ook gehad met mijn oregon 450. Het leek het meest aan de USB kabel te liggen, een kabel die het altijd had gedaan werkte op eens niet meer (goed).
Je kunt ook bij de communicatiepoort 'spanner' (dacht ik) instellen, dan vraagt hij elke keer of hij laad of usb mode moet schakelen.
jan_nl
 
Berichten: 35
Geregistreerd: 13 aug 2015 09:50

Re: Oregon 400 komt niet meer in USB-modus

Berichtdoor keesm » 21 maart 2016 08:51

Los van een mogelijk kabelprobleem, heb je ook al de forced-methode geprobeerd: viewtopic.php?t=25002
Avatar gebruiker
keesm
WayPoint relatie
WayPoint relatie
 
Berichten: 4379
Geregistreerd: 18 nov 2004 21:03
Woonplaats: N 51°48' E 5°14'

Re: Oregon 400 komt niet meer in USB-modus

Berichtdoor LF » 21 maart 2016 09:50

@keesm: Dat zal ik vanavond proberen, dank.

Kans dat kabel probleem veroorzaakt, acht ik niet groot: verschillende kabels zijn in gebruik; deze werken allemaal correct bij OR600 en kaartlezers e.d.
LF
WayPoint relatie
WayPoint relatie
 
Berichten: 48
Geregistreerd: 10 sep 2007 12:58


Keer terug naar Garmin Colorado, Oregon 3/4/5x0 en Dakota

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten