Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Geen geluid mediaspeler BMW navigator V

De specifiek op motorrijders gerichte navigatiesystemen van Garmin

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor stropke » 3 jun 2016 15:12

Het blijft stil aan de overkant :roll:


Groeten uit Gent
Stropke :wink:
Avatar gebruiker
stropke
WayPoint relatie
WayPoint relatie
 
Berichten: 63
Geregistreerd: 15 mei 2005 09:23
Woonplaats: Gent (Belgie)

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor jschutten » 4 jun 2016 21:50

Ik denk mailtje sturen naar adres dat Uclear opgaf in hun relaas, wellicht heb je dan binnen een jaar antwoord.
Ik snap er in in ieder geval ook geen moer van. Ik heb 3 bluetoothsystemen . de SENA en de Cardo doen het goed met de de nav5, maar de ulcear niet. Het kan dus gewoon niet aan de bluetooth technologie liggen.

Hierbij ook een oproep aan waypoint. Ik heb de Uclear bij jullie gekocht wegens al die mooie reviews op het web, maar het blijkt een prul dat niet doet wat andere merken gewoon wel doen.
SVP zsm de druk erop om het werkend te krijgen anders wil ik mijn geld terug.
work to ride - ride to work
jschutten
WayPoint relatie
WayPoint relatie
 
Berichten: 5
Geregistreerd: 8 apr 2010 08:16
Woonplaats: culemborg

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor UCLEAR-Digital EU » 7 jun 2016 09:03

Geachte Stropke & J. Schutten,

De enige oplossing die er op dit moment is om muziek af te spelen vanaf uw BMW Navigator 5, is door hier Firmware versie 2.07 op te zetten. Met de huidige interface van UCLEAR-Digital en BMW Navigator 5 is het technisch gezien niet mogelijk om na v2.07 muziek te streamen vanaf de BMW Navigator 5.

Helaas is het voor ons niet mogelijk om constant alle forums na te kijken. Daarom willen wij u vragen verder contact met UCLEAR-Digital via onze support service te doen. U kunt contact opnemen via het support formulier op onze EU website, of door een mail te sturen naar sales@uclear-europe.com.

Met vriendelijke groet,

Support UCLEAR-Digital Europe
UCLEAR-Digital EU
 
Berichten: 2
Geregistreerd: 30 mei 2016 13:33

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor stropke » 7 jun 2016 18:42

En waarom zouden wij nog mails sturen naar Uclear support ????
Jullie kunnen of willen er toch niets aan doen .
Waarom geeft u hier geen duidelijk antwoord op onze vragen ????
Schrik dat andere potentiële klanten jullie onkunde zouden zien ????
Ik zal al zeker op ons bmw mc vlaanderen forum ( die ongeveer 7000 leden telt ) iedereen afraden om een Uclear te kopen .
Ik hoop dat alle andere europese bmw clubs ons zullen volgen .
Misschien zal uclear dan eens actie ondernemen .

De groeten
Stropke :(
Avatar gebruiker
stropke
WayPoint relatie
WayPoint relatie
 
Berichten: 63
Geregistreerd: 15 mei 2005 09:23
Woonplaats: Gent (Belgie)

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor pheufk » 8 jun 2016 09:35

zo dat is duidelijke taal :?
Groetjes Piet,

SP2820 firmware 4.40 - NT 2018.10 ScalaRider Multiset Q2 XL
Zumo 550 firmware 5.00 - NT 2018.10
Afbeelding
Avatar gebruiker
pheufk
WayPoint relatie
WayPoint relatie
 
Berichten: 1938
Geregistreerd: 19 sep 2006 20:07
Woonplaats: Nijmegen

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor Frank » 8 jun 2016 10:00

Ik vind het antwoord van UClear heel duidelijk:
De interfaces van de BMW Nav 5 en UClear ná firmware 2.07 staan het technisch niet toe dat er muziek gestreamd wordt. Keuzes die door BMW (Garmin) en UClear onafhankelijk van elkaar gemaakt worden. Kan dus niet snel opgelost worden. Enige mogelijkheid op korte termijn is om terug te gaan naar een oudere versie van de UClear interface.

Heeft niets te maken met onkunde of geen duidelijk antwoord geven!

Enige wat kan helpen is dat UClear in een volgende firmware update dit probeert op te lossen. Is een beslissing die niet bij UClear Europa ligt, maar bij hun hoofdkwartier.
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1766
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor guzzi vero » 8 jun 2016 10:16

Wat eigenlijk ontbreekt in UCLear zijn antwoord is welke corrective actions ze aan het ondernemen zijn om dit euvel op te lossen en op welke termijn ze dit opgelost zien. Ook de link naar de update pagina waar je versie v2.07 kan vinden ontbreekt en was toch handig geweest.
Voor de rest is het een duidelijk antwoord en bieden ze een "tijdelijke oplossing" zodat je op dit ogenblik geholpen bent.

We weten allemaal dat BMW graag zijn eigen bluetooth communicatie systeem verkoopt.
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 937
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor stropke » 8 jun 2016 19:45

Deze tijdelijke oplossing is al van 2014 :roll:
En waarom heb je met andere merken : sena , cardo enz.... dit probleem niet ?

Groeten uit Gent
Stropke :cry:
Avatar gebruiker
stropke
WayPoint relatie
WayPoint relatie
 
Berichten: 63
Geregistreerd: 15 mei 2005 09:23
Woonplaats: Gent (Belgie)

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor Frank » 8 jun 2016 23:41

Lezen is blijkbaar erg moeilijk:
Frank schreef:De interfaces van de BMW Nav 5 en UClear ná firmware 2.07 staan het technisch niet toe dat er muziek gestreamd wordt. Keuzes die door BMW (Garmin) en UClear onafhankelijk van elkaar gemaakt worden.

Uclear heeft voor een programmeer oplossing gekozen die niet goed werkt met die van de BMW Nav 5.
Blijkbaar wil Uclear daar dus niets aan doen, ik vermoed omdat ze dan de hele software stack moeten wijzigen en dat is een hele hoop werk. Uclear maakt dus bewust de keuze om Nav 5 bezitters op dit gebied niet te helpen, zullen ze waarschijnlijk een te kleine doelgroep vinden. Jammer, maar helaas. Zet de UClear maar te koop en kies voor een headset die wel goed samenwerkt met de Nav 5.
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s
Avatar gebruiker
Frank
WayPoint relatie
WayPoint relatie
 
Berichten: 1766
Geregistreerd: 14 maart 2004 23:36
Woonplaats: Geldrop

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor guzzi vero » 9 jun 2016 07:34

Sinds 2014?? Vergeet het dan maar. Advies van Frank volgen. Ding verkopen en een sena, cardo,... kopen.
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 937
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor jschutten » 26 jun 2016 12:22

Frank schreef:Ik vind het antwoord van UClear heel duidelijk:
De interfaces van de BMW Nav 5 en UClear ná firmware 2.07 staan het technisch niet toe dat er muziek gestreamd wordt. Keuzes die door BMW (Garmin) en UClear onafhankelijk van elkaar gemaakt worden. Kan dus niet snel opgelost worden. Enige mogelijkheid op korte termijn is om terug te gaan naar een oudere versie van de UClear interface.

Heeft niets te maken met onkunde of geen duidelijk antwoord geven!

Enige wat kan helpen is dat UClear in een volgende firmware update dit probeert op te lossen. Is een beslissing die niet bij UClear Europa ligt, maar bij hun hoofdkwartier.


Beste frank, als mijn sena het wel kan en mijn uclear niet. Wat zegt de logica dan? Wel die zegt dat het technisch WEL mogelijk is. Ergo conclusio UClear geeft garmin/bmw de schuld terwijl ze zelf het probleem moeten kunnen oplossen. Effe sena bellen misschien? Of Cardo, want die doet ook gewoon.
Ik zal in ieder geval iedereen afraden een uclear te kopen. Rommel.
work to ride - ride to work
jschutten
WayPoint relatie
WayPoint relatie
 
Berichten: 5
Geregistreerd: 8 apr 2010 08:16
Woonplaats: culemborg

Re: Geen geluid mediaspeler BMW navigator V

Berichtdoor stropke » 30 okt 2016 12:17

Alweer een firmware update van uclear .
Maar de BMW rijders blijven in de koude staan :(
Nog steeds geen oplossing voor de nav 5 :roll:


Groeten uit Gent
Stropke :wink:
Avatar gebruiker
stropke
WayPoint relatie
WayPoint relatie
 
Berichten: 63
Geregistreerd: 15 mei 2005 09:23
Woonplaats: Gent (Belgie)

Vorige

Keer terug naar Zumo 660, 220 en 210

Wie is er online

Gebruikers op dit forum: Yahoo [Bot] en 2 gasten