Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Zuma 660 ziet kaarten niet bij opstarten.

De specifiek op motorrijders gerichte navigatiesystemen van Garmin

Re: Zuma 660 ziet kaarten niet bij opstarten.

Berichtdoor guzzi vero » 12 jul 2016 17:31

kijk eens in de gps zelf welke kaarten ipv met DM. Heb zo het flauw vermoeden dat er toch iets fout gaat met het SD kaartje dan.
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820
Avatar gebruiker
guzzi vero
 
Berichten: 937
Geregistreerd: 27 sep 2006 23:38
Woonplaats: Oostduinkerke

Re: Zuma 660 ziet kaarten niet bij opstarten.

Berichtdoor JaVaWa » 12 jul 2016 18:33

NicoHD schreef:Ik zie gewoon alle wegen.

Als Nico alle wegen ziet dan is er niets mis met de SD-kaart. Het bestand temp.gpx bevat de routes die BaseCamp op het toestel gezet heeft; eventuele veranderingen eraan kan alleen BaseCamp gedaan hebben. Nu bevat het bestand twee routes: "Rondje Biesbosch" en "Rondje Biesbosch 1". Die tweede is door BC herberekend op de basismap van het toestel, wat vreemd is omdat je dat aanpassen uitgeschakeld hebt. Het laden van "Rondje Biesbosch" door het toestel zou overigens goed moeten gaan, heb je dat geprobeerd?
Supportvragen graag in het forum, niet per PB of e-mail

Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie, tips en poi's
Avatar gebruiker
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
 
Berichten: 13368
Geregistreerd: 11 feb 2008 23:46
Woonplaats: Traiectum

Re: Zuma 660 ziet kaarten niet bij opstarten.

Berichtdoor NicoHD » 12 jul 2016 22:28

Voorlopig dank voor het meedenken. Helaas kan ik nu even niet verder proberen daar er een sterf geval in mijn naaste familie kring is. Volgende week zal ik er weer op terug komen.
NicoHD
WayPoint relatie
WayPoint relatie
 
Berichten: 27
Geregistreerd: 17 aug 2009 17:49
Woonplaats: Giessenburg

Re: Zuma 660 ziet kaarten niet bij opstarten.

Berichtdoor Hervelt » 12 jul 2016 23:01

Edit: overbodige post verwijderd. (Ik stelde dat bij het opstarten van mijn 660 vanuit slaapstand, het ca 15 sec duurt voor de kaarten ingeladen zijn.)

@HaWee
Is dat wel zo wat je zegt ?
NicoHD begint dit topic juist met de melding dat kaarten niet ingeladen worden (in zijn Zumo)
En nu heb jij/jullie het over inladen in BaseCamp.
Denk dat ik wat gemist heb.
Laatst bijgewerkt door Hervelt op 12 jul 2016 23:25, in totaal 4 keer bewerkt.
Hervelt
WayPoint relatie
WayPoint relatie
 
Berichten: 478
Geregistreerd: 22 mei 2015 17:30
Woonplaats: Breda

Re: Zuma 660 ziet kaarten niet bij opstarten.

Berichtdoor HaWee » 12 jul 2016 23:06

het ging hier over de voortgangsbalk in Basecamp van het inlezen van de kaart van de gps die aan de computer hangt.
niet het aanzetten of wekken van je gps
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 19961
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Zuma 660 ziet kaarten niet bij opstarten.

Berichtdoor NicoHD » 20 jul 2016 21:47

Daar ben ik weer.
Vandaag nieuwe routes gemaakt, maar met het zelfde probleem
Overigens als ik de Zumo aansluit op mijn mac zie ik geen balk welke de kaart download op mn mac. Komt dit omdat de kaarten ook op de mac staan?
ik heb net geprobeerd de gemaakte route op een andere Garmin te uploaded (Nuvi 2597) en dat gaf geen enkel probleem.
Als ik binnen BaseCamp dubbel klik op mijn SD kaart dan krijg ik de mogelijkheid om instellingen te wijzigen. te weten "verwijder route punten" en "Pas route aan". Als ik die allebei uit vinkt dan ziet de route op de 660 er goed uit.
Toen ik de route op de 2597 zetten waren deze punten niet uitgevinkt en toch ging het goed.
Zou het verstandig zijn op de Zumo 660 geheel terug te zetten naar fabrieksinstellingen? raak ik dan niet iets kwijt als ik dt doe?
over anderhalve week wil ik graag naar frankrijk. zou leuk zijn als alles dan werkt,
NicoHD
WayPoint relatie
WayPoint relatie
 
Berichten: 27
Geregistreerd: 17 aug 2009 17:49
Woonplaats: Giessenburg

Re: Zuma 660 ziet kaarten niet bij opstarten.

Berichtdoor HaWee » 20 jul 2016 21:53

die vinkjes bij overdracht moet je altijd uitzetten, en het beste is om daarna op de knop "pas toe op alle toestellen" te klikken.

Dat doe je door in Basecamp te klikken op:
bewerken-Opties-Toesteloverdracht
dan de vinkjes weghalen, pas toe op alle toestellen en dan ok

met de Mac wel cleaneject gebruiken om de gps en sd los te koppelen http://www.javawa.nl/cleaneject.html
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 19961
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Zuma 660 ziet kaarten niet bij opstarten.

Berichtdoor NicoHD » 20 jul 2016 22:04

Deze vinkjes had ik altijd aanstaan. maar na aanschaf van de laatste kaarten geeft hij hier dus een probleem mee.
Ik zal ze uit laten staan en ik heb inderdaad "pas toe op alle toestellen" geklikt.
Ik ga nog diverse andere routes maken hoop dat dit de oplossing is.
NicoHD
WayPoint relatie
WayPoint relatie
 
Berichten: 27
Geregistreerd: 17 aug 2009 17:49
Woonplaats: Giessenburg

Vorige

Keer terug naar Zumo 660, 220 en 210

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast