Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

2610 scherm trilt en dwaalt af KLACHT VERHOLPEN

DE mobiele GPS voor de auto, HET toestel voor op de motor

2610 scherm trilt en dwaalt af KLACHT VERHOLPEN

Berichtdoor Hieps » 4 jan 2009 21:36

Mijn 2610 valt tijdens het rijden , op de bonnefooi dus ZONDER voorgeprogrammeerde route, in slaap!
Hij blijft gewoon hangen op een punt waar je voorbij gekomen bent. Of zweeft zelfs weg van de weg (lees in de wei ) en blijft daar hangen.

Met PAGE het scherm updaten helpt niet. Het ding uit/aan zetten helpt wel.
Eerst gaat het beeld heel erg trillen. daarna blijft hij op één punt hangen wel of niet op de weg.
Het trillen (zou komen door korreltjes zand tussen het scherm en de behuizing) heb ik proberen tegen te gaan door deze naad met de compressor schoon te spuiten. Dit hielp echter niets..........

Tracklog wordt gewoon over de weg geschreven en kan ik zonder fouten uitlezen en weergeven in Mapsource.

Als ik met een voorgeprogrammeerde route rijdt doet zich dit probleem NIET voor, en werkt alles perfect!

Weet iemand raad?

GreetS
Laatst bijgewerkt door Hieps op 4 mei 2009 21:00, in totaal 1 keer bewerkt.
1200GSA nu met een 660!
Avatar gebruiker
Hieps
WayPoint relatie
WayPoint relatie
 
Berichten: 43
Geregistreerd: 17 aug 2004 20:05
Woonplaats: Overloon

Re: 2610 valt in slaap!

Berichtdoor Strikwerd » 4 jan 2009 21:48

Probeer hem eens een MASTER RESET te geven.
Dit doe je door de knoppen PAGE en MENU ingedrukt te houden als je hem aanzet. Houd ze zolang (een aantal seconden) totdat er eenmelding over eigen instellingen ofzo op het scherm komt. touch Ok.

Je raakt je eigen insellingen dus kwijt, maar die heb je zo weer ingesteld.
Ik doe dit altijd aan het begein van elk seizoen. Knapt hij meestal wel van op.
Zumo 595LM en Virb XE op de K1200RS/P en de GPSmap60Cx voor de rest.
Avatar gebruiker
Strikwerd
WayPoint relatie
WayPoint relatie
 
Berichten: 258
Geregistreerd: 10 mei 2005 20:54
Woonplaats: Drachten

Berichtdoor Hieps » 6 jan 2009 11:04

Thnx Strikwerd! :D

Dus mijn kaartmateriaal en software versie blijft hierbij onaangetast?

Dan ga ik dat maar eens proberen


GreetS
1200GSA nu met een 660!
Avatar gebruiker
Hieps
WayPoint relatie
WayPoint relatie
 
Berichten: 43
Geregistreerd: 17 aug 2004 20:05
Woonplaats: Overloon

Berichtdoor Hieps » 20 maart 2009 13:35

We zijn inmiddels alweer 2 maanden verder, maar de klacht blijft.
Harde reset geven, maar helpt helaas niet.
Bij gemaakte routes in de auto van A naar B en/of in Mapsource gemaakte routes volgt de gesproken aanwijzing exact de route.
Ook de van te voren aangegeven verkeerssituatie, bijv. over 500 mtr kruispunt links, met een situatie van het betreffende kruispunt volgt de route exact.
Alleen de kaart blijft hangen. De pijl gaat eerst zweven en daarna blijft de kaart hangen. Ook verspringt de opgegeven schaal zomaar om op een ander schaal. Vaak zo klein zelfs dat bijna heel Europa op het kleine schermpje te zien is.
Scherm opfrissen met de PAGE knopt helpt ook niet.

Zijn er nog andere maatregelen als een harde reset.
Bijv. opnieuw software inlezen in Vessem of Notter?

Graag hoor ik van jullie.

GreetS
1200GSA nu met een 660!
Avatar gebruiker
Hieps
WayPoint relatie
WayPoint relatie
 
Berichten: 43
Geregistreerd: 17 aug 2004 20:05
Woonplaats: Overloon

Berichtdoor ErikS » 20 maart 2009 17:23

Verandert de pijl in de linker bovenhoek ook? IK heb namelijk een poosje iets soortgelijks gehad en toen bleek het touchscreen de oorzaak. Om onbekende reden was het net of iets er voor zorgde dat het apparaat dacht dat er op het scherm wat gebeurde en reageerde zoals het moest.
En dat lijkt op hetgeen je nu schrijft.
Bij mij verschijnt er aan de linker kant dan ook het bekende vergrootglas om in of uit te zoomen.

Als dit bij jou ook zo is, probeer dan even met je vinger over het scherm te wrijven (alsof je de kaart verschuift) en daarna op de pijl te drukken zodat de GPS weer in navigatie modus gaat. Enkel overschakelen terug naar de navigatie modus ging bij mij ook niet. Ik moest eerst even het scherm aanraken. En inderdaad als ik dat niet eerst deed reageerde de 2610 op geen enkele knop.

Ik hoop dat het dat is, want dan weet je de oplossing. Ik heb vervolgens de rand rondom het touchscreen goed schoon gemaakt en nu gebeurt het nog wel eens , maar stukken minder vaak.
volg een rijvaardigheidstraining, omdat motorrijden altijd beter (en veiliger) kan!
- - - - - - - - - - - - - - - - - - - - - - - - - -
a SP2610 in the car, BlueBike and a Navigator5 on my bike,
and the Colorado for Geocaching, Cycling and the hike!
Avatar gebruiker
ErikS
WayPoint relatie
WayPoint relatie
 
Berichten: 976
Geregistreerd: 10 mei 2004 19:48
Woonplaats: Scherpenzeel

Berichtdoor Hieps » 22 maart 2009 19:34

Een heel aantal dingen zijn herkenbaar zoals jij ze omschrijft ErikS.
Maar ik kan met deze klachten niet blijven rijden Zeeer frustrerend :evil:

Vannochtend de stoute schoenen aan gedaan, en de 2610 open geschroefd. :shock:
Hele pakket printplaten (zit met 4 schroefjes vast) en eruit gehaald.
Het scherm kwam hierbij vanzelf mee.
Het scherm incl. de bijhorende rubber met wasbenzine schoongemaakt.
Dit was eigenlijk niet overdreven vuil of zo.

Daarna alles weer zorgvuldig in elkaar gezet en dichtgeschroefd en maar hopen dat hij het weer zou doen :?

Vanmiddag een tocht gedaan van ca. 150 km verdeeld in 2 verschillende routes.
En wat blijkt............................klacht verholpen :D :D :D

Doe er uw voordeel mee.
Ik heb weer een 2610 die reageerd als nieuw!
Dus zal het waarschijnlijk nog wel even duren voor ik overstap naar de Zumo 660 :wink:

GreetS
1200GSA nu met een 660!
Avatar gebruiker
Hieps
WayPoint relatie
WayPoint relatie
 
Berichten: 43
Geregistreerd: 17 aug 2004 20:05
Woonplaats: Overloon

Berichtdoor ErikS » 22 apr 2009 21:26

Naar aanleiding van de ervaring van Hieps en het feit dat hij dezelfde problemen had als ik EN het feit dat bij mij de problemen toch voort bleven duren de stoute schoenen ook maar aangetrokken en de kast open geschroefd. Vervolgens inderdaad de vier kleine schroefjes waarmee alles in het overgebleven deel van de kast vast zit losgemaakt en het geheel uit de behuizing genomen (met het zweet op mijn voorhoofd). Daarna de losse rubberen rand voorzichtig schoon gemaakt en het geheel weer gemonteerd.
Alees bij elkaar een kwartiertje werk.
Resultaat: inmiddels zo'n 500 km en 14 dagen er mee gereden en geen enkele maal het probleem terug gehad.
Hij kan dus weer even mee! Soms moet je dingen gewoon maar doen. En er niet bij nadenken wat er allemaal fout had kunnen gaan.
volg een rijvaardigheidstraining, omdat motorrijden altijd beter (en veiliger) kan!
- - - - - - - - - - - - - - - - - - - - - - - - - -
a SP2610 in the car, BlueBike and a Navigator5 on my bike,
and the Colorado for Geocaching, Cycling and the hike!
Avatar gebruiker
ErikS
WayPoint relatie
WayPoint relatie
 
Berichten: 976
Geregistreerd: 10 mei 2004 19:48
Woonplaats: Scherpenzeel

Berichtdoor HaWee » 22 apr 2009 21:59

@Hieps: misschien een goed idee om terwille van anderen de titel van dit draadje aan te passen. Misschien een iets duidelijker probleem en erachter + de oplossing!
zodat anderen die hetzelfde hebben sneller deze oplossing vinden.
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 21254
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Berichtdoor Wimpie0162 » 27 apr 2009 10:54

Hieps en Eriks,

Naar aanleiding van jullie schoonmaakwerk heb ik toch nog een vraag.
Hieps heeft alles schoongemaakt met wasbenzine kan dat ook met een scherm van mijn 2610 waarvan de antireflextielaag weg is?
Kortom maak ik mijn scherm niet kapot met z`n schoonmaak actie?
Alvast bedankt voor jullie antwoorden.
Gr. Willem
Alle begin is moeilijk!
Avatar gebruiker
Wimpie0162
WayPoint relatie
WayPoint relatie
 
Berichten: 123
Geregistreerd: 29 apr 2005 15:43
Woonplaats: Spijkenisse

Berichtdoor Wimpie0162 » 29 apr 2009 16:27

Na veel ergernis over het kapot gaan van mijn anti-reflextielaag (2610 ) :evil: .
Heb ook ik de stoute schoenen aangetrokken en de GPS open gemaakt,
5 schroeven zie je aan de achterkant direct zitten de 6-de zit verscholen achter de CF kaart.
Als je ze los hebt kan je het omhulsel er af halen en dan zie je een printplaat waar je 4 zilveren schroefjes moet losdraaien en dan komt de hele handel los. Met beleid de 2610 omdraaien en je hebt het scherm in je handen het rubber komt vanzelf ook los. Het scherm en rubber heb ik schoongemaakt met een klein beetje Glassex verdunt met water.
Alles weer voorzichtig in elkaar gezet en mijn 2610 deed het weer uitstekent :D . Op de site van www.smartfolie.com een HandyFolie Display Screen Protector besteld ( dit had ik de volgende dag al in huis )even op maat snijden en ik heb nu weer een nieuw schoon scherm met anti-reflextie. Het ziet er weer mooi uit en het touchscreen werkt ook nog prima :lol:.
Beste mensen doe er je voordeel mee als je je anti-reflexlaag kwijt bent of te veel vuil onder de rubber rand hebt!
Groeten Willem
Alle begin is moeilijk!
Avatar gebruiker
Wimpie0162
WayPoint relatie
WayPoint relatie
 
Berichten: 123
Geregistreerd: 29 apr 2005 15:43
Woonplaats: Spijkenisse

Berichtdoor Hieps » 4 mei 2009 21:04

Wimpie0612,
geen idee wat je met een antireflexilaag bedoeld.
Een soort bescherm folie die je op de display van nieuwe appartaten (af fabriek) vind?
Dat zat er bij mij niet op, geen folie of coating o.i.d. Het voelde aan als een gewoon glazen plaatje.
Er loste niets op tijdens het schoonmaken met wasbenzine.
m.i. geen probleem dus.

GreetS
1200GSA nu met een 660!
Avatar gebruiker
Hieps
WayPoint relatie
WayPoint relatie
 
Berichten: 43
Geregistreerd: 17 aug 2004 20:05
Woonplaats: Overloon

Berichtdoor Mieldere » 5 jul 2009 13:33

Ik heb ook problemen met mijn 2610. Het scherm gaat met grote regelmaat een eigen leven leiden. Laatst kon ik in het menu scherm de tabbladen niet meer bedienen, gisteren heeft het ongeveer 2 uur prima gewerkt, later begon het gezeik weer. Heb inmiddels van Notter vernomen dat een reparatie bijna kansloos is. Ze willen mij wel tegenmoet komen en uit coulanse 100 euro in mindering brengen op de aankoop van een Zumo 550 of 660. Wat ik wel vreemd vindt is dat als ik hem thuis aan het stroomnet hang en een route gesimuleerd rijdt, er dan geen problemen zijn.

Peter
Om te kijken wat het weer in Meerlo is moet je naar www.mieldere.nl
Avatar gebruiker
Mieldere
WayPoint relatie
WayPoint relatie
 
Berichten: 237
Geregistreerd: 14 jan 2005 20:17
Woonplaats: Meerlo (Noord-Limburg)

Berichtdoor Toontje » 5 jul 2009 14:35

Als ik dit zo lees . . . compressor, wasbenzine . . . ik zou het niet durven. Dan is die verdunde Glasex toch een stuk verstandiger!
Den groenten . . . Toontje ©¿©

Zumo 595 met Schuberth S2 Sport + SRC op Triumph Tiger 800 XRx.
Avatar gebruiker
Toontje
WayPoint relatie
WayPoint relatie
 
Berichten: 1748
Geregistreerd: 16 apr 2004 20:52
Woonplaats: Malden

Berichtdoor Anne » 5 jul 2009 15:25

of een oude zachte tandenborstel en dan rond om de naden poetsen.
Avatar gebruiker
Anne
WayPoint relatie
WayPoint relatie
 
Berichten: 2652
Geregistreerd: 1 sep 2005 10:04
Woonplaats: Oldenzaal

Berichtdoor Cor Glorie » 5 jul 2009 21:41

Don't sneeze in your full face helmet
Avatar gebruiker
Cor Glorie
WayPoint relatie
WayPoint relatie
 
Berichten: 229
Geregistreerd: 30 dec 2004 12:50

Volgende

Keer terug naar Garmin Streetpilot 2820/2720/2610/2620/2650 -- Perfect Pilot Red&Blue

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten