Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Ik ben nieuw op dit forum

Nieuw op dit forum? Laat weten wie je bent en wat je met je GPS doet! En lees wat anderen ermee doen!

Ik ben nieuw op dit forum

Berichtdoor rjacobs » 20 jul 2018 09:57

Hallo,
Ik ben Ruud Jacobs en maak al jaren gebruik van 'n Zumo 660, deze wordt uptodate gehouden middels Garmin Express. Tot nu toe heeft alles prima gewerkt echter met de update vd OnrouteMotorkaart (vorige week, download via Onroute update van ouderversie) heb ik geen wegenoverzicht als ik alleen deze kaart selecteer (wat ook moet, wat ik uit diverse info's heb gehaald) Huidige geinstalleerde kaarten Onroute Motor 4.10, CN Europe NT2019.10.
Wat ik tot nu toe gedaan heb, bestanden gmapsupp.img en gmapsup1.img verwijder (middels JaVaWa device manager), ondanks dat deze geen fouten gaf. Daarna via Garmin Express de Europe kaart laten installeren, geen probleem werkt perfect. Hierna via Bascamp de Onroute Motor kaart geinstalleerd gaat ook perfect geen foutmelding of iets dergelijks.
Hierna op de zumo Motorkaart geselecteerd en opnieuw uit/aan gezet. Kaart is ook geselecteerd (bij controle kaart info op Zumo) echter bij kaart overzicht verschijnt totaal geen wegennet. Reset van Zumo heb ik ook al diverse malen gedaan, probleem krijg ik niet verholpen. Ik heb zelfs een poging gedaan om (na verwijdering van kaart materiaal op zumo) de kaarten via Basecamp te installeren dit heeft tot gevolg dat ik maar 1 gmapsupxx.img bestand had echter was ook de oplossing niet. Heeft er iemand en idee wat hier aan de hand is?
rjacobs
 
Berichten: 3
Geregistreerd: 20 jul 2018 09:11

Re: Ik ben nieuw op dit forum

Berichtdoor HaWee » 20 jul 2018 10:27

zo te lezen ben jij ook slachtoffer van de nieuwste versie Basecamp/Mapinstall , deze mist een paar zaken (zoals Google Earth starten vanuit Basecamp en de "garmin cloud") , maar erger Mapinstall kan bepaalde kaarten niet meer werkend oversturen.


Er zijn een flink aantal verhalen over , vnl in het Helpdesk-Software-Basecamp forumonderdeel maar ook in een paar toestel onderdelen.
Lees in het Basecamp forum de nieuwste berichten (afgelopen 1 a 2 mnd) daar wordt exact uitgelegd wat je moet doen om alles weer werkend te krijgen.
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 20663
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Re: Ik ben nieuw op dit forum

Berichtdoor rjacobs » 20 jul 2018 12:41

Hallo HaWee,

Ik ga dit direct even bekijken "deze oplossing".
Ik laat wel wat weten of het gewerkt heeft.
rjacobs
 
Berichten: 3
Geregistreerd: 20 jul 2018 09:11

Re: Ik ben nieuw op dit forum

Berichtdoor rjacobs » 20 jul 2018 14:26

Hi HaWee,

Het heeft even geduurd, zoals het er naar uitziet werkt het weer met basecamp versie 4.6.2.
Na de installatie kreeg ik de melding over wrong language dll reinstaal mapinstall, ik uiteindelijk alles van basecamp en Garmin Express verwijderd (ik kon de bewuste .dll niet vinden op mijn systeem). Daarna BC6.4.2 geinstalleerd, kon toen wel de ONroute motor kaart wel overzetten en deze werkt nu ook op de Zumo660 :)

Hartstikke bedankt voor me in de goede weg te duwen.

Grtz,
Ruud
rjacobs
 
Berichten: 3
Geregistreerd: 20 jul 2018 09:11


Keer terug naar Forum-leden stellen zich voor

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten