Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Slechte ontvangst BEMOBILE ($) en andere ervaringen

Aankondigingen van nieuwe toestellen en nieuwe software.

Berichtdoor rvbracht » 8 jul 2010 21:56

Volgens mij absolute lariekoek van Garmin.
De signaalsterkte is uitstekend van Q-music, alleen wil de TMC ontvanger de zender op bepaalde (langere) momenten niet ontvangen.
Als ik de auto uit zet en weer herstart wordt de zender ineens weer wel gevonden.
Volgens mij dus een bug in de TMC software, of het heeft iets met de codering i.v.m. het premium gedeelte te maken.
rvbracht
 
Berichten: 13
Geregistreerd: 4 jul 2010 13:49

Berichtdoor ...---... » 9 jul 2010 10:20

Na wat e-mail verkeer met Garmin NL hebben ze toegegeven dat er een probleem is waar aan gewerkt wordt; alleen het zou 'even' kunnen duren.
Ik vind dat onacceptabel en ik heb gevraagd het bedrag terug te storten, omdat het product niet naar behoren functioneert. En .... Garmin (europe) gaat de 35 euro terugstorten!
...---...
WayPoint relatie
WayPoint relatie
 
Berichten: 29
Geregistreerd: 8 jun 2008 12:44
Woonplaats: Oegstgeest

Berichtdoor Mzeist » 9 jul 2010 11:03

...---... schreef:Ik vind dat onacceptabel en ik heb gevraagd het bedrag terug te storten, omdat het product niet naar behoren functioneert. En .... Garmin (europe) gaat de 35 euro terugstorten!


da's helaas waarschijnlijk de enige manier om Garmin in beweging te krijgen
Groet, Marcel.

Etrex Vista, 60CS, Co300, SPIII, SP2610, Nuvi760, Zumo660, Or650, Nuvi3590, Zumo590/5
Mzeist
WayPoint relatie
WayPoint relatie
 
Berichten: 534
Geregistreerd: 13 mei 2009 21:47
Woonplaats: Marcel, Zeist

Berichtdoor ECM » 9 jul 2010 11:17

Ik zeg: Allemaal klagen en geld terugvragen bij Garmin...
http://garminzumo.wikispaces.com/

De REAGEER knop staat links onderaan mocht je die gemist hebben :wink:
Avatar gebruiker
ECM
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 4871
Geregistreerd: 30 jul 2006 12:54
Woonplaats: Op en langs de A12

Berichtdoor meeder » 9 jul 2010 13:57

rvbracht schreef:Volgens mij absolute lariekoek van Garmin.
De signaalsterkte is uitstekend van Q-music, alleen wil de TMC ontvanger de zender op bepaalde (langere) momenten niet ontvangen.
Als ik de auto uit zet en weer herstart wordt de zender ineens weer wel gevonden.
Volgens mij dus een bug in de TMC software, of het heeft iets met de codering i.v.m. het premium gedeelte te maken.


Heeft iemand al geprobeerd wat er gebeurd als je de 765T downgrade naar de (ik dacht) 3.6 software waar de TMC software nog naar behoren werkte?
Er zit natuurlijk nog steeds de bug in het TMC gedeelte dat na een bepaalde tijd er geen info meer binnen komt tenzij je van provider wisselt.
meeder
WayPoint relatie
WayPoint relatie
 
Berichten: 271
Geregistreerd: 25 apr 2010 20:16
Woonplaats: Doesburg

Berichtdoor Mzeist » 9 jul 2010 14:29

ik nog niet, maar het is wel een goed idee..
Groet, Marcel.

Etrex Vista, 60CS, Co300, SPIII, SP2610, Nuvi760, Zumo660, Or650, Nuvi3590, Zumo590/5
Mzeist
WayPoint relatie
WayPoint relatie
 
Berichten: 534
Geregistreerd: 13 mei 2009 21:47
Woonplaats: Marcel, Zeist

Nieuwe toestellen en Premium TMC

Berichtdoor henkbart » 11 jul 2010 19:33

Heb de hele discussie met belangstelling zitten lezen.

Mijn vraag is, of er iemand die een nieuw toestel heeft (13xx of 37xx), die volgens Garmin wel moeten werken, en wat de conclusie van die toestellen is.

Misschien kan iemand dat eens proberen want bij die toestellen mag je toch verwachten dat het wel goed werkt.
henkbart
WayPoint relatie
WayPoint relatie
 
Berichten: 2
Geregistreerd: 28 okt 2006 20:11

Re: Nieuwe toestellen en Premium TMC

Berichtdoor Snorrefiets » 13 jul 2010 11:36

henkbart schreef:Mijn vraag is, of er iemand die een nieuw toestel heeft (13xx of 37xx), die volgens Garmin wel moeten werken, en wat de conclusie van die toestellen is.

Goeie vraag, ben ook erg benieuwd.
Een vergelijkbare vraag had ik gesteld in een ander Premium TMC draadje http://forum.gps.nl/viewtopic.php?t=302 ... c&start=75
Als een ander toestel dan mijn Nüvi 760T de juiste file informatie beter kan weergeven (ik weet dat het niet alleen van de Nüvi afhankelijk is) dan kan indien mogelijk inruilen een goede optie zijn.
Forerunner 205
Etrex Legend C op een BMW R1200GS
Nuvi 760T-FM in mijn VW Passat BlueMotion
Mijn weblog: http://myadventures.nl/
Snorrefiets
WayPoint relatie
WayPoint relatie
 
Berichten: 46
Geregistreerd: 30 nov 2005 19:31
Woonplaats: Nog net in de Achterhoek

Berichtdoor JohanS » 13 jul 2010 16:57

Mijn ervaring met de 3760T is nog maar beperkt en nog niet enthousiast over de betaalde TMC. Het duurt doorgaans nogal lang voordat er een lock is op een TMC station. In de regio Den Haag is het doorgaans "Veronica" dat wordt opgepakt. Tijdens een rit van Den Haag naar Friesland had ik 'm handmatig op BEMOBILE gezet maar de hele reis (zo'n 2 uur) kwam geen informatie door. Op de terugweg de TMC maar weer op Automatisch gezet en dat gaf toen de juiste info door om de A1 bij Muiden te vermijden.

BEMOBILE ontvangst is me slechts 1x gelukt toen ik de antennekabel vast hield en omhoog. Inderdaad is de info dan veel uitgebreider maar het is wat lastig om tijdens het rijden de kabel te blijven vasthouden :wink:
Het lijkt er op dat er een betere antenne nodig, een sterker signaal of een aanpassing dat het oppakken van zwakkere signalen mogelijk maakt.
JohanS
 
Berichten: 18
Geregistreerd: 7 jul 2010 16:38

Berichtdoor Mzeist » 13 jul 2010 17:23

In midden Nederland (omgeving Utrecht) is de ontvangststerkte goed genoeg (in de debug scherm gezien) De berichten teller loopt ook gestaag op, maar toch verschijnt de verkeersinfo button vaak niet op het scherm

dat is gewoon een software fout denk ik. Ook omschakelen van 100.7 naar 100.4 als ik richting Lelystad rij gaat meestal niet vlekkeloos. het ding aan en uitzetten wil dan wel eens helpen.
Groet, Marcel.

Etrex Vista, 60CS, Co300, SPIII, SP2610, Nuvi760, Zumo660, Or650, Nuvi3590, Zumo590/5
Mzeist
WayPoint relatie
WayPoint relatie
 
Berichten: 534
Geregistreerd: 13 mei 2009 21:47
Woonplaats: Marcel, Zeist

Berichtdoor Mzeist » 13 jul 2010 20:52

Jeroen O schreef:Nee, daar is het blijkbaar niet voor bedoeld.

Ik heb de update geïnstalleerd, maar nog steeds zie hij mijn abonnement als "Unknown".

Overigens werkt het abonnement wel gewoon.


fixed in zumo 660 fw 3.90

staat nu gewoon BEMOBILE in de lijst ipv unknown.
Groet, Marcel.

Etrex Vista, 60CS, Co300, SPIII, SP2610, Nuvi760, Zumo660, Or650, Nuvi3590, Zumo590/5
Mzeist
WayPoint relatie
WayPoint relatie
 
Berichten: 534
Geregistreerd: 13 mei 2009 21:47
Woonplaats: Marcel, Zeist

Berichtdoor Jeroen O » 15 jul 2010 10:51

Dus niet. Bij mij heet het nog steeds "Not named" / Nieuw abonnement, afhankelijk van in welk scherm je kijkt.

Alleen in het selectievakje waar je een provider kan selecteren bij het verkeersinformatie instellingenscherm staat BEMOBILE ($). Maar dat was bij 3.80 ook al zo.
Navigatiesystemen: Garmin Zumo 595LM TE, Garmin Dakota 20.
Camera's: Garmin VIRB 360, Garmin Dash Cam 65W.
Motor: Suzuki GSX-1250FA.
Jeroen O
WayPoint relatie
WayPoint relatie
 
Berichten: 181
Geregistreerd: 27 mei 2009 17:52
Woonplaats: Nieuwkoop

Berichtdoor meeder » 16 jul 2010 19:49

Als ik ontvangst heb van de juiste zender dan lijkt het momenteel met de versie 4 software beter te gaan.
meeder
WayPoint relatie
WayPoint relatie
 
Berichten: 271
Geregistreerd: 25 apr 2010 20:16
Woonplaats: Doesburg

Berichtdoor Mzeist » 16 jul 2010 21:56

meeder schreef:Als ik ontvangst heb van de juiste zender dan lijkt het momenteel met de versie 4 software beter te gaan.


versie 4 van wat?
Groet, Marcel.

Etrex Vista, 60CS, Co300, SPIII, SP2610, Nuvi760, Zumo660, Or650, Nuvi3590, Zumo590/5
Mzeist
WayPoint relatie
WayPoint relatie
 
Berichten: 534
Geregistreerd: 13 mei 2009 21:47
Woonplaats: Marcel, Zeist

Berichtdoor FJR Freak » 17 jul 2010 05:30

Mzeist schreef:
fixed in zumo 660 fw 3.90

staat nu gewoon BEMOBILE in de lijst ipv unknown.


Ja bij mij nu ook op de Zumo 660 met fw 3.90 en er netjes onder "Levenslang Abonnement", kreeg gisteren nog wel dat er geen abonnement geactiveerd was maar ik had op dat moment ook geen Bemobile ontvangst, ik hoop dus maar dat als ik die straks wel heb ook deze melding eindelijk eens verdwijnt en dat de verkeers informatie ook betrouwbaarder wordt.
Met vriendelijke groet
Frans
DriveSmart 50LMT-D + Zumo 660 + Dakota 20
Avatar gebruiker
FJR Freak
WayPoint relatie
WayPoint relatie
 
Berichten: 243
Geregistreerd: 4 maart 2005 14:27
Woonplaats: Etten-Leur

VorigeVolgende

Keer terug naar Nieuwe toestellen en software

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


cron