Motana 600 blijft hangen bij "loading maps"

De nieuwste Outdoor toestellen. De Oregon 300/400/500 serie staat iets lager.
Plaats reactie
Gebruikersavatar
Arnoob
WayPoint relatie
WayPoint relatie
Berichten: 110
Lid geworden op: 17 apr 2008 16:22

Motana 600 blijft hangen bij "loading maps"

Bericht door Arnoob »

Na installatie van een nieuwe kaart, volgens Mapinstall verlopen zonder problemen, blijft mijn Montana 600 bij het opstarten hangen op "loading maps". Helaas ook als ik de Montana met een USB-kabel aan mijn PC hang. Ik kan dus ook niet het apparaat benaderen met JaVaWa Devicemanager. Heeft iemand een oplossing? En ja, normaal installeer ik mijn kaareten wel op de SD-kaart.
Montana600 op Avaghon S26

Gebruikersavatar
rick
WayPoint GPS specialist
WayPoint GPS specialist
Berichten: 324
Lid geworden op: 27 aug 2005 10:00
Locatie: Notter

Re: Motana 600 blijft hangen bij "loading maps"

Bericht door rick »

Er is een manier om de montana te forceren om in de massa opslag voor de connectie met de computer te gaan. Zet de montana uit, druk de aan/uit knop in en houdt deze ingedrukt. Verbind de USB kabel met het toestel (en de computer uiteraard) en houdt nog steeds de knop ingedrukt.
Zodra de montana zichtbaar is op je computer mag je de knop loslaten.

Vervolgens de kaart die je geïnstalleerd hebt verwijderen en dan ga ik er vanuit dat het toestel weer opstart.

Gebruikersavatar
Arnoob
WayPoint relatie
WayPoint relatie
Berichten: 110
Lid geworden op: 17 apr 2008 16:22

Re: Motana 600 blijft hangen bij "loading maps"

Bericht door Arnoob »

Helaas, "loading maps" blijft nog steeds verschijnen (en hangen). Ik heb de gebruikersgegevens al gewist (links bovenin drukken bij het opstarten) maar ook dat biedt geen oplossing.
Laatst gewijzigd door Arnoob op 6 feb 2019 19:54, 1 keer totaal gewijzigd.
Montana600 op Avaghon S26

Gebruikersavatar
rick
WayPoint GPS specialist
WayPoint GPS specialist
Berichten: 324
Lid geworden op: 27 aug 2005 10:00
Locatie: Notter

Re: Motana 600 blijft hangen bij "loading maps"

Bericht door rick »

Het kan wel een hele poos duren voordat je connectie krijgt en al die tijd moet je de knop ingedrukt houden. Hoe lang had je het geprobeerd? 60 seconden moet voldoende zijn, maar dat is voor je gevoel best wel heel erg lang.

Gebruikersavatar
Arnoob
WayPoint relatie
WayPoint relatie
Berichten: 110
Lid geworden op: 17 apr 2008 16:22

Re: Motana 600 blijft hangen bij "loading maps"

Bericht door Arnoob »

Meer dan 15 minuten. Maar uiteindelijk bedacht ik me dat een en ander misschien wel zou werken als ik mijn SD-kaart zou verwijderen. En inderdaad: ik heb nu een hele lege Montana die ik weer eens op mijn gemak ga aankleden. Dank voor het meedenken!
Montana600 op Avaghon S26

Gebruikersavatar
rick
WayPoint GPS specialist
WayPoint GPS specialist
Berichten: 324
Lid geworden op: 27 aug 2005 10:00
Locatie: Notter

Re: Motana 600 blijft hangen bij "loading maps"

Bericht door rick »

Ah, de SD-kaart verwijderen zou normaal gesproken de eerste suggestie zijn inderdaad. Maar dit:
Arnoob schreef: En ja, normaal installeer ik mijn kaareten wel op de SD-kaart.
Gaf mij het idee dat je deze keer juist geen gebruik had gemaakt van een SD-kaart, vandaar de andere methode.

Maar goed om te horen dat het weer werkt!

Plaats reactie

Terug naar “Garmin Montana & Oregon 6x0 serie”